[Boost Mobile] [ROM] Windows Phone 7 ROM 4.2.3 {Updated 1/22/13}


Last Updated:

  1. theminor19

    theminor19 Well-Known Member

    Joined:
    May 12, 2012
    Messages:
    349
    Likes Received:
    68
    alright i was gonna post this same issue, but then read and saw it was already being dealt with

    ==============================

    Alright it made it, good job chevanlol360
     

    Advertisement
  2. n0ve

    n0ve Well-Known Member

    Joined:
    Feb 21, 2012
    Messages:
    820
    Likes Received:
    248
    hey you liked it eh? its def the best by far ;\
     
  3. mrbigv770

    mrbigv770 Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    194
    Likes Received:
    14
    Ok I got it installed...but I can't get root access to use TB.
    It keeps giving me a failed message to gain root access.
     
  4. chevanlol360

    chevanlol360 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 28, 2011
    Messages:
    2,828
    Likes Received:
    2,184
    Look under the OP and read Mr.bobo's post, there you'll find a flashable.zip link for root access again.
     
  5. nefcpainter119

    nefcpainter119 Well-Known Member

    Joined:
    Apr 20, 2012
    Messages:
    279
    Likes Received:
    56
    Camera is force closing again
     
  6. chevanlol360

    chevanlol360 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 28, 2011
    Messages:
    2,828
    Likes Received:
    2,184
    boot into cwm and fix permissions, wipe cache and then wipe dalvik cache reboot test again. if its still not working download a 3rd party camera for now.
     
  7. Alsaces Daddy

    Alsaces Daddy Well-Known Member

    Joined:
    Nov 13, 2011
    Messages:
    4,923
    Likes Received:
    1,881
    I tried to install this ROM and it's telling me my phone is not a ZTE WARP. LOL any ideas on that? I reverted back to stock B08c. Just reinstalled CWM 5.2.8 and SUPERUSER to reroot.
     
  8. chevanlol360

    chevanlol360 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 28, 2011
    Messages:
    2,828
    Likes Received:
    2,184
    You must have downloaded the messed up link yesterday. Try the new one its listed as the listed as the latest version in the OP.
     
  9. Alsaces Daddy

    Alsaces Daddy Well-Known Member

    Joined:
    Nov 13, 2011
    Messages:
    4,923
    Likes Received:
    1,881
    I just did it today, bro. Let me download again and try it a little later if I can't get shin's ROM going
     
  10. klishak22

    klishak22 Member

    Joined:
    Apr 26, 2012
    Messages:
    14
    Likes Received:
    2
    Lost my root access with update. Anyone else with that problem?
     
  11. MrBobo

    MrBobo Well-Known Member

    Joined:
    Jul 12, 2011
    Messages:
    1,202
    Likes Received:
    1,316

    See the second post, download the superuser zip and flash in cw to fix root
     
    klishak22 likes this.
  12. Smoothkaos

    Smoothkaos Well-Known Member

    Joined:
    Dec 10, 2010
    Messages:
    773
    Likes Received:
    240
    Quick question for all. Is anybody else losing data through wifi at any time? Not actually mid-stream but after leaving your network.
    For instance: today I was at my house wifi'ng away with my phone on my home network. Left the house for awhile and turned off wifi to save battery. Actually had a forced reboot while playing angry birds space (rare so no big deal...1st time actually). I have to include that part in case it helps with troubleshooting. All was fine after reboot and phone worked great finishing my AB Space LOL. Came home and turned on wifi again. Connected and has full bars, however, no data would come thru. Rebooted. All is well again and data good again. Its weird because it happens all the time. Any thoughts?
     
  13. chevanlol360

    chevanlol360 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 28, 2011
    Messages:
    2,828
    Likes Received:
    2,184
    Since what version?
     
  14. Smoothkaos

    Smoothkaos Well-Known Member

    Joined:
    Dec 10, 2010
    Messages:
    773
    Likes Received:
    240
  15. chevanlol360

    chevanlol360 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 28, 2011
    Messages:
    2,828
    Likes Received:
    2,184
  16. Smoothkaos

    Smoothkaos Well-Known Member

    Joined:
    Dec 10, 2010
    Messages:
    773
    Likes Received:
    240
    No but will if that is a recognized bug fix.
     
  17. nefcpainter119

    nefcpainter119 Well-Known Member

    Joined:
    Apr 20, 2012
    Messages:
    279
    Likes Received:
    56
    Not a huge game person. But since I put on the oc kernel, temple run force closes Everytime
     
  18. nefcpainter119

    nefcpainter119 Well-Known Member

    Joined:
    Apr 20, 2012
    Messages:
    279
    Likes Received:
    56
    Just noticed, also music player doesn't work either
     
    Rally 517 likes this.
  19. Smoothkaos

    Smoothkaos Well-Known Member

    Joined:
    Dec 10, 2010
    Messages:
    773
    Likes Received:
    240
    Go into cwm and advanced then "fix permissions". Fixed those kinds of things for me. Everything runs great but I just lose wifi here and there but reboot fixes
     
  20. chevanlol360

    chevanlol360 Well-Known Member Developer This Topic's Starter

    Joined:
    Oct 28, 2011
    Messages:
    2,828
    Likes Received:
    2,184
    Audio and games FC's could all be problems related to the kernel not the ROM.
     
  21. shinru2004

    shinru2004 Well-Known Member Developer

    Joined:
    Nov 22, 2011
    Messages:
    1,804
    Likes Received:
    1,565
    Its not the kernel its the rom, Not trying to bust no bubbles but games run just fine on my rom with the same kernel. When i say games i mean pretty much any you install.

    As an example, I can play Temple Run, FL Commando, Shadowgun, Clever Contraptions, Wind-up Knight, So on and so forth. Order & Chaos wont run on the warp, neither will Soulcraft. The beta for Soulcraft isn't stable enough, I got in game 1 time for a few seconds.
     
  22. Smoothkaos

    Smoothkaos Well-Known Member

    Joined:
    Dec 10, 2010
    Messages:
    773
    Likes Received:
    240
    As far as games go though I have FAR less game crashes now with this ROM over stock. :) However, I switched to b08c from b08 at the same time so I'm not real sure the reason why in all fairness but I'm happy nonetheless. Doesn't look like I'm going to be much help in finding the culprit but I don't play graphics intensive games much.
     
  23. fgcu340

    fgcu340 Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    94
    Likes Received:
    25
    Ignore problem fixed
     
  24. shinru2004

    shinru2004 Well-Known Member Developer

    Joined:
    Nov 22, 2011
    Messages:
    1,804
    Likes Received:
    1,565
    There was a major jump in 2d graphics performance from B08 to B08c other then that the GPU didn't see much of a change in the way of performance.
     
  25. Bluethorn

    Bluethorn Member

    Joined:
    Jul 21, 2011
    Messages:
    14
    Likes Received:
    1
    is there a fix for the camera? fix permissions in cwm doesnt work for it.
     

Share This Page

Loading...