[Boost Mobile] Root after B08c update (should also work on earlier builds)


Last Updated: 2013-08-06 21:09:09
  1. ItsJakeO

    ItsJakeO Active Member

    Ok Im really not a noob at this kind of stuff, but there is a lot to keep track of. I got the CWM installed successfully but I still cannot access the SD card on my comp. to install superuser? Did I do something wrong maybe?
  2. mrsboots

    mrsboots Well-Known Member

    Are you trying to access it while in recovery? If so, you should put the file on your SDCard prior to booting into recovery.
    ItsJakeO likes this.
  3. ItsJakeO

    ItsJakeO Active Member

    ok thanks, that I understand now but it says my phone is not rooted. After I install CWM do I have to apply an update or something? I know there is probably a thread explaining but they are all starting to run together and Im getting even more confused o_O sorry guys

    UPDATE: GOT IT FINALLY!! Just took a little common sense I didnt have at the moment :)
  4. sidewinder767

    sidewinder767 Member

    Ya guys I guess they should say .... '' Root - - Lots Of Reading Required '' O' well I learned alot from reading all the stuff to get to my root so read on.
  5. Spanked

    Spanked Well-Known Member

    Thanks Woodstock for the work on this. Had to use PdaNet to take care of my driver problems. Other than that it worked like a charm. Tried a custom recovery that down graded my phone to 0B08b but was getting a black screen after waking up the phone. (mine came stock with 0B08c). Any links for a custom recovery from the 0B08c build? Wish I could use the nandroid from Shinru.


    edit: thanks sidewinder for the PdaNet info :)
    cyntalkz87 likes this.
  6. PhoneMan93

    PhoneMan93 Well-Known Member

    so is this a one click root alternative?
  7. warp

    warp New Member

    hey plz plz cant some one make a video on how to do all this i just cant seem to be able to do it plzz?
  8. PhoneMan93

    PhoneMan93 Well-Known Member


    on your phone
    1. Goto settings > applications > development
    2. Check the box for "usb debugging"
    3. Hook up your phone to your computer via usb
    on your computer
    1. Download CWM one click.
    2. Unzip the one click folder
    3. Run "cwm_recovery.bat"
    4. Download superuser.zip
    5. Place superuser.zip on your phone sdcard
    on phone
    1. Boot into recovery by holding both the power and vol+ buttons
    2. Goto install zip from sdcard
    3. Find you zip and click it.
    4. Scroll to yes and select it
    5. When finished reboot and it will be rooted
    MrBobo and sidewinder767 like this.
  9. ruckingoodtime

    ruckingoodtime Well-Known Member

    So do you know if this will work on windows 7 64-bit? Everytime I try something that someone says will works with 64bit it will go through then at the end it just says loading or waiting for device, and I know all the drivers are installed correctly...
  10. sidewinder767

    sidewinder767 Member

    ruckingoodtime:
    Yeah I thought my driver were installed the rite way but nope. So uninstall the drivers you have in now, and then reboot. Then install the pdanet for 64bit drivers, reboot and then try it again. Worked for me. Good luck
  11. ruckingoodtime

    ruckingoodtime Well-Known Member

    I tried that but it said it couldn't communicate with device or something like tile that...
    which method and what files should I be using exactly can you send links for the right stuff I need? maybe I'm not even doing it right. using one click method I believe...
  12. ruckingoodtime

    ruckingoodtime Well-Known Member

    I got it finally, Finally have root.... say I want to uninstall cwm, how do I do that and what is the zte warp recovery installer v2 for?
  13. ccrusher1

    ccrusher1 Well-Known Member

    I will probably make a video tomorrow, for anyone who is still having problems. It is confusing at first, but when you're done, it really was all just a few simple steps, but a few downloads, which took up about 200 mb at the most (with extra files)
    shizalot likes this.
  14. ccrusher1

    ccrusher1 Well-Known Member

    Whoa whoa whoa, if you've rooted your phone, you have no need for any of that Go stuff.

    Edit: Oops, quoted the wrong thing there. Sorry
  15. galaxysm

    galaxysm Well-Known Member

    Hello...i have been reading the post in here and i would like to see if someone can help me root my zte warp. Its getting me really confusing and i get lost everytime i try.
    and also is there a app or something to use tethering without having to root the phone i have used apps from google play but nothing seems to work :'l
    this is my email if someone can help me with something...martinberlanga124@yahoo.com
    Thanks.
  16. galaxysm

    galaxysm Well-Known Member

    @Knoxville363 got my phone rooted ^_^ using that video last night but idk if rooting my phone had a problem with my phn. Since i woke up and i had it charging last night and i woke up and it was like frezze i think. Since i had to turn of and on the phone. If someone knows i would like to know about it thanks c:
    One more thing what else can i use the rooting for.?
    I just rooted for the tethring LOL.
  17. primetech

    primetech Well-Known Member

    Rooting the ZTE Warp does not cause it to stop being special, in the ways some people might hope. That should probably go in the disclaimer somewhere :p
  18. SVTF

    SVTF New Member

    Hello, new to this forum. I have followed all the instructions, downloaded all the app's, and my phone is still not rooted. I have tried everything I can think of. I am using Klink, my phone tethered to my alienware laptop for internet access @ 3G speed. Please help. LOL

    My last phone was a Galaxy Prevail and I was able to root it easily, but this root is not working at all. How do I reboot in recovery mode? I am stumped! LOL

    NM, I am rooted now. figured it out. Now, if I can just get Everquest to connect, I will be good. LOL

    Any Everquest players out there with some advise? LOL
  19. xtronwest

    xtronwest Active Member

    Hey i have a question i'm having the same problem that n0ve having.. Everything goes thru the only problem that i'm having is when i'm in recovery mode. I click choose zip from sd card i get E: can't mount /sdcard/. Does anyone know what the problem maybe??
  20. MrBobo

    MrBobo Well-Known Member

    in working with Noove, the solution was to either replace the card or to re-format it using software like this one: partitionwizard.com/free-partition-manager.html

    fat32 works for me
    xtronwest likes this.
  21. xtronwest

    xtronwest Active Member


    Thanks MrBobo it was the sd card for sure ;)
  22. sparksandshort

    sparksandshort New Member

    Before I start this headache of a process, I just want to know if this will allow me to use my warp as a hotspot. If not I won't even bother. I have hacked a Wii & a PSP so far & they were child's play compared to all this lol.
  23. Konceptz

    Konceptz Well-Known Member

    I followed the instructions but when I boot into recovery in CWM i dont get the option to install from SD. Only option I get is install update from SD and that does not work with the super user file i download from the OP. anyone have an idea what im doing wrong?
  24. Konceptz

    Konceptz Well-Known Member

    GOD! im such a jerk! the whole time sitting here thinking I had successfuly installed CWM but all i was doing was booting into the normal android recovery. Im all set now, Just installed the SU file and started successfully tethering.

    Just incase anyone is is wondering, the only issue was the driver thing. If you follow what woodstock posted on going through your device manager to update the drivers it should work just fine. :D thanks guys for all the work you do!

Share This Page