[Boost Mobile] [Root][Recovery]Ultimate warp drive!


Last Updated:

  1. DragonDGG

    DragonDGG Well-Known Member

    its doesnt work for me... idk it just says waiting for device and it sits on the green andoid screen on my phone i let it sit there for about 30 min it just hangs there


    update guys ok even though it said waiting for device it works fine i powered of and held volume up and power and it works fine

    Advertisement
  2. jjohnbubby5

    jjohnbubby5 Well-Known Member

    I'm not sure you did it right.... Everyone who's having a problem installing CWM. Make sure you have installed the correct drivers...
  3. wvstephens

    wvstephens New Member

    Fantastic! Thank you for making this quick and easy. Worked like a charm.
  4. alpha2k

    alpha2k Well-Known Member

    First off I would like to thank woodstock (and others) for their hard work and efforts for those of us that are "command line" challenged and are rather root newbs, for releasing files so that we can root and/or re-root, and change the recovery mode from cwm to factory.
    I for one am VERY thankful you all are around and have patience enough to deal with us child like rooters :).
    I wanna say hats off, thank you to you all. You have made it so VERY simplistic to do things.
    Thank you doesn't seem to be enough really, but it's all I have, so again, thank you so VERY much for your hard work, patience, and efforts you all put into this and other work. Did I mention to say Thank you? :)

    I salute you and send out shout-outs to you all.

    Best Regards to you all

    PS: I hope this isn't a run-on sentence or something similar , I have a bad habit of that, I apologize if it is.
    Snake X, prmax and dylanp like this.
  5. joeyrub

    joeyrub New Member

    why doesn't it work for me???
    i don't get it, please help me, i by mistake updated my zte warp to the b08c, so i now i can't get root back, so im trying to install cwm, but its not working, when i run it, its saying rebooting, but nothing happens, then i get a message saying, commend not recognized as an internal or external command.
    and i also tried the other one that i found, that one restarts the phone to the green android screen, and it stays there, nothing happens from there.
    PLEASE PLEASE PLEASE HELP ME OUT
    joey
  6. Rally 517

    Rally 517 Well-Known Member

    you prob need to update your drivers. go to start buttton pc type device manager. have phone plug in look for phone device if rthere is a yellow triangle right click it then update manually have windows look for updates auto
  7. downthemachine

    downthemachine Developer Incognito VIP Member

    If you have gotten past the usb driver update, then this is what I did, mine got stuck at that step, so I disconnected the phone, pulled the battery put it back in real quick and reconnected the usb. Don't know if that will help, but it worked for me
  8. i4cbj45

    i4cbj45 Well-Known Member

    I can't get this to work to save my life, lol. Not even sure I need it just yet, but I'd like to get it to work...I'm sure I'm not the only one having problems. I have rooted successfully but is there any way someone could make a more clear step by step process from beginning to end on this so we can all enjoy CWM. thanks in advance.
  9. 5toneyboy

    5toneyboy New Member

    after it installed and gone through the process will it reboot back to the start screen on the phone
  10. Snake X

    Snake X Well-Known Member

    Edited CWM install script for hroark's new cwm build :)

    See 1st post
    aaanadie, prmax and Rally 517 like this.
  11. dylanp

    dylanp Well-Known Member


    Sorry if this sounds sumb but if I have the previous cwm (which was hell to figure out and finally get going):eek: how can I edit it to include or use your edited cwm?
  12. Snake X

    Snake X Well-Known Member

    Right click the script, click edit. Make sure you have the new build in the same location as the script and look for this line (or ctrl+f and paste the line below)

    fastboot-windows.exe flash recovery QuietCwmRecovery-Beta2.img

    Now once you found that, change the "QuietCwmRecovery-Beta2" part to "ztewarpcwm5028c" provided you havn't changed the name of that file yet. If you have then replace it with what you have named the cwm recovery image file. Hit save and exit. Run it and that should do it :)

    Lemme know if that didn't do it
  13. Rally 517

    Rally 517 Well-Known Member

    woodstock can u do this for your method im having a hell of a time trying snakes way. i never could on first build only yours. sorry snake youve be a great asset to us too
  14. dylanp

    dylanp Well-Known Member


    Thanks...trying it now *crossing fingers* and yes you and woodstock are very helpful even a noob like me can figure out:D
  15. atlharp

    atlharp Well-Known Member

    ok, how do we know we were successful in this? Mine just booted back into recovery, is this just updating the recovery or is it reinstalling it?

    Thanks again Snake! :D
  16. aaanadie

    aaanadie Well-Known Member

    Hello,
    I have installed CMW version that have data recovery problem.
    This new build is able to backup/restore OK no loosing data ? (if I made the backup with it of course). If Yes then it should be a release (I know dev wants to check it before).
    Thanks
  17. Snake X

    Snake X Well-Known Member

    Well if you got no errors then you should be good 2 go :)
  18. Rally 517

    Rally 517 Well-Known Member

    i got it
  19. atlharp

    atlharp Well-Known Member

    I got one error about it not being able to find a particular file, but CWM seems to be working fine. So I will just leave it be until later.....:p
  20. aaanadie

    aaanadie Well-Known Member

  21. Corlygunnz

    Corlygunnz Well-Known Member

    aaanadie likes this.
  22. Rally 517

    Rally 517 Well-Known Member

    nor i still had to restore data via tb
    aaanadie likes this.
  23. Same here, no data recovery but im sure Hroark is working on .... patience daniel-son..
  24. MrBobo

    MrBobo Well-Known Member

    data recovery is working in CWM, but you have to flash a fix for the OS located here: http://androidforums.com/warp-all-things-root/521484-security-features-3.html#post4136279 to make it work, something in the phone's software causes the data partition to be wiped out when you restore, cwm works fine but zte put something in the kernal or something that causes the apps to get wiped.

    Flash the fix from that post and then the restore is golden. Bada boom!
    Snake X likes this.
  25. Snake X

    Snake X Well-Known Member

    YUupp I'll release a patch... oh wait I can't because system.ext4.tar is tar'd... well crap. Yeah I'll have to.. oh wait! I can just add it to my script and do adb push! :D this is gr8

    edit: In theory anyhow. I'll have 2 test it
    MrBobo likes this.

Share This Page