Boost Mobile Samsung Galaxy Prevail USB ProblemsGeneral


  1. bmoore1979

    bmoore1979 Member

    Ok,
    I have recently flashed CTmod 3.68 by Blooddawn...its an amazing ROM
    the ROM itself im sure isnt the issue.
    I'm trying to connect to Windows 7 through USB period the issue is it doesnt matter what i try i cannot get the connection to recognize the Phone. heres my process,
    I plug in the phone with USB debugging turned on then I receive the message at the bottom toolbar saying USB Device not recognized i go into further detail..I go to Unknown device Properties and it states.
    device status: Windows has stopped this device because it has reported problems (Code 43).
    now I've used Odin Plenty of time previously and its worked now Odin will not even recognize the device is plugged in while in "download mode" I'm doing nothing wrong here. I've uninstalled the samsung drivers and re-downloaded the program to install driver from various different locations in different attempts, the program installs drivers successfully.
    still same issue. I've tried all of my USB Hub ports no success, Ive used three different USB cables no success. my phone when i charge through AC it states that its charging when i unplug the phone my battery is drained far more than it should which tells me that the phone is communicating to the AC plug but not acctually charging my phone ive restarted my phone several times re-flashed three different ROMS. But my phone will only charge through USB nothing else. my computer will not pull up the screen where it is searching for USB Modem, ADB, or anything. the only thing i havnt been able to do is return to stock and rooted through ODIN. I went to microsoft windows website and researched Code 43 and pulled my battery on my laptop rebooted, left Precail plugged up to Laptop for hours and it just flashes the "USB Device Not Rocognized" message, still nothing i also have a Kyocera Hydro rooted and my laptop recognizes it normally no problems. when i plug my Prevail in i dont get the option to selct mass storage or charge only....but i plug my prevail into the macintosh and it will recognize my prevail where I'm able to select charge only and Mass Storage....so I restored my computer to an earlier image before a few recent windows updates not success please i need help with this im stuck and not sure what to do i can swap my SD cards from my Hydro to My Prevail to flash new ROMS since i cant use ADB.

    Samsung Galaxy Phone Info:
    Model Number: SPH-M820-BST
    Android Version: 2.3.6
    Baseband Version: S:M820.07 xFA19
    Kernal Version: 2.6.35.14-PREVL-KK-2.5
    Build Number: CTMod 3.68
    Hardware version M820.07

    Advertisement
    :
  2. vce2005

    vce2005 Well-Known Member

    Hi,

    open your Windows Device Mgr, On the menu >>>>VIEW >>>>> Show Hidden Devices

    Disconnect all USB devices you might have connected, then under Universal serial Bus, Delete ( Uninstall ) anything in there.... Then reboot and let Windows re-detect all your devices and install the Samsung drivers new :

    Drivers for ( only one, depending on the Win7 version ):

    32-bit Windows : http://db.tt/eGN4acLK
    64-bit Windows : http://db.tt/IlIkQ4BV

    Let us know if it worked !!
  3. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    My brother had this problem, shortly after this error his phone stopped charging all together... I hate to say it, but you may just have a broken USB port. :(

    (As of now, mine won't even charge... its not recognized by the computer and the charger does nothing... I haven't found a solution besides using a second broken prevail, with a working usb port, to charge my spare battery)

    Fortunately, it couldn't have come at a better time :) on black Friday Kmart is selling the prevail for $30!

    If you do solve this, and it turns out not to be a broken USB, please post back with what worked for you.
  4. bmoore1979

    bmoore1979 Member

    The ports not broken because it recognizes fine on the macintosh and charges perfectly through USB well at least I'm hoping not.. im going to try the solutions. With device manager and get to yall
    Lordvincent 90 likes this.
  5. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    From what i understand there are 4 connectors, 2 for charging, 2 for data... So just because it's charging, don't assume it's working for data... BUT you said it works fine in Mac, so it must be functional... So i would go with the device manager suggestion
Loading...

Share This Page