1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

[Boost Mobile] SD card isn't mounting

Last Updated:

  1. dennis8492

    dennis8492 Well-Known Member

    so ive been trying to flash my warp back to stock rom just because i simply wanna start fresh with it.. i have all the files i need to do so but like many of you guys have said search the forums before asking... well ive searched and haven't found anything. my warp boots in to cwm recovery just fine but when i scroll to schoose a file from sd card it says waiting for sd card to mount and it counts down to 20 seconds:(... doesnt mount and phone reboots to normal android screen. what can i do to fix this problem?? ive tried different sd cards and its the same loop.. please help,,,

  2. MrBobo

    MrBobo Well-Known Member

    what version of cwm do you have, does it end with 7 or 8?

    I would start by making sure you are on version 8 (released by hroark)

    after that, generally we have seen that the sd card needs to be re-formatted but this seems a little odd.
  3. StarScream2109

    StarScream2109 Well-Known Member Developer

    normally i would say reformat but if its having issues with every SD then somethings up
    please post your CWM version for we can assist further and try to find a solution :)
  4. dennis8492

    dennis8492 Well-Known Member

    I have the latest version of it. 5.0.8 released by hroark13 correct?.. Well no matter what I do it keeps saying waiting for sd card to mount and nothing. Same thing when I boot in to cwm recovery and try to choose zip from sd it says error mounting sd c
    ard... Ugh its actually super frustrating I feel like tossing my warp against the wall!!
  5. StarScream2109

    StarScream2109 Well-Known Member Developer

    yeah i can understand that do you have a spare sd card you can just format and try that out?
  6. jremy23

    jremy23 Member

    I've had this happen a few times too. I just shut the phone off, pulled out the card, put it back in, and booted. That worked for me.
  7. MrBobo

    MrBobo Well-Known Member

    this might be the long way around, but you could use the zte software update tool, return to stock completely (you would need to flash back the stock recovery first), then after that was done you could re-flash cwm and see if your sd card issue is fixed. it sounds like an odd one though...
  8. dennis8492

    dennis8492 Well-Known Member

    but see in order for me to flash back to stock i need the sd card to mount. I've used different gig size sd cards and different brands. Micro sd and kingston micro sd as well as sandisk micro sd. All giving me the same issues... im still ivestegating through all the forumas. right now im just defragmented my sd card, and yes i've tryed powering off my device pulling the sd card and even cleaning it with a micro fiber cloth but that doean't make a change... could it be that my warp is just defective????
  9. MrBobo

    MrBobo Well-Known Member

    you don't need an sd card to go back to stock, you need the zte warp update tool by zte, it's not up on their site right now but I believe you can find it in the ultimate warp drive thread. before you do that though, you would use adb to push the stock recovery back to the phone

    I believe that files is also included in the ultimate warp drive zip, if it's not pm me or look around the forum for it.

    steps would be:

    download: ultimate warp drive, stock recovery, zte warp handset update tool

    enable usb debugging on the phone in settings/applications/development/usb debugging, connect phone to usb

    from a command prompt on your computer in the unzipped ultimate warp drive folder you would find the name of the stock recovery image (something like stockrecovery.img) and type adb reboot bootloader

    after phone boots to green android picture, type fastboot flash recovery stockrecovery.img (or whatever name it has)

    once it says it's complete, type fastboot reboot

    the phone will boot, hold the power button and shut down the phone

    now hold the power button and volume down until ftm is shown on the screen

    now run the zte warp handset update program and follow the instructions to return the phone to stock

    after the phone boots up, enable usb debugging and use the ultimate warp drive again to install cwm recovery and check if that solved the issue.
  10. esparks004

    esparks004 Well-Known Member

  11. Bone334

    Bone334 Well-Known Member

    Did you mount your sd card in CWM? Just a thought.....
  12. cyberone3

    cyberone3 Well-Known Member

    ok i had the same issue i am on essential black and white and yesterday the phone just rebooted itself(hasn't done it in month) and all it would do is boot loop so in went into cwm to restore from nandroid and it said could not find folder so i tried to mount to usb and said some kind of lunfile error so after fighting with it i downloaded ultimate work picked the root phone setting then powerdown and restarted the phone once it was at book screen i plugged in usb and that was the only time that the computer could see the phone then it got rerooted then rebooted back into clockwork but if i rebooted from there i would get the same issue no sdcard found so i repeated the steps above but after it rebooted into clockwork i did a nandroid restore and all was well at that point. hope this helps
  13. dennis8492

    dennis8492 Well-Known Member

    I'll try Mr. Bobos method when I get home from work later tonight. I'm hoping it'll work. I've messed up my warp pretty bad now and it's kinda glitchy lol. I'm waiting for boost to release the galaxy and I plan on keeping my warp as my play phone. Thanks Mr. Bobo ill update as soon as I can.
    MrBobo likes this.

Share This Page