[Boost Mobile] Shinjitsu Rom 1.5.2.4 OTA Available(Discontinued)


Which battery icon do you like better?

Poll closed Jul 12, 2012.
  1. 1.5b Battery Icon

    7 vote(s)
    31.8%
  2. 1.5.1c Battery Icon

    15 vote(s)
    68.2%
Thread Status:
Not open for further replies.

Last Updated:

  1. jdremler

    jdremler Well-Known Member

    Joined:
    Jan 13, 2012
    Messages:
    108
    Likes Received:
    16
    So are you saying i do not have to do a factory data reset but do everything else.
     

    Advertisement
  2. Rally 517

    Rally 517 Well-Known Member

    Joined:
    Jul 27, 2011
    Messages:
    1,048
    Likes Received:
    112
    im not sure if your asking me. just noticed there is only 7 files instead of 8
     
  3. jdremler

    jdremler Well-Known Member

    Joined:
    Jan 13, 2012
    Messages:
    108
    Likes Received:
    16
    so are you saying do not do a factory data reset but do everything else?
     
  4. jdremler

    jdremler Well-Known Member

    Joined:
    Jan 13, 2012
    Messages:
    108
    Likes Received:
    16
    sorry ment for shinru2004
     
  5. Spanked

    Spanked Well-Known Member

    Joined:
    Mar 24, 2012
    Messages:
    48
    Likes Received:
    8
  6. shinru2004

    shinru2004 Well-Known Member Developer This Topic's Starter

    Joined:
    Nov 22, 2011
    Messages:
    1,804
    Likes Received:
    1,565
    I didnt include it, so you can restore without losing data, if someone wants to test. It will just skip data

    I know what it was i was being a dummy and forgot to change the build number, so i changed it and zipped but forgot to add the new MD5 for system.ext4.tar

    Just add this file to the nandroid folder and it will work, i will update the zip in a minute

    Rename the attached file to nandroid.md5 or use Notepad++ and replace the system.ext4.tar line in nandroid.md5 with this

    5e847e6e340b9eed912e14a42c48bea0 system.ext4.tar

    Sent from my N860 using Tapatalk 2 Beta-2
     
    antihero.drako likes this.
  7. ZTEAndroidWarp

    ZTEAndroidWarp Well-Known Member

    Joined:
    Jan 9, 2012
    Messages:
    64
    Likes Received:
    16
    has anyone been able to restore the new 1.5 release
     
  8. shinru2004

    shinru2004 Well-Known Member Developer This Topic's Starter

    Joined:
    Nov 22, 2011
    Messages:
    1,804
    Likes Received:
    1,565
    Read my last post i explained how or wait for the upload to finish and re-download
     
  9. ztewarpcm7

    ztewarpcm7 Well-Known Member

    Joined:
    Mar 10, 2012
    Messages:
    50
    Likes Received:
    20
    1.5b nandroid is missing files
    Nevermind didnt see your fix

    Sent from my N860 using Tapatalk 2 Beta-2
     
  10. shinru2004

    shinru2004 Well-Known Member Developer This Topic's Starter

    Joined:
    Nov 22, 2011
    Messages:
    1,804
    Likes Received:
    1,565
    I fixed the link so everything should work fine, i know that data.ext4.tar is missing i left it out so you wouldnt have to do a data reset, but i need someone to test and confirm. you must be running 1.1c to install 1.5b without a data reset
     
  11. jdremler

    jdremler Well-Known Member

    Joined:
    Jan 13, 2012
    Messages:
    108
    Likes Received:
    16
    I will be testing in about 10 minutes. Just waiting for it to finish downloading.
     
  12. Spanked

    Spanked Well-Known Member

    Joined:
    Mar 24, 2012
    Messages:
    48
    Likes Received:
    8
    getting
    Error while restoring /system!
     
  13. shinru2004

    shinru2004 Well-Known Member Developer This Topic's Starter

    Joined:
    Nov 22, 2011
    Messages:
    1,804
    Likes Received:
    1,565
    Ok,
    Im gonna take the link down for now. I will make a new backup in the morning

    Sent from my N860 using Tapatalk 2 Beta-2
     
  14. Spanked

    Spanked Well-Known Member

    Joined:
    Mar 24, 2012
    Messages:
    48
    Likes Received:
    8
    kk need to get some sleep anyways.
    thanks again for all your work. Will check back tomorrow
     
  15. aladdin99

    aladdin99 Well-Known Member

    Joined:
    Jul 4, 2011
    Messages:
    210
    Likes Received:
    38
    Same for me.
     
  16. ZTEAndroidWarp

    ZTEAndroidWarp Well-Known Member

    Joined:
    Jan 9, 2012
    Messages:
    64
    Likes Received:
    16
    restore works now thanks bro
     
  17. xBabyfaceKingx

    xBabyfaceKingx Well-Known Member

    Joined:
    Mar 28, 2012
    Messages:
    84
    Likes Received:
    20
    Success :) Thanks
     
  18. jdremler

    jdremler Well-Known Member

    Joined:
    Jan 13, 2012
    Messages:
    108
    Likes Received:
    16
    Error while restoring system
     
  19. shinru2004

    shinru2004 Well-Known Member Developer This Topic's Starter

    Joined:
    Nov 22, 2011
    Messages:
    1,804
    Likes Received:
    1,565
    Did you re-download

    Sent from my N860 using Tapatalk 2 Beta-2
     
  20. Rally 517

    Rally 517 Well-Known Member

    Joined:
    Jul 27, 2011
    Messages:
    1,048
    Likes Received:
    112
    i noticed that you left you google acc on here. and now i cant tb in market anybody else have this prob?
     
  21. Rally 517

    Rally 517 Well-Known Member

    Joined:
    Jul 27, 2011
    Messages:
    1,048
    Likes Received:
    112
    i got it
     
  22. shinru2004

    shinru2004 Well-Known Member Developer This Topic's Starter

    Joined:
    Nov 22, 2011
    Messages:
    1,804
    Likes Received:
    1,565
    I deleted data, my account shouldnt be on there...... grrrr i guess im gonna have to make another backup. Cant wait for hroark to get the stock updater done

    Sent from my N860 using Tapatalk 2 Beta-2
     
  23. jdremler

    jdremler Well-Known Member

    Joined:
    Jan 13, 2012
    Messages:
    108
    Likes Received:
    16
    Yes I downloaded after the fix I did not do a factory data reset, but I did everything else. I only waited about 30 seconds and it showed that error.
     
  24. jetx2x

    jetx2x Well-Known Member Developer

    Joined:
    Mar 24, 2012
    Messages:
    1,714
    Likes Received:
    790
    I can't use anything graphical.... did I do something wrong?

    Sent from my N860 using Tapatalk 2 Beta-3
     
  25. shinru2004

    shinru2004 Well-Known Member Developer This Topic's Starter

    Joined:
    Nov 22, 2011
    Messages:
    1,804
    Likes Received:
    1,565
    Fix permissions in, CWM

    Sent from my N860 using Tapatalk 2 Beta-2
     
Thread Status:
Not open for further replies.

Share This Page

Loading...