[Boost Mobile] [Solved]ZTE Warp Brick


Last Updated:

  1. alumdixon

    alumdixon Active Member This Topic's Starter

    Joined:
    Mar 27, 2012
    Messages:
    27
    Likes Received:
    3
    I had a boot loop brick and someone suggested updating through Handset software update tool from zte and it started downloading update packages. It downloaded the update and began applying the update. While updating, i guess the phone automatically shut off and stopped updating and now i cant seem to get into FTM mode anymore, it doesnt even show the android logo anymore, it just sits there in darkness with a red led. I tried ZTE Warp Recovery Installer V2 and it didnt detect the device even though windows has detected it as ZTE Handset Diagnostic Interface (DFU)
    I tried just plugging it in without a battery, resetting and hold down the power and vol - with the battery. I cant seem to do nothing with it now.
    It does absolutely nothing but sits there with a red led and dark screen.
    P.S. of course I dont have a home phone so I used my cellphone number for my job application and then omg lol. Need help asap.

    [Edit] Also I was rooted but never installed cwm
    [Edit2] I guess you can call it hard bricked. Goal is for me to get back to FTM Mode, in other words, I need to somehow get stock recovery to work on a phone that does nothing and gives me a COM port.
    [Edit3] I suppose that my phone is in "download" mode if that means anything.
    [Edit4] Man I do alot of edits, anyways when I use the ZTE Warp Recovery Installer V2, i get < waiting for device >

    Edit: Went ahead and got my phone replaced a while back. Forgot to edit this.
     

    Advertisement
    JrossiX likes this.
  2. tookah

    tookah Well-Known Member

    Joined:
    Jan 12, 2012
    Messages:
    123
    Likes Received:
    25
    Try with the little button on the side of the camera....

    You need to take off the backplate....
     
  3. PhoneMan93

    PhoneMan93 Well-Known Member

    Joined:
    Oct 1, 2011
    Messages:
    443
    Likes Received:
    73
    This is what he is talking about.
    Force Reboot Button
     
  4. alumdixon

    alumdixon Active Member This Topic's Starter

    Joined:
    Mar 27, 2012
    Messages:
    27
    Likes Received:
    3
    Yeah i tried that many times but still remains.

    If i can just install stock recovery, then i will have a better chance.
     
  5. tookah

    tookah Well-Known Member

    Joined:
    Jan 12, 2012
    Messages:
    123
    Likes Received:
    25
    You said you can't see the green android? Right


    My phone once was in boot loop because of a wrong theme

    But I got the green guy and could see it, enter in bootloader mode to install cwm

    ...

    follow the steps on how to install CWM when the phone is starting up, so you can boot in cwm

    maybe...
     
  6. alumdixon

    alumdixon Active Member This Topic's Starter

    Joined:
    Mar 27, 2012
    Messages:
    27
    Likes Received:
    3
    Yeah, no green android logo. i cant even go on stock recovery mode or FTM mode. Ill have to wait for woodstock77 to say something about it, i think hes the only one that may know a way.
     
  7. tukhiem

    tukhiem New Member

    Joined:
    Mar 29, 2012
    Messages:
    2
    Likes Received:
    0
  8. aaanadie

    aaanadie Well-Known Member

    Joined:
    Jan 31, 2011
    Messages:
    481
    Likes Received:
    206
    Unplug battery, wait a few secs, plug battery, power on
    if doesn't work try it again but pressing sound down or sound up
     
  9. Corlygunnz

    Corlygunnz Well-Known Member

    Joined:
    Aug 8, 2010
    Messages:
    59
    Likes Received:
    3
    Did you install the pdanet for Android driver?

    Sent from my N860 using Tapatalk 2 Beta-4
     
  10. n0ve

    n0ve Well-Known Member

    Joined:
    Feb 21, 2012
    Messages:
    837
    Likes Received:
    254
    ^^Download pdanet driver, follow instructions to install cwm, but even before installing, after u got the drivers, just try a adbfastboot/reboot. I had a similar issue and that fixed it for me.
     
  11. misfito

    misfito New Member

    Joined:
    Jan 17, 2013
    Messages:
    2
    Likes Received:
    0
    how did you solve your issues? I have a similar problem and don't know what to do...
     
  12. LilBit

    LilBit Well-Known Member Contributor

    Joined:
    Sep 1, 2012
    Messages:
    5,865
    Likes Received:
    3,306
  13. felix_the_cat

    felix_the_cat Member

    Joined:
    Feb 6, 2014
    Messages:
    13
    Likes Received:
    0
    I have this device in this situation, can't get into FTM Mode, only into DFU Mode, is posssible to unbrick it?
     

Share This Page

Loading...