[Boost Mobile] Stuck in green android logo


Last Updated:

  1. Ralphy2012

    Ralphy2012 Member This Topic's Starter

    Joined:
    Feb 6, 2012
    Messages:
    22
    Likes Received:
    8
    The best I can do is go into download mode, so I cannot do anything that requires a USB connection. My computer recognizes the ZTE Handset Diagnostic Interface on com port. Someone please explain how I can flash a firmware image so that I may be able to boot the phone. The closest I've found on line was this for the ZTE blade:

    [Guide] de-bricking a ZTE Blade - ZTE Blade / Libra ROMs & ROM customisation - MoDaCo

    Is it possible to use CDMA tool or something similar? I would appreciate any help.
     

    Advertisement
  2. Prinny

    Prinny Resident Linux Nutcase

    Joined:
    Apr 15, 2012
    Messages:
    3,677
    Likes Received:
    1,136
    Can you boot into cwm?
     
  3. mholloway

    mholloway Well-Known Member

    Joined:
    Dec 13, 2011
    Messages:
    825
    Likes Received:
    171
    Pull battery then reinstall, volume down and power, then flash backup in cwm or download a rom on PC move to SD card, same pull bat. Then zip from cwm.
     
  4. Ralphy2012

    Ralphy2012 Member This Topic's Starter

    Joined:
    Feb 6, 2012
    Messages:
    22
    Likes Received:
    8
    I cannot do anything besides going into download mode. I need a solution at the download mode level. I've tried everything (battery pulled too many times already). I recall nOve had a similar problem, was he able to recover?
     
  5. StarScream2109

    StarScream2109 Well-Known Member Developer

    Joined:
    Feb 29, 2012
    Messages:
    5,393
    Likes Received:
    1,472
    N0ve was not able to recover as far as I know Odin does not work on the warp so there is no way outta a hard brick
     
  6. downthemachine

    downthemachine Developer Incognito VIP Member

    Joined:
    Dec 30, 2011
    Messages:
    2,940
    Likes Received:
    1,725
  7. Ralphy2012

    Ralphy2012 Member This Topic's Starter

    Joined:
    Feb 6, 2012
    Messages:
    22
    Likes Received:
    8
    At the moment I cannot get USB to be recognized. I will work on it this weekend. When I try to boot it will not go past the green android, so I cannot do anything. I figure if the ZTE blade is recoverable in download mode, there must be a way to do it with the warp.

    This all happened because I foolishly tried to flash ROM a friend of mine claimed would work on my warp.
     
  8. UnknownUser1

    UnknownUser1 Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    1,268
    Likes Received:
    144
    You cant hold power and volume to get recovery on boot
     
  9. downthemachine

    downthemachine Developer Incognito VIP Member

    Joined:
    Dec 30, 2011
    Messages:
    2,940
    Likes Received:
    1,725
    Go into the zip file for that rom and see if there is a recovery.img . If there is, you might have a big issue then. If you flashed another phones recovery that is
     
  10. Ralphy2012

    Ralphy2012 Member This Topic's Starter

    Joined:
    Feb 6, 2012
    Messages:
    22
    Likes Received:
    8
    No, it will not go into recovery. No matter what I try, it stays at the green logo. The only thing it allows me to do is go into download mode by pressing the + and - at the same time (middle) while pressing the power button. The link I provided shows a guide for flashing a ZTE Blade in this state, so I'm hopeful there is still a chance I can do the same somehow. I'm also working on getting USB to work somehow, but no luck so far.

    Thanks everyone. I greatly appreciate your willingness to help out.
     
  11. n0ve

    n0ve Well-Known Member

    Joined:
    Feb 21, 2012
    Messages:
    820
    Likes Received:
    248
    Guys this is same deal as mine..shot...i have some Samsung guys trying to make a compatible tar but i tried everything...best bet send to ZTE and pray lol
     
  12. untyped

    untyped New Member

    Joined:
    Jan 17, 2013
    Messages:
    3
    Likes Received:
    0
    Hello,
    Did anyone find a solution to that problem. I have the exact same problem. The only way the phone will go in some other state different than being stuck on the android logo is holidng VOL+ and VOL- and power. Then it will connect to my pc saying it is a diagnostic device.
     
  13. TimeofDeath

    TimeofDeath Well-Known Member

    Joined:
    Aug 10, 2012
    Messages:
    98
    Likes Received:
    43
    Not sure if it will work for you but you could try PDA.net
     
  14. TimeofDeath

    TimeofDeath Well-Known Member

    Joined:
    Aug 10, 2012
    Messages:
    98
    Likes Received:
    43
  15. untyped

    untyped New Member

    Joined:
    Jan 17, 2013
    Messages:
    3
    Likes Received:
    0
    that is an app for tethering my internet ?! My phone wont start at all ?
     
  16. TimeofDeath

    TimeofDeath Well-Known Member

    Joined:
    Aug 10, 2012
    Messages:
    98
    Likes Received:
    43
    its not an app its a program that will correctly recognize your phone where as you may be able to get to your system files and reload a version of your rom
     
  17. untyped

    untyped New Member

    Joined:
    Jan 17, 2013
    Messages:
    3
    Likes Received:
    0
    OK. It doesnt work
     
  18. dennis8492

    dennis8492 Well-Known Member

    Joined:
    May 3, 2012
    Messages:
    165
    Likes Received:
    26
    I don't think your phones bricked... Umm.. try holding power and volume up. If that doesn't work try n find snakex and use his method of returning to stock. His method only requires your phone to be recognized by your pc. Using his way you can maybe get your warp running.
     
  19. croy2007

    croy2007 Resident Punisher

    Joined:
    Jul 24, 2012
    Messages:
    519
    Likes Received:
    341
    The only way I was able to fix a phone with this issue was to switch the motherboard out with another warp with a broken screen.
     
  20. misfito

    misfito New Member

    Joined:
    Jan 17, 2013
    Messages:
    2
    Likes Received:
    0
    Where can I find that method you're talking about?
     
  21. LilBit

    LilBit Well-Known Member Contributor

    Joined:
    Sep 1, 2012
    Messages:
    5,865
    Likes Received:
    3,306
  22. dennis8492

    dennis8492 Well-Known Member

    Joined:
    May 3, 2012
    Messages:
    165
    Likes Received:
    26
  23. LilBit

    LilBit Well-Known Member Contributor

    Joined:
    Sep 1, 2012
    Messages:
    5,865
    Likes Received:
    3,306
    I hope it helps, took me an hour to find the dang thing!!!:D
     

Share This Page

Loading...