[Boost Mobile] Testers wanted


Last Updated: 2012-11-30 20:03:41
  1. attrapp

    attrapp Member

    I flashed the new recovery and I still get stuck at the green android bootloader. Too bad :/

    Advertisement
  2. Woodstock77

    Woodstock77 Well-Known Member

    Any error messages? I wonder if we should be using super user in adb and doing it through shell?
  3. attrapp

    attrapp Member

    I did it with adb and fastboot on my pc with no errors, pushed and flashed just fine. Go right ahead and try it through shell.
  4. Sebastian404

    Sebastian404 Well-Known Member

    hmm, ok, this is proving interesting... couple more things to try tho..

    here is a another version of clockworkmod recovery, built differently:

    http://android.podtwo.com/beta/ztewarp/b3_recovery-clockwork-4.0.1.5-arthur.img

    if that still does not work, can you try to flash this:

    http://android.podtwo.com/beta/ztewarp/stock_recovery.img

    its a stock recovery image, just to prove that the process works and I'm using the right files.

    if it works, can you then try this:

    http://android.podtwo.com/beta/ztewarp/stock_recovery_rebuilt.img

    which is the stock image that I have taken apart and rebuilt, this would prove that method for creating recovery images is valid..
  5. Woodstock77

    Woodstock77 Well-Known Member

    1. b3 didnt work
    2. stock worked
    3. stock rebuilt worked also
  6. Mr Freeze

    Mr Freeze Well-Known Member

    Sebastian i see you are still having technical difficulties getting this to work do you think that you could get it to work if you actually had the phone or some help ? because i think that people would be willing to donate to fundraise to get a phone for the cause!

    and if you need help let me know as i need the learning experience in android deving
    casanova984 likes this.
  7. Woodstock77

    Woodstock77 Well-Known Member

    I was thinking more along the lines of remote access.
  8. Sebastian404

    Sebastian404 Well-Known Member

    Hmm, I'm stuck with no real Internet access till next week, when I'm back home, it seems this needs a bit more research

    I'll carry on wfh it next week. Thanks for the help so far tho guys
  9. Woodstock77

    Woodstock77 Well-Known Member

    I'll be waiting.
    Thanks again.
  10. Sebastian404

    Sebastian404 Well-Known Member

    Just as an after thought, if you flash r3 and reboot into recovery, while your just stuck at the green andoid, id adb working? if you do a 'adb-windows.exe devices' does it show up? and if so can you get a shell (adb-windows.exe shell) ?
  11. Woodstock77

    Woodstock77 Well-Known Member

    I just went to work and wont be able to test it until I get home in 10 hours.
  12. Woodstock77

    Woodstock77 Well-Known Member

    [​IMG]
    Yes to both. See screenshot.
  13. Sebastian404

    Sebastian404 Well-Known Member

    Excelent. Can you do the following:

    Adb-windows.exe shell
    dmesg >/sdcard/dmesg.txt
    mount >/sdcard/mount.txt
    exit
    Adb-windows pull /sdcard/dmesg.txt
    Adb-windows pull /sdcard/mount.txt

    And then upload those two txt files somewhere?

    I'm about to catch a flight home so hopefully more progress tomorrow :)
  14. Woodstock77

    Woodstock77 Well-Known Member

    Ok here they are.
  15. Sebastian404

    Sebastian404 Well-Known Member

    ah, sorry I should of been clearer, can you install r3 and then restart into recovery, and then once it is sat at the green android logo then do those commands?

    also can you do a

    adb-windows.exe pull /cache/recovery/log
    adb-windows.exe pull /proc/cpuinfo


    hopefully one of those files will give me a clue as to why its not booting.
  16. Woodstock77

    Woodstock77 Well-Known Member

    Ok when I try to pull recovery log it say it does not exist. Kinda makes since cuz its never been used. Heres the rest.

    Attached Files:

    • zte.zip
      File size:
      10.6 KB
      Views:
      29
  17. Sebastian404

    Sebastian404 Well-Known Member

  18. attrapp

    attrapp Member

    All I show is still the bootloader image. However, the touch buttons light up and respond to haptic feedback. So it will vibrate if I touch home and do a system reboot, just like recovery.
  19. Sebastian404

    Sebastian404 Well-Known Member

    hmm, sounds like it is actally working, but the display is not...

    if you press vol down and then home, does it still reboot?
  20. Woodstock77

    Woodstock77 Well-Known Member

    Attached Files:

  21. Woodstock77

    Woodstock77 Well-Known Member

    No nothing have to pull battery
  22. attrapp

    attrapp Member

    No it doesn't reboot. Hopefully its asking to apply an update from the sd card :)
  23. Sebastian404

    Sebastian404 Well-Known Member

    Is there now a log file in cache/recovery/log ?

    It sounds like its working but the screen is not working... If so nearly there..
  24. attrapp

    attrapp Member

    I did a backup and it showed up in clockworkmod folder!
    Woodstock77 likes this.
  25. Woodstock77

    Woodstock77 Well-Known Member

    not for me. No log file present

Share This Page