Boost / Sprint blocking foxfi from passing data?


  1. Mako 230

    Mako 230 Well-Known Member

    Not sure this is the right place to ask this but 1, I know some of the regulars here are familar with foxfi and 2, if there's a fix it would probably require root access. So, myself and other friends have been using foxfi on Boost for sometime now tethering an adroid tablet when suddenly last week it quits passing traffic. By that I mean we're connected but everything times out. Opera, pandora, email, sirius/xm netflix all fail on the tethered device but work fine on the phone. Here's some results of things I've tried.
    Speedtest app- 2m down 0 up. I installed foxfi addon and configured the proxy server. With that I'm able to use the stock browser only. I also can use play store. My tu is rooted and barnacle works for devices that accept adhoc connections ( windows & apple) but not android devices.
    Anyone else experiencing this or is it a local (Tampa Fl) thing?

    Advertisement
  2. PH8AL

    PH8AL Well-Known Member

    watching Netflix on Wii via foxfi and a boost Transform ultra right now. So no problem in the Midlands of SC.

    Be a lot of trouble for them to target 1 apps traffic and limit it with out limiting all traffic on a device and then do this over broad sections of the network.

    It would be either sniffing packet headers for Foxfi identifiers or and this one is a stetch trying to count IPs associated with individual devices. Not tethering devices would have only 1 under normal circumstances.

    there are Identifying signs that you are using a different device but again by the sheer volume and different types of devices on the network its like trying to find the handfull of sand you just threw on the beach.

    They couldn't stop this when everyone still had carrier IQ on these same phones.

    as far as packet sniffing goes the devs at Foxfi could push an update within hours of Sprint trying this that would in simple terms change the name foxfi attached to its headers.
    marctronixx and Mako 230 like this.
  3. casperischinky

    casperischinky Well-Known Member

    When foxfi won't connect for me I try and restart my phone,& if that don't work try and clear the data for foxfi.I had issues with my net being local only when I connect via foxfi to my lappy so I did the above troubleshooting and I can now connect again.I hope I was able to help ya.
  4. Mako 230

    Mako 230 Well-Known Member

    PH8AL, Thanks for the reply. The fact its not network wide explains why I don't see any chatter when I googled it but I'm sure something external is happening here. I just installed foxfi on a never modded, unrooted prevail. Same results. The tablet connects and foxfi shows the mac address of the tablet as a client but no joy. Same with a winxp laptop. I thought maybe an update was pushed to our phones so I restored a cwm backup from May 31 and still no traffic unless I use the add on which lets me set a proxy server. This allows the stock browser to work but nothing else. I've emailed foxfi but as of yet no reply.
  5. Mako 230

    Mako 230 Well-Known Member

    Forgot to mention that bluetooth tethering which I've successfully used in the past doesn't work anymore either.
  6. mydian

    mydian Well-Known Member

    I used the blue tooth tether a bunch at work today, no problems at all. I'm just outside of Chicago.
  7. blkjwl

    blkjwl New Member

    Yep, mine stopped working after sprint completed their updates this past wknd. Foxfi is on but my comp error says check connection to server or access point. It shows up in the wireless connections, but doesn't connect. Help.
    niteNarmor likes this.
  8. Mako 230

    Mako 230 Well-Known Member

    BLKJWL,
    There's a couple of options to try, I'm assuming you're tethering a windows or apple based computers. If your phone is rooted use wifi tether or barnacle app. These apps provide an adhoc connection which work with windows and apple but not android devices like my tablet I'm trying to tether. Your other option is to install foxfi add on and use the proxy settings which seems to hide the tethering. This will only work with programs that allow you to set proxy settings like your browser but I confirmed it worked on a winxp PC running mozzilla Firefox
  9. PH8AL

    PH8AL Well-Known Member

    No quick fix. If they were testing it would be in a small area.
    I honestly don't think they would put anything in the update because the Devs would find it and everybody gets pissy and after carrier IQ the shareholders don't want to hear it. Which prolly would be the cause of it from the start.

    If they are doing something it nice and safe on their gear where we don't have leverage other than $ and face it Boost isn't so bad in comparison.

    1 we have t establish if people are having the same problem. Mako see if a short trip to get away from the towers you normally use and any that share that node. If it works there we have it pinned to a location and not something on one of the devices you are tethered to.

    Set DNS has what you need. Dl it and go into the settings and enable it to check for proxy. If they are trying to sniff the data they have to make it all go the same route.

    What other bad things have any of these devices been up to
    marctronixx likes this.
  10. Mako 230

    Mako 230 Well-Known Member

    I'm not sure what update were talking about here. None of us took the ota. I deleted the download and edited the build prop to stop the nag. I'm using the latest chevron and the prevails are using bloods CT mod. (Except for the stock one I tried last night)
    I already had set DNS installed and it doesn't detect a proxy. You were talking about the phone and not the tethered tablet right?
    Great idea about the trip but it might be a while. One of the friends lives about 20 miles from here. I doubt that's far enough but she's going to try it there tonight.
  11. Mako 230

    Mako 230 Well-Known Member

    I wanted to add that I convinced my coworker to put foxfi on his T-Mobile phone. It worked perfect just like it used to on boost!
    marctronixx likes this.
  12. Mako 230

    Mako 230 Well-Known Member

    Found a work around! Got my tablet to connect to an ad hoc connection (barnacle) by simply enabling wpa instead of leaving it open.
  13. PH8AL

    PH8AL Well-Known Member

    Sorry I haven't checked in on this for a minute.

    You are using barnacle instead of Foxfi?
  14. Mako 230

    Mako 230 Well-Known Member

    YES!
  15. PH8AL

    PH8AL Well-Known Member

    Barnacle never worked for what I needed.

    We bought a couple of Kindle Fires before we knew they don't work with adhoc connections.

    The Wii can but doesn't much like it and last I heard mention here is that barnacle"s infrastructure mode doesn't work on this phone still which is the experience I had.

    Hopefully that changes if they really start going after Foxfi which they only did because it works with out root.

    Open Garden was the same way and in my experience was almost impossible to completely remove from the phone.
  16. Mako 230

    Mako 230 Well-Known Member

    I was desperate I tried everything including rooting my transformer, changing wpa suplicant files, flashing a honeycomb rom because I read it allowed ad hoc connections. When that didn't work. I flashed back to ics, restored my data, and. 2 days later tried something I glanced over while researching about turning on wpa encryption and bam! Connected!
  17. Mako 230

    Mako 230 Well-Known Member

    Confirmed it's a local block to foxfi. it works in Ft. Meyers 130 miles south of here.. Tried numerous times down I75 but it didn't pass data until Ft. Meyers. So, if it suddenly stops working in your area remember you heard it from me first. There up to something.
  18. PH8AL

    PH8AL Well-Known Member

    Yup that sounds fishy.
Loading...
Similar Threads
  1. AngryCow
    Replies:
    2
    Views:
    367

Share This Page