1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

Boost Transform Ultra (Tech assist plz)Support

Last Updated:

  1. Tiawaz

    Tiawaz Member

    Ok, here's my situation. What I am/was trying to achieve. Restore to stock clean factory image, update phone to latest available, Fix the issue with the screen sensativity, re-root newest update and proceed to use phone on wifi since it's serviceless.

    All the following facts are true, as a tech I know when to stop since my area of expertise is more iphone, I don't want to keep trying and trying and trying till I BORK up the phone beyond all help.

    1. The phone is a Boost Transform Ultra

    2. Transform Ultra will in fact turn on and boot to the boost home screen with lovely tutorial widgets.

    2. I used a one click root for 2.3.4 right after unboxing. Successful root/SU

    3. I used youtube video to "MfgRecover" by going to settings/privacy/restore Successful Restore to step 2's Status.

    4. Looked over phone to check to make sure that factory reset was indeed successful. SuperUser still present under Applications. SU information is as follows from what i can see.
    Superuser V2.3.6.1 - Added cl ~~fades offscreen cant scroll to read rest
    Su Binary v

    5. Phone info is as follows.
    Model number
    Android version
    Baseband version
    S:M930.02 x.EG29
    Kernel version
    Build number
    Hardware version

    Any guidance would be appreciated, i've searched for Restore to stock rom, E:cant find misc which is what the hard reset gives and never restores, boost transform ultra stock image and so on.
    I didn't really feel comfortable following guides that say they're not responsible if you brick your phone and use words like MAYBE and SHOULD in their guide or use speculative info that could work. I appreciate your time and thank you for your help in advance.

  2. xaelith

    xaelith Well-Known Member

    "E: can't find misc" appears even on the custom recovery. Not sure what it means beyond a resource the phone is looking for is missing or misplaced; the phone still works fine though, so I assume it's nothing to worry about for the time being.

    Having written a guide or two myself, at least for my part, I use such words and language STRICTLY so I can't be blamed for what most often amounts to "user error". I imagine the other fine and helpful people of the small but dedicated Transform Ultra community are just doing the same. I apologize for being defensive, but knowing the kind of time and effort the few devs we have go through, your words come out as more of an attack than a plea for help.

    As for the help portion of this reply, it sounds like you've unrooted the phone, and all that's left is the superuser app. If that's the case, uninstall the app, then go to "Settings - About phone - System Updates - Update Samsung Software" if you haven't been prompted to update the phone already. After that, the choice is up to you. If you plan to re-root, I recommend bads3ctor's guide on using Odin as a good starting point, as well as Loota's video how-to on using Odin to push ClockWorkMod onto the phone. For best results, use mavrikmeercat's latest version of CWM, as there are a few features that were previously unavailable or highly volatile in older versions. About all you're missing after that is a way to keep the phone from re-installing the stock recovery, and bads3ctor's tu_root_.zip file does nicely, as well as adding root access. If you need further assistance, please feel free to PM me.

    Anytime :)
  3. Tiawaz

    Tiawaz Member

    Oh. I do apologize, that was completely unintentional. Guess there's another case and point for my "Text shows no emotion" philosophy.

    I'm generally a go-to-guy for alot of things technical. my last foray into android led me to a stock boost prevail that was boot looping after an auto OTA update. this phone seems to be a bit more of a pain.

    a bit more info.

    to the best of my ability SU seems to be there and i'm able to tap it to open it and navigate within the app. but for the life of me i don't know where it would be. I managed the apps on the phone and it doesn't show up there and i'm afraid i don't know enough about android to navigate the file system to purge it.

    i'm also trying to become learned with this android software but this seems to be a bad phone to be learning with.

    If you have any troubleshooting questions i'll be happy to answer, i'd like to keep this help public rather than PM because there's not much documented help for my specific situation.
  4. Tiawaz

    Tiawaz Member

    Update, Decided superuser wasn't gonna be an issue, proceeded with the 39.7 samsung android update it detected over wifi. it downloaded rebooted the phone, said preparing SD card, and went through the process. Completed successfully, got a fresh boost screen with google login popup. low an behold it didn't do a darn thing but format the SD Card that i meticulously backed up her 114 contacts and close to 5gb of pics and music to. lol i'm not stressing because i have software to un-format the memory card, but damn. I can see how frustraiting it could be for someone who wants to point finger somewhere.

    Still need to get this thing Wiped, Re-Loaded, Updated, Kernel Patched to fix screen, and runnin properly. (or i may be delusional and it may already be as good as it gets)
    Gonna read up on everything else you posted while i eagerly wait for a reply.
  5. xaelith

    xaelith Well-Known Member

    Sorry for the late reply. I work from 2:00pm to 3:00am Mountain Time (or am somewhere between work and home), so it's a bit of a trick sometimes finding the opportunity to reply within that range.

    A couple suggestions for Superuser: 1) settings - applications - manage apps. At the top are 3-4 tabs (downloaded, all, running), choose all, and look for superuser there. 2) download a file explorer from the play market, and look for superuser in either /system/apps or /data/apps, and delete it. The pre-packaged "My Files" might work, but I don't remember if it let's you browse the phone files, or if it's SD card only.

    As for the "text shows no emotion" thing, I understand. I had actually edited what I originally planned to say, and added the apology when it hit me, but felt that leaving the attack portion in worked as a good warning that some people can be touchy (myself included ;) ).

    And yes, this is one of the more difficult devices when it comes to modding. It's probably not a stretch to say that five or more devices have been made into pretty paperweights in the pursuit of root alone. :eek:
  6. mydian

    mydian Well-Known Member

    Does the phone have Clockworkmod recovery installed? That will cause problems with OTA updates.

    edit: If it does not, you should install it. Then it will be easy to update by downloading the update from these forums.

    You probably know this but I'll say it just in case. Hit the menu button, scroll down to about phone and see what version of software it's running. The newest for this phone with say 2.3.6 under android version, and Baseband version will end with FF27.

    If you get the update the touch screen will be fixed. If it's not fixed you can't really drag any icons around the home screen.
  7. Tiawaz

    Tiawaz Member

    Well, for the longest time I've tried to be a technician/super user that's OS Independant as i can fluently use Windows, Mac, Linux, Unix, and Cygnus. I've tried to keep the same mentality when working with smartphones, as each does something better than the other, but the more i work with RiM and their crappy BES servers, and Android with their open architecture, and Apple with their Closed it just works way of publishing things, then there's MS which hasn't made a good mobile OS that i'm aware of. It's getting harder and harder to not show preference.

    I think i'll stick to my Apple iPhone4 and iPad 3. both of which just work.

    Anyways, latest update is as follows.
    Read all the information you presented with me.
    DL'd a bunch of files. and watched a rather entertaining youtube vid.
    after i had come to grips with the fact that boost's android update all of 37.9mb was just a file to purpously nuke my sd card and reformat in a way that even my most expensive server grade data recovery software wouldn't pick up the raw files and let me rename them and sort through them.

    Step 1, i assimilated all the information and decided that it was in my best interest to just flash the stock boost 2.3.6+root then go from there.
    got that backup image and stored it in clockworkmod\backup on the sd card after readjusting and formatting when i saw the phone formatted it as fat32 with 32byte allocation size.
    Followed Loot's video on doing the CWM process. which wasn't as hard as i thought, the info i needed was in the post i was looking at and having someone hold my hand around the SHOULD, COULD, MAYBE and all the disclaiming text. it was boom boom boom done. i had CWM on the phone with odin which i was familiar with, and cwm restored the image and that's where i sit now.
    2.3.6 + root freshly loaded.
    Now i did a test with the VolDown + Power to check if cwm was overridden like everything i read said it would. but it went right into the CWM and gave me everything i had when i was restoring the backup. nothing further needed, and that backup file is still there in case i ever feel like cleaning the phone off again.

    Sorry for the wall of text but i'm happy that i was able to achieve what i had set out to do, wipe it, update it, fix the screen issue, root, and go.
    Now i'm gonna turn it into a discrete hit and run torrent device. just need to find out what the limitations are on the wireless hardware and what the limitations are on the storage capacity. i'd be down with a 64 or 128 sdhc if it'll read it. who knows.

    Thanks for the help, if you think there's anything else i should need to do to it before i go off and do my thing i'll be glad to read it.
  8. Tiawaz

    Tiawaz Member

    it's EG29 it's the 2.3.6 that was recommended.

    as of right now the apps and everything are fluid moving and are tracking properly. Like i had said, it's a boost without service. so i'm not too worried about over the air updates anyways.

    besides the first ota update i tried to do nuked my wife's backup that i used titanium backup to make on her sd card of all her pics, music and contacts.
  9. mydian

    mydian Well-Known Member

    The reason it says EG29 is the baseband has to be updated either OTA or separately with Odin, adb, or terminal emulator since a CWM restore doesn't update that. Not big deal since you're not using 3G anyway. 2.3.6 has the touch screen fix and removal of carrier iq so that's all the really matters.
  10. NGD1

    NGD1 Well-Known Member

    i have an issue with mine as well

    when turned on it only lights up the two led lights on it
    Odin did see it
    ADB cant, and odin will stop at connections
    the phone also wont go into DL mode
    any suggestions?

Share This Page