BoostZone app login


  1. ZingBot

    ZingBot Well-Known Member

    When I type my phone # and PIN into the login screen the characters are not showing on the screen. However, the info is being entered because when I go thru the process and click submit, I get logged into my account. This problem just started. I have used BoostZone to manage my account many times since I bought my phone 8 months ago and previously could always see my login info as I typed. Other apps that require login, such as mobile banking, do not have this issue. Not a vital problem but I wonder what happened. Any ideas?

    Advertisement
  2. wyelkins

    wyelkins Well-Known Member

    I noticed the same thing using both SwiftKey and Android keyboards.

    I did notice that once I tapped the first digit of the phone and pin, that a pull down menu appeared with the entire number.

    I could select this and it would not display, but once I hit Login, it worked.

    It is presenting these numbers because of prior entrys in the past.

    If a user encounters this for the first time, I would recommend logging into the Mobile site from a PC to see if that info will be remembered when you return to the phone.
  3. wyelkins

    wyelkins Well-Known Member

    I also noticed that in some cases that I had to tap the first 2 digits before the dropdown presented the entire phone or pin.

    Also in some cases I noticed that it helped to tap the backspace key a few times in each field first. Sometimes this displayed the pull down menu with the remembered value.

    I would also mention that unless you just like the Boost Zone, you can make the Boost Login a Browser Favorite and if you are rooted you can remove the Boost Zone app.
  4. wyelkins

    wyelkins Well-Known Member

    I suppose that it is possible that this may not be a problem with some browsers. I am currently using Boat and have not tried this on any others.
  5. ZingBot

    ZingBot Well-Known Member

    Now that is happening to me too. Doesn't matter if I use Android keyboard or XT9.
  6. Kg198202

    Kg198202 Well-Known Member

    I've been encountering this problem also, I'm using Swype beta. I've tried to login using chrome, opera mini, and the regular phone browser..
Loading...

Share This Page