Boot Animation Gallery


  1. gtpdjw

    gtpdjw Well-Known Member

    ok maybe I dont have it connected right I have usb debugging on and I open sdk then from here I get lost do I open tools or sdk setup I know it maybe a stupid question sorry
  2. Pitamakan

    Pitamakan Well-Known Member

    Look at post #8, above ... that's what you do. Just be in the proper directory, and then open a command prompt.
  3. gtpdjw

    gtpdjw Well-Known Member

    It's telling me that it can not find the path specified
  4. Pitamakan

    Pitamakan Well-Known Member

    Do you get that when you're typing the "cd c:/sdk/tools" command? If so, it likely means that you put the SDK into a different directory then the one suggested in the sample. Check the path of the tools subdirectory of the SDK, and adjust the command accordingly.
  5. gtpdjw

    gtpdjw Well-Known Member

    Sweet thanks guys for the help I got it
  6. jreed2560

    jreed2560 Well-Known Member

    followed the instructions, dl'd the nexus 1 animation, loaded it, still showing the verizon animation.
  7. CJBullitt

    CJBullitt Well-Known Member

    i get the same thing. I am trying to run it through my mac though. any help would be great.
  8. lgldrgdlr

    lgldrgdlr Well-Known Member

    I'm having issues. I notice on the android developer page that is doesn't say anything about being supported on Win7. Anybody running Win7 and it works?
  9. Pitamakan

    Pitamakan Well-Known Member

    Here's a straightforward way to do it for the Mac:

    1. Open a Terminal window, and run the following command. (This is assuming you installed the SDK in your Applications folder.) Replace "username" with the correct user name for your machine:

    /Users/username/Applications/android-sdk-mac_86/tools/adb

    You should get a screenful of command syntax in response, which will confirm to you that adb is running and ready to go.

    2. Put the bootanimation.zip file into the same folder that contains the adb file, and then run the following, again changing the username as needed.

    /Users/username/Applications/android-sdk-mac_86/tools/adb push bootanimation.zip /data/local/

    And that should do it!
  10. lgldrgdlr

    lgldrgdlr Well-Known Member

    hmmm, whats this mean:

    abd server is out of date. killing...
    * daemon started successfully *
    failed to copy 'bootanimation.zip' to '\data\local\': read-only file system

    tried again and, woo hoo, it worked. thanks all
  11. rentjr

    rentjr Well-Known Member

    I still can't get anything to work right...

    I have usb debugging on and the sd card is NOT mounted. I have sdk installed and can get to the tools folder through cmd. I ran the adb push command with the bootanimation.zip in my tools folder. A bunch of text flew by but nothing changed... now the computer will not recognize my phone as being plugged in without a restart. It does the same thing to me when I run "adb shell" from a cmd prompt, everytime I do anything I have to restart my computer for the phone to be recognized. It will charge but I get no options to mount in the notification bar on my phone.
  12. lgldrgdlr

    lgldrgdlr Well-Known Member

  13. AudiDan

    AudiDan Well-Known Member

  14. lgldrgdlr

    lgldrgdlr Well-Known Member

    i sent a message to the guy to see of he can send me a file. if he does, ill be sure to post it
  15. CJBullitt

    CJBullitt Well-Known Member

    This worked but this is what I get.
    Code:
    cannot stat 'bootanimation.zip': No such file or directory
    I have it in the same folder as instructed tried a couple different times.
  16. LiverpoolsNo9

    LiverpoolsNo9 Well-Known Member

    That one is cool lgldrgdlr.

    I would like to have the original one back with the waving androids if anyone has it. :)
  17. adrenalinerush12

    adrenalinerush12 Well-Known Member

    Here's the little waving android bots:
    Droid.zip
    LiverpoolsNo9 likes this.
  18. LiverpoolsNo9

    LiverpoolsNo9 Well-Known Member

    Wow that was fast, thanks. Gotta love this site.
  19. LiverpoolsNo9

    LiverpoolsNo9 Well-Known Member

    How did you get around this? I got the same, have tried a couple of times and my boot animation is now just blank.
  20. andrizoid

    andrizoid Well-Known Member

    so i have all the sdk tools and am in fact using it to tether via proxy. because of internet connection, for some reason i am unable to download the file. i really want the boing animation so i was wondering if there was a way someone could email me the zip? that would be awesome.

    im also going to try to download the zip though my eris internet and pull it off my SD card and try that way. any other ideas would be awesome
  21. Pitamakan

    Pitamakan Well-Known Member

    OK, give this a try:

    1. In a fresh Terminal window, begin by entering the following command, again assuming the SDK is in your Applications directory, and again changing the username as needed:

    cd /Users/username/Applications/android-sdk-mac_86/tools/

    2. Now enter the two commands in my previous post.

    Did that do it?
    150_cav, andrizoid and CJBullitt like this.
  22. andrizoid

    andrizoid Well-Known Member

    cannot stat 'bootanimation.zip': No such file or directory


    help?
    it is saved in my sdk tools folder

    /android/tools/bootanimation.zip

    why wouldnt it be able to find it?
  23. qwiktune

    qwiktune Well-Known Member

    I downloaded SDK to C:\android-sdk-windows and put the bootanimation.zip into the \tools folder, then then after connect phone to USB an enter adb push bootanimation.zip /data/local/ ..... it tells me

    "adb server is out of date. killing..."
    * daemon started successfully *
    539 KSs ,9791447 bytes in 17.718s>

    any idea what thats all about?
  24. CJBullitt

    CJBullitt Well-Known Member

    and with that I say you are the man thanks.:D
  25. andrizoid

    andrizoid Well-Known Member

    your awesome. dont know what made the difference but it worked. thanks
Loading...

Share This Page