Boot Loop [Solved]


Last Updated: 2013-01-18 21:06:33
  1. monsterjamp

    monsterjamp Member

    Since I resolved the issue this will be a guide on how to recover the Kyocera Rise from a boot-loop.

    Issue:
    I was using Pimp my Rom and it worked after a reboot but after I pressed "Get Binaries" and then pressed install on the files I needed to get a custom reboot I did some other things and now it's in a boot loop. Is there any way to factory reset it? Also instead of the Virgin Mobile boot animation it shows a normal Android one (The one you see in the Android Virtual Machine). I am able to use the SDK commands but only for a short time before the device rebooted.

    Solution
    Edit: Here is what the man from Kyocera E-Mailed me:


    "Resetting the phone to its factory settings will delete all the data that are saved in it except for those saved in the SD card. Please warn the user that their content will be deleted prior to having them follow the procedure

    1. Remove the battery for at least 10 seconds then put it back in the phone.

    2. Press and hold the volume down button then the power button until the front keys light up.

    3. Using the navigation buttons of the qwerty keypad, select each item in the order below:
    "Wipe Cache Partition" then press OK
    "Wipe Data Factory Reset" , Select Yes, then press OK
    "Reboot System Now" then press OK
    4. The phone then will reboot. This will take about 2-3 minutes.

    NOTE: Phone requires reactivation

    Thanks,
    Kyocera Technical Support"

    When you press the volume down and power button you have to hold it for 30 seconds.
    I didn't wipe cache parition and when you press "wipe data factory reset" you have to press "yes" to clean user data (Might work if you press "No").

    Edit 2: Here are some back-up files. http://androidforums.com/kyocera-rise/672666-kyocera-rise-backup-system-files.html

    Advertisement
  2. monsterjamp

    monsterjamp Member

    Edit: Sorry For Double Post
  3. db2

    db2 Well-Known Member

    We'd need to know precisely what you did to help. Since you have access to adb on the phone at all there's a chance to get it back to rights.
  4. AndroidHaCks

    AndroidHaCks Well-Known Member Contributor

    It was most likely from the custom boot animation
  5. db2

    db2 Well-Known Member

    I put the Cyangogenmod boot animation on mine just to mess with anyone who sees it. ;)
  6. AndroidHaCks

    AndroidHaCks Well-Known Member Contributor

    Nice :) where'd you get it?
  7. db2

    db2 Well-Known Member

    http://www.androidauthority.com/cyanogenmod-10-boot-animation-available-for-download-109472/

    Inside should be several size choices, pick the one that's the smallest dimension of the display, in this case 320. I think I picked 480 because the edges are clipped but I like it this way.

    For others, don't use some app to change your boot animation, do it yourself. Don't delete the original just rename it to bootanimation.bak.zip or something and place your new one in the same place with the same permissions named bootanimation.zip - failure to do this may cause bootloops.

    I'm not sure if it works for everyone, but I was able to remove the animation entirely by renaming the file, and it didn't cause any problems. The visual feedback is nice though. Silencing the boot animation is in another post here, search for it.
  8. AndroidHaCks

    AndroidHaCks Well-Known Member Contributor

    I've already silenced it, probably the first thing I did when I rooted it. Thanks for the boot animation, I'll try it out :)

    Edit: Boot animation works great! I used the 320 file in vertical. If anyone's curious, i deleted the old boot animation with no adverse effects
  9. monsterjamp

    monsterjamp Member

    Well I contacted Kyocera and they E-Mailed me instructions. I found out how to get to the recovery menu (Volume Down+Power). From there I was able to reset the phone. :D I had to reinstall all of my apps but some of the tweaks seem to still be active and my phone is very fast now. Also I still have the weird generic Android boot up animation.
    Edit: I put the solution up (First post).

Share This Page