Boot Loop with no Recovery Mode


  1. S1lent Echoes

    S1lent Echoes New Member

    Hi all, I have an Android tablet (Diablotek D2-721, very cheap I know, but it serves its purpose) that is stuck in a boot loop. The real problem here is that this device apparently does not have any sort of recovery mode and being in a boot loop means it does not get recognized by ADB or any firmware flashing software.

    I researched all day yesterday perusing forum after forum but almost every single solution requires booting into recovery. Is anyone able to shed any light and tell me what my options might be at this point?

    Thanks in advance.

    Advertisement
    :
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Welcome to the forums.

    Is the battery removable on that device?

    I see that the "11" model has been root exploited at XDA and there is at least one ROM.

    I'm hoping that somebody here has one of the same model and can enlighten us a bit. I don't even see it in our "other devices" area here.

    Meanwhile, if the battery is removable, I'd just take it out and wait a minute or so then replace it and see how it goes. Also, have you attempted different button combinations to get it into a recovery menu?
    S1lent Echoes likes this.
  3. S1lent Echoes

    S1lent Echoes New Member

    Thank you for responding.

    This device has only one hardware button - the power button. It does have a hard reset button but I have tried combinations of one or both of these to no avail. I researched for hours trying to find a recovery mode for this device but no luck.

    Non removable battery though I am trying to completely drain the battery but I do not have high hopes that will work. The reason being that I am almost positive a system file was changed by an app to adjust the screen resolution/density, so it doesn't seem like anything but a firmware/software correction will do the trick.
  4. nickdalzell

    nickdalzell Well-Known Member Contributor

    Try holding the power button after plugging in the charger until you see a dead droid icon with triangle. Then unplug it, hold down power until it shuts off then turn it back on. This revived a semi bricked cheapie that was stuck at the Android logo recently
    dustwun77 and S1lent Echoes like this.
  5. S1lent Echoes

    S1lent Echoes New Member

    I tried that, per your suggestion and I will keep trying different combinations but at least for now it is not working.

    I do know what you mean though as I got that particular logo to show up before but that was when the phone was working properly and used an app to try to boot into a recovery mode. But it does not look like it is doing the same thing when trying to get there via the power button/charger combination.
  6. S1lent Echoes

    S1lent Echoes New Member

    The matter is null now. I just took it back and got another tablet, one with a recovery mode.

    For anyone searching on this D2-721 tablet, be wary because with no recovery mode available it is very hard if nigh impossible to recover from a lot of things normally recoverable from any Android device. I tried for two days and spent hours pouring through forums but in the end my computer just could not talk to the tablet while in a boot loop. And trust me, I tried everything.

    Thanks for the responses and help, it was appreciated.
    dustwun77 likes this.
  7. nickdalzell

    nickdalzell Well-Known Member Contributor

    Is this a D2 Pad ? Learned to stay far far away from those. Aside how unstable they are, they are easily broken especially the fragile digitizer
  8. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    Thank you for letting us know what you did. It is nice to know the rest of the story.

    Hope this new one works well for you!
Loading...

Share This Page