Boot Looping at LG boot screen! Cant seem to find fix!


  1. SwitchWireless

    SwitchWireless New Member

    I rooted and flashed Black Plague to my LG Connect 4G and then the 4gLTE radio wasn't working so I thought I would try Broken Out 1.0 instead but didn't realize that doing a factory reset through the privacy settings would get me stuck in Clockwork MOD!'

    Ok so I tried flashing the backup but it didn't work. I tried redownloading both roms and flashing them as well but still boots up to Clockwork MOD automatically.

    I tried downloading all the drivers from the LG website and connecting it to the Lg support app to update it but it would only get to like 35% and then inform that it could not communicate with the phone. Another frustrating DEAD END!

    So I took some guys advice in a thread about someone else having the same problem and I flashed his Loop delooper zip file that is supposed to fix the phone. The guy with the problem never responded again so I figured it worked! Problem solved! Not really. Now I cant even get past the LG boot screen. No more clockwork mod. Can only boot into the stock hard reset menu by pressing volume down and power but that doesn't help.

    Any ideas android wizards out there? I'm totally out of ideas and super exhausted trying to find a workaround.

    Advertisement
    :
  2. gbiggie

    gbiggie La patience et le pardon Guide

    Moved to the root side to see if we can get you some help:)
  3. OrKo

    OrKo Well-Known Member

    *edit

    Didn't see you already tried that
  4. jgarcia88

    jgarcia88 Well-Known Member

  5. OrKo

    OrKo Well-Known Member

    He already ran that, it just removed CWM. He's still boot lopping now in stock recovery
  6. danielary29

    danielary29 Well-Known Member

    mine is doing the exact thing did anyone find a fix for that i used the delooper and it also removed CWM also ran the New Unbricking method for LG MS840 Connect brick ( Guranteed to Work) and it did not work.
  7. jlede

    jlede Well-Known Member


    Yes of course noob mistake (made that mistake which bricks your phone don't ever click that again) but no matter sammyz method should work I tryed it and worked without a doubt


    Link http://androidforums.com/connect-4g-all-things-root/695800-unbrick-unroot-update-lg-connect.html
    danielary29 likes this.
  8. danielary29

    danielary29 Well-Known Member

    I tried the method in the link went through all the steps and still boot looped i charged the battery overnight and today it was still dead so there is a battery issue as well that might have caused it to fail since it said to charge it at least 50 percent so i may get a diff battery and try again thanks for the support....
  9. PlayfulGod

    PlayfulGod Well-Known Member Developer

    if running the unbrick on it didnt fix it all hope is prolly lost. ;)
  10. sammyz

    sammyz LG Whiz Kid Guide

    Factory reset.
    danielary29 likes this.
  11. Spec2nirvash

    Spec2nirvash VIP Member VIP Member

    OP said they tried that, saw stock recovery Eris. If that didn't work, I got nothin else. except try flashing VV firmware and recover...
    danielary29 likes this.
  12. sammyz

    sammyz LG Whiz Kid Guide

    Yea, that might work.
  13. danielary29

    danielary29 Well-Known Member

    Thank you everyone for the advice and tips it turns out the whole problem was the battery it was not holding a charge and would not turn on if not plugged in i replaced it with a extended battery and boom no more bootloop 100% back to stock
Loading...

Share This Page