[BOOT][Superfast][Updated] New boot.img v2| Adobe flash working|init.d support|


  1. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    Hello guys,
    As i said on facebook I have come up with new boot.img for Micromax A75 with some improvements

    Features
    1. init.d support
    2. unsecured the boot image
    3. Adobe flash working
    4. Link2sd working
    5.Ext2-not working

    V2 Link
    Link: boot.img

    Instructions
    1. Replace the boot.img from UB-A75 ROM with this boot.img and flash the ROM
    2. After phone boots open root explorer and create a folder in system/etc named init.d
    3. After folder is created copy the scripts from this archive
    4. After this is done long press each copied file and select permissions and tick all check boxes there and tap OK
    5. Reboot
    And then u will get a super snappy A75 with you




    Thanks to saivignesh for testing.

    Adoble flash player
    Click here for apk file

    Advertisement
    :
  2. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    ---Changelog---

    v2 25/4/2012
    Code (Text):

    1. [B][COLOR=Red]EXT2 Module added-Not working :(
    [/COLOR][/B][COLOR=Red][COLOR=Black]2. VM tweaks
    3. New Minfree values for better performance
    4. New NetTCP buffer values for faster Network
    5. Set 4096 as SD card cache size for faster Sd card-Apps from sd card will load faster now
     
    [/COLOR]v1 11/4/2012
    Code (Text):

    1. init.d support added
    2. unsecured the boot.img
     
    [/COLOR]
    bgvivek likes this.
  3. saivignesh

    saivignesh Well-Known Member

    ooo power shutdown
    I will try in the evening
    @varun need to backup user data?
    coz ninad has just provided system.img so we got to use boot.img from micromax and how to flash system.img+boot.img?
  4. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    Ok then in SP flash tool use system.img of Ninad and this boot.img

    lol....I don't know, I even didn't see how that tool is :p
  5. kumar abhishek

    kumar abhishek Well-Known Member

    Someone pls test it :)
  6. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    Yes and if this works then I will try to port ICS and CWM recovery
  7. ninadchaudhari

    ninadchaudhari What's up !

    Try
    Code (Text):
    adb remount
    command :)
  8. saivignesh

    saivignesh Well-Known Member

    wait 1/2 hours guys I will test this after power is back
  9. ninadchaudhari

    ninadchaudhari What's up !

    @varun .
    I think GTA deserves the credit for the link he provided ...
    also the blog poster ...

    But no credits are mentioned ...
    gta likes this.
  10. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    ummm....which credits?
    That thing which gta published is not what i used :p
    Nor did i mention the scripts I used, i just uploaded my work
    And which poster?
  11. saivignesh

    saivignesh Well-Known Member

    @varun eveything worked fine
  12. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    Great!!!!!
    Any boost in performance by adding those scripts?
    Can u provide recovery.img of A75?
    I want to try to port CWM recovery to it
  13. ninadchaudhari

    ninadchaudhari What's up !

  14. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    :D :D :D
    @ninad
    Can u pm me what exactly u want to say? :p
  15. saivignesh

    saivignesh Well-Known Member

    @ninad link2sd is working wat is that adb mount?
  16. adityasunkara

    adityasunkara Member

    dint boot... stuck on splash screen
  17. kumar abhishek

    kumar abhishek Well-Known Member

    @Saiviganesh pls upload recovery.img of A75!!
  18. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    @aditya
    Hows that possible?
    saiviganesh reported its working.
    Wait for him, he will give the proper procedure of how he flashed.
  19. saivignesh

    saivignesh Well-Known Member

    @varun I just flashed boot.img provided by you and system.img from ninad
    ok today I will reflash these things just to make sure that it is working
  20. saivignesh

    saivignesh Well-Known Member

  21. akhi33

    akhi33 Active Member

    Hello dear what about flash player..is that working.
  22. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    Yes flash is working!!!
  23. akhi33

    akhi33 Active Member

    flashed ...success....need flash player...
  24. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    This is really weird.
    how u guys flashed it?
    u have to flash with SP flash tool with same way u flashed MMX update but system.img of ninads ROM and this boot.img

    @saiviganesh
    can u provide the exact procedure u followed here for all?
  25. saivignesh

    saivignesh Well-Known Member

    I just flashed by ticking system.img(ANDROID) and
    boot.img(BOOT) using sp flash tools and iam sure it is working
Loading...

Share This Page