Boot-up IssuesSupport


Last Updated:

  1. goatspot

    goatspot New Member This Topic's Starter

    Joined:
    Jul 9, 2011
    Messages:
    2
    Likes Received:
    0
    I have had my Evo 3D for about a week now with no issues. Last night the battery died and I charged it overnight. The indicator light showed green so Iturned it on. The phone will show the HTC and Sprint animations on boot-up and then it goes to a black screen with the bottom buttons illuminated and will not finish booting up. I have tried removing the battery and trying again but nothing works. Has anyone had similar issues and do you have suggestions besides taking it back for a new one? Thanks!
     

    Advertisement
  2. marctronixx

    marctronixx Moderator Moderator

    Joined:
    Oct 12, 2009
    Messages:
    5,686
    Likes Received:
    3,479
    yeah factory reset will cure it...
     
  3. goatspot

    goatspot New Member This Topic's Starter

    Joined:
    Jul 9, 2011
    Messages:
    2
    Likes Received:
    0
    How do I do a reset?
     
  4. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,622
    Likes Received:
    70,270
    Try doing it from the bootloader, if you can get to it.

    Hold down volume and power while powering up after a quick battery pull.
     
    marctronixx and goatspot like this.
  5. aimal raihan

    aimal raihan New Member

    Joined:
    Dec 2, 2012
    Messages:
    1
    Likes Received:
    0
    my htv evo 3d fall down on the ground now when i power on it on the screen with HTC mark will apear. and not goes further. i think the OS is deleted,,,,can anyone help me how to install the os in my HTC EVO 3D
     
  6. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Joined:
    Sep 10, 2010
    Messages:
    27,501
    Likes Received:
    20,271
    Welcome to AF!!
    I moved your post here so the good folks in this forum can better help out.

    Have you tried to pull your battery out, wait about a minute, then reinsert?

    After a fall, or a drop, it may be hardware related but perhaps, hopefully, I may be wrong.

    Try the battery pull thing and see if that works :)
     

Share This Page

Loading...