boot up/shut down.....SOUNDS!Support


Last Updated:

  1. bobomatic

    bobomatic Well-Known Member This Topic's Starter

    Joined:
    Jul 17, 2010
    Messages:
    331
    Likes Received:
    17
    how the hell to i stop this? i dont see anything after update that gives me the option.. thanks
     

    Advertisement
  2. jr1125

    jr1125 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    308
    Likes Received:
    8
    interested to know this as well
     
  3. jr1125

    jr1125 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    308
    Likes Received:
    8
    bump for answers hopefully
     
  4. jr1125

    jr1125 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    308
    Likes Received:
    8
    Bump
     
  5. Paycer

    Paycer Well-Known Member

    Joined:
    Jul 29, 2010
    Messages:
    704
    Likes Received:
    98
    You can either turn your ringer off before powering down or rebooting your phone, or you can find the XML that the phone uses when booting up and remove the line that tells the phone to play the audio. You also need root to do the latter.

    EDIT: Scratch that bit about the XML file. I'm thinking of another phone. As far as actual, straightforward, methods are concerned, I'm not sure which work or not. You can try removing the bootup.ogg file in /system/media/.

    You can also try removing this line
    #persist.mot.powerup.tone=/system/media/bootup.ogg
    in the build.prop file, that's located in /system/.
     
  6. blackman34

    blackman34 Member

    Joined:
    Sep 25, 2010
    Messages:
    11
    Likes Received:
    2
    I was searching for this too. Someone posted that if you disable the SD Card Notifications that will kill the noise. Seemed to work after an initial test.
     
  7. Trooper

    Trooper Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    3,715
    Likes Received:
    541
    +1

    This works like a champ.
     

Share This Page

Loading...