Booting Droid into Recovery


Last Updated:

  1. acole5292

    acole5292 New Member

    Hello all, new to the forum so please excuse what might be a simple issue. (I have tried searching all over for a post like this.)

    Yesterday, I rooted my Droid using Soup or Root. I downloaded ROM Manager and tried to backup the phone. I want to make sure I am able to access the backup in case something horrible happens and I'm not able to boot my phone after flashing a new ROM (I want to use Ultimate Droid 2.4.0). I am trying to boot directly into recovery by holding down the "x" key while the phone boots up. When I try this, all I get is a caution symbol (see my post icon) behind a phone icon. I am able to get into recovery if I reboot from within ROM Manager, but not directly using the "x". Am I doing something wrong? What should I try?

    Also, while I was in recovery (again, directly through ROM manager) I was able to perform a Nandroid backup that said it completed successfully. Is there any way to see the file so that I know it is there and will be able to use it to restore if I need it?

    Thank you all for all your help; these forums are excellent sources of information!

    Cole

    Advertisement
  2. wh1te

    wh1te Member

    Did you flash ClockworkMod Recovery from within ROM Manager? Or did you just use the option to Reboot into recovery?

    I am not sure if that is possible because I am fairly new as well.
  3. Lock-N-Load

    Lock-N-Load Well-Known Member

    to see if a recovery has been made there are several ways I can think of:

    1. in ROM Manager select "Manage and restore backups" to see a list of backups by date
    2. they are in /clockworkmod/backup directory on the SD card
    3. while booted into recovery, you could try too Restore and see if there are backups to select from and then just back out
  4. wh1te

    wh1te Member

    I think his problem is he is not able to boot into clockwork recovery using the Power+X button method from what it sounds like doing that takes him to the stock recovery mode.
  5. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    It sounds as if you're having what is a fairly common Froyo problem: your recovery didn't flash properly. This typically can be cured by going into ROM Manager, selecting Flash Alternate Recovery, then flashing ClockworkMod Recovery again.

    As an aside, the latest version of ClockworkMod (2.5.0.1) has caused error messages on occasion when I was flashing a new zip file. I've been using the 2.0.2.4 version of ClockworkMod for months now, with zero problems (that one is available under All ClockworkMod Recoveries at the bottom of the ROM Manager list).
  6. Lock-N-Load

    Lock-N-Load Well-Known Member

    yep, but I was not answering that part of his question, I was answering the "Is there any way to see the file so that I know it is there and will be able to use it to restore if I need it?" part :)
  7. acole5292

    acole5292 New Member

    Thanks for your help. I tried ClockworkMod 2.0.2.4 (like GirLuvsDroid suggested), and it didn't work either. I've tried flashing it twice and I've flashed 0.99.3b twice. I flashed SPRecovery 0.99.3b and it works for me, but ROM Manager says that its features will become unavailable. Does that mean no functions of ROM Manager will work anymore, or just the recovery functions? Can I still use ROM Manager to install ROMs with SPRecovery as the recovery?

    Thanks again.
  8. mschmid5

    mschmid5 Member

    When you do the pwr+x to get into rrecovery you must push the down vol+ camera button to access the recovery menu

Share This Page