Booting Problem with new ROM (Sapphire 1.1.1)...Bricked?


Last Updated:

  1. gobirds895

    gobirds895 Well-Known Member This Topic's Starter

    Joined:
    Jun 17, 2010
    Messages:
    100
    Likes Received:
    0
    I had problems with UD 8.0 and the market for some reason, so I decided to go back to Sapphire, but a newer version ((1.1.1). I d/l it through ROM Manager, and wiped/cleared data/cache. When the phone rebooted, the 'setup wizard' wouldnt open and kept force closing, and also said the dialer was force closing. This kept repeating after I clicked force close and I was unable to begin the setup wizard. I tried rebooting into recovery and wiping again, and some other adjustments in recovery, but everytime I reboot the phone this force close issue comes up and wont allow me to start up the phone. I dont have any backups of previous ROMs. Is this a Sapphire issue? How can I go about fixing this so the phone functions with or without Sapphire?
     

    Advertisement
  2. istolvampire

    istolvampire Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    503
    Likes Received:
    35
    Can't you just load a new stable rom? You can get into recovery right? If not flash recovery again from rom manager.

    If you can get into recovery but not the phone just download a rom via the pc using whatever way the rom is suppose to be installed manually. Most roms have instructions for this.

    This is how I always do it via SPrecovery. Never fails me.
     
  3. gobirds895

    gobirds895 Well-Known Member This Topic's Starter

    Joined:
    Jun 17, 2010
    Messages:
    100
    Likes Received:
    0
    I can get into recovery and i tried a few different ROMs ive downloaded and all do the same thing so far, but i cant access ROM Manager because I cant open the phone with setup wizard after wiping it (force close popup constantly)..
     
  4. istolvampire

    istolvampire Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    503
    Likes Received:
    35
    Have you tried puling the battery for a few minutes?

    Was sapphire the rom with the Gapp fix? If so I think there is a Gapp zip you need to flash. I will try to find a copy of Gapps but you will need Sprecovery to flash it I think. I never use Clockwork so I wouldn't know.

    Have you looked in recovery to see if the Gapps file is listed under the Sapphire rom file? I can't seem to find my Gapps file. Still not sure why you can't flash a new rom but I guess you have removed the Google apps and just need them back.
     
  5. jjuanico

    jjuanico New Member

    Joined:
    Jul 22, 2010
    Messages:
    1
    Likes Received:
    0
    I had to boot into recovery and install the backup.
     

Share This Page

Loading...