Bootloader? Issue with DriodSupport

Last Updated:

  1. MazdaThree

    MazdaThree New Member

    I have recently had an issue with my Droid where the screen says


    Battery OK
    OK to Program
    Connect USB
    Data Cable

    I can't get my phone to turn on, this is all that comes up. I had this issue previously, and after about 20 minutes of leaving the battery out, it stopped.

    Now nothing seems to help. Can anyone please help me fix this?

    danamoya likes this.
  2. carassius

    carassius Well-Known Member

    I always get this same thing if I am booting/powering up the phone while connected via usb to computer. All I do is power off again, unplug from usb, and power up. Has never been an issue for me beyond that and I have never done a battery pull.

    I am guessing that you are also connected to a computer since the message reads "connect usb" and "data cable."
  3. MazdaThree

    MazdaThree New Member

    Actually, no.

    If i boot wile it's connected, the message reads slightly differently.

    Instead of "Connect USB Data Cable" it reads "Input Method USB Data Cable"
  4. carassius

    carassius Well-Known Member

    My bad. Couldn't remember exactly what mine said. Hopefully someone else will have some suggestions.
  5. MazdaThree

    MazdaThree New Member

    Still haven't figured this out. Anyone with some insight?
  6. PhoebeAnn

    PhoebeAnn Member

    I had the identical issue on my Droid 1. Even the crack techies at a Verizon corporate store couldn't make it boot. Removing the [16GB] SD card fixed the problem. I tried to reformat the card on my Windows 7 Home Premium desktop, and Windows Explorer crashed. Quick-formatting it on my Win 7 Ultimate laptop worked OK, but the phone still hung on booting. A full format (be real patient) seems to have resolved all the problems.

    I had been fooling around with this hand-me-down phone for a couple of weeks, connecting and disconnecting it from the desktop machine, before I learned about dismounting the SD card properly. I suspect that might have been the cause, but the previous owner had had similar problems. He had always been able to restart the phone by removing the battery, etc., however.
  7. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    More info: If you format it using a windows computer, be sure to select full format - and if it crashes, start it again - it may take a few attempts before it finally makes it through the entire format process (mine took 3 tries, which took like over 2 hours total before I finally got a good format).
  8. PhoebeAnn

    PhoebeAnn Member

    The phone had been happily acting as a clock on my desk for a couple of weeks, so I went back to the Verizon store to activate it. The saleslady looked at it for a few minutes, then removed the battery and tried to boot it, and it hung again in the boot loader. Took the chip out, tried again, and it failed again. She said the phone had probably been jailbreaked (her term, not mine), and Verizon wouldn't have anything to do with it.

    So... is there any way a technically literate but Droid illiterate un-root this thing, get it back to factory pristine-ness, and try again at the Verizon store?
  9. Wpz2000

    Wpz2000 Well-Known Member

    Skip the Verizon store for activation and do it online, phone (Verizon), or dial *228 on the phone.

    But I suspect your phone is damaged. The bootloader issue is probably not from a rooted phone, but rather a flaky motherboard.

  10. PhoebeAnn

    PhoebeAnn Member

    I'm coming to the same conclusion. The previous owner says he didn't do anything special other than install normal apps, and the fact that it sometimes works and sometimes doesn't during the boot process hints that it's hardware, to me. I think I'm going to cave in and buy a new phone somewhere, possibly an Incredible, which several friend and acquaintances have raved about.

Share This Page