Bootloader unlocking screen freezesSupport


  1. julienw

    julienw New Member

    Hi,

    I got a used Nexus S from someone who warned me that it might not work again.

    The bootloader was in unlocked mode so I tried to upload a clockworkmod recovery, which worked, except it couldn't mount sdcard or system. I figured it was maybe normal since there is no sdcard in the Nexus S, even if no tutorial ever mention this.

    So then CWM couldn't format anything, or do a reset, or whatever.

    So I went back to a more extreme solution: lock back the bootloader and then unlock it again.

    The lock worked well. The unlock doesn't work at all.

    So I type "fastboot oem unlock" and I get the unlocking screen. When I choose "yes", nothing happens and it freezes. I can only remove the battery to turn it off.

    Well, that's it. I can't push anything new with fastboot because the bootloader is in locked mode. But I can still access my CWM recovery and do an "adb shell" in this state, so maybe I can do some things from there (like unlock the bootloader ?)

    I think there is a hardware problem but I'm not sure I could get a replacement from Samsung (because it's a used phone) so if you can suggest any other solution, I'm in !

    Thanks !

    Advertisement
Loading...

Share This Page