Bootloop! HELP PLEASE!


  1. NeonGhosts

    NeonGhosts New Member

    (I originally posted this in xda-developers forums, I just want to gather as much help as I can)

    So I was about to install CM10 in my One V. I'll try to describe exactly everything I did. It's my first time flashing a ROM, so I was following these instructions http://forum.xda-developers.com/showthread.php?t=1918100 since they're the only detailed instructions I could find. I was using the latest CM10 from maxween http://forum.xda-developers.com/showthread.php?t=1996761 (CM10 2012-12-08).

    Since Maxween states that the boot.img is in the ZIP, I went on to extract the boot.img from the CM10-20121208.zip. I booted into HBOOT, plugged my phone and went into FASTBOOT USB. I went on to flash the boot.img

    [​IMG]

    Following mattxhtc's instructions, I tried to booting up the phone to check the kernel version (note that I didn't unplug the phone from the computer), and now the phone won't boot up. It goes up to the HTC ONE animation, the jingle suddenly cuts off and the screen stays stuck there. I can still restart the phone and go into HBOOT. I tried restoring using a Nandroid backup but the problem is still present. I'm currently trying to restore it once again. Any help? Where did I mess up?

    EDIT: The restore just finished and the problem is still present!

    EDIT2: I tried following mattxhtc's instructions again and flashed boot-TK-USB-CM10-201209091500.img from his guide, and the problem is still present... Help please, I'm freaking out! :(

    Advertisement
  2. ODGeek

    ODGeek Well-Known Member

    If you installed the OTA upgrade before attempting to flash your kernel, it upgraded your radio to 1.00.0928, which is known to boot-loop with all custom kernels...

    You need to find the RUU, which will restore the 1.00.0521_2 radio. This radio is compatible with just about every custom ROM/kernel I've tried...

    See the "I'm giving up on flasing JB..." thread for more precise instructions...
  3. rpdrizzy

    rpdrizzy Well-Known Member

    The exact same thing happened to me. Spent hours trying to fix it only to find out that the OTA I had done before Flashing my rom had caused the problem. Go over to HTCRuu and locate the one that applies to your HTC One V. Place your device in Hboot, then Fastboot and relock the device (fastboot oem lock) and then run RUU, it'll take about 10-15 mins but your phone will be up and running. Then afterward you can proceed with reunlocking and flashing roms.
  4. riggerman0421

    riggerman0421 Well-Known Member

    He already solved his problem on xda. He flashed a jb kennel and tried to reboot into stock Sense. After he flashed cm10 everything was fine.
    rpdrizzy likes this.
Loading...

Share This Page