**Bootlooping Network Problem FIX INSIDE**Support


Last Updated:

  1. jayochs

    jayochs Well-Known Member

    hahaha you're all confusing the hell out of me ;)

    Advertisement
  2. hal1

    hal1 Well-Known Member

    When I power on my phone it goes to a logo screen "4G Lte" screen and hangs there. Battery pull offers no help.

    Any suggestions?

    EDIT: sorry for he post, I'll look at a couple of the boot loop threads
  3. Helenoftroy08

    Helenoftroy08 Well-Known Member

    Lets get a little more information. Root or non-root? When did this behavior start? How long have you had the phone, and was there any change in applications or settings before this started? Was ur battery low when it started? Did u restart the phone manually the first time it hung or did the phone do a random reboot? Lets see if we can figure it out!
  4. hal1

    hal1 Well-Known Member

    The white HTC screen comes up, then the beats logo, then just sits at a black screen with "4G LTE" on it
  5. Helenoftroy08

    Helenoftroy08 Well-Known Member

    Ok so its def bootlooping, but the members will need this info at a minimum to try to help with a suggestion because there are so many different reasons for a bootloop. Also were u on 3g or 4g?
  6. hal1

    hal1 Well-Known Member

    Non-root. Started this morning. Updated apps this AM, TuneIn Radio and some other that I can't remember.
  7. Helenoftroy08

    Helenoftroy08 Well-Known Member

    So it happened right after?
  8. hal1

    hal1 Well-Known Member

    3G. Sorry for not having more info. the phone's stock
  9. trophynuts

    trophynuts Well-Known Member

    With the sim card out, go to your dialer and type # *#*4636*#*#, then click on phone settings. Change it to AUTO LTE/CDMA. Then just back out of the menus...

    try that. leaving the battery cover off.
    NightAngel79 likes this.
  10. hal1

    hal1 Well-Known Member

  11. hal1

    hal1 Well-Known Member

    I can't get to the dialer to try the "*#*#4636#*#*" thing I've read about
  12. trophynuts

    trophynuts Well-Known Member

    did you have the sim card out and the battery cover off. when you tried it?
  13. schimm

    schimm Well-Known Member

  14. Eric2

    Eric2 Well-Known Member

    I have had a very similar thing happen to me a couple times. My phone also is stock, (not rooted) and with a few apps. (Docs to go, Tapatalk, OI notepad, OI file manager, GPS Status, RealCalc, ConvertPad, Google translate, GasBuddy, Redbox.)

    Most recent time this happened, I was using the browser when the device froze. Couldn't get out of it, and the menu button wouldn't respond. So I held the power button down to do a restart. Seemed to take forever to shut down and restart, (which is normally VERY fast.) When it finally restarted, that's when it happened. Hit the power button again to just do a shut down, and then rebooted. Seemed to work OK after that. Been shutting it off every nite ever since.
  15. Helenoftroy08

    Helenoftroy08 Well-Known Member


    Dont get discouraged Hal. Make sure u followed trophys instructions and had the sim card out. That 3g has caused alot of bootloop issues for rezounds (including mine) and the fix was indeed the sim card method. Try it and report back!
    NightAngel79 and trophynuts like this.
  16. hal1

    hal1 Well-Known Member

    BINGO!

    Got to the phone dialer (via sim card out and battery cover off), popped in #*#4636#*# , changed the network setting from WCDMA to AUTO LTE/CDMA - Voila.

    What should I do now to help prevent this from happening again? I liked keeping it on CDMA ONLY to preserve battery, but if that's my problem I'll change it.
    trophynuts likes this.
  17. ashorty

    ashorty Active Member

    Mine did the same thing Xmas nite @ 10:30pm EST, had to run over to someone house that had a landline. Of course the lines were extremely busy. Spent @ 45mins with tech rep. Attempted to do a factory reset, etc..... No luck. Your battery is not pulling enough juice to power phone on. Check your indicator lights (red), they probably are not coming on. Luckily I was 3 days within my 30 day extended window that VZ had given us due to the Xmas holiday. I got a brand new phone, not a refurb one, even though she tried to give the spill about mailing me one.......
  18. trophynuts

    trophynuts Well-Known Member

    i am not sure exactly what causes this to happen. So its hard to say if or what to do to prevent it from happening again. I have seen it more and more recently though.

    Since your issue is solved would you mind editing the title of this thread and just add "resolved" to the front of it? to help out others than may come across the same issue. Thanks.
  19. soccermom17540

    soccermom17540 Well-Known Member

    Since trophy's fix was applied to my phone, I have not looped again - it's been over a month..
  20. hal1

    hal1 Well-Known Member

    From those with experience, is it safe to say that leaving my phone network as CDMA Auto (Prl) ONLY does not increase the likelyhood of a bootloop?
  21. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    threads merged and stickied for now....
    trophynuts and jayochs like this.
  22. sptddog

    sptddog Well-Known Member

    This worked for me this morning too. Annoying. That said, I changed other settings to force my rez onto the old 3G network (using EVDO only, and no 4G)....so hopefully that didn't cause the looping. Either way, it's operational again. You guys rock.
  23. zombini316

    zombini316 Member

    Wow I almost pooped myself just now. Was worried I'd have to send my baby back to Amazon. Here's what went down for me before it did the bootloop. I had watched Man U destroy Bolton in the second half while at work and forgot to bring my USB cable. After the game I had about 39% battery left. I had 7 hours of work left to go so I setup the ultra power save mode to go into effect when 15% battery was left. The battery made it until 8:45ish (took it off charge in the morning at 6, standard battery) when it died playing music in the car. Got it home, plugged it in, noticed the orange charge light wasn't staying on consistently. Took a shower, hopped in bed and turned the phone on and after the first power down, I was puzzled, after the 5th or 6th I was getting worried, roundabout the 10th I got pissed and hopped on here. Mine was in the WCDMA mode crap. I concur, why have the setting if you're making it for a carrier that won't be using that standard? Thank God for Jayochs and trohpynuts!
  24. Colchicine

    Colchicine Well-Known Member


    That sequence of characters did not work on mine, the asterisk has to be first. I also did not pull the SIM card at all.

    Regardless, I found having to type all of that in to be unnecessary since the app LTE Switch takes you to the same screen.
    https://market.android.com/details?id=com.geoffreybuttercrumbs.lteswitch

    BTW- mine started bootlooping after a simple restart. I noticed my stock battery was down lower than I expected and since I know I hadn't restarted my phone in well over week, I restarted. Nothing was wrong nothing was being used, nothing froze.
  25. Jewelzi

    Jewelzi New Member

    Just wanted to say thanks for posting this, I had a minor panic attack this morning when my phone went into a perpetual reboot and I couldn't figure out why. I managed to get it in airplane mode until I located a solution because the reboot was sucking the life out of my battery. Is there a reason why choosing the LTE/CDMA solves the problem? I don't know much about phones so I like to understand something before I do it, but honestly I was so desperate that I just had to try this and it worked! I appreciate those who are technologically adept and can figure these things out for newbies like me. Keep up the good work! :)

Share This Page