Bootup prompting for what launcher to use??Support


  1. Mb600gr

    Mb600gr New Member

    Forgive me if it is supposed to do this! When I reboot and unlock the screen I get prompted to select either Easy Launcher or Touchwiz home. I click touchwiz home then click always but it does not default when I reboot....it prompts all over again. Is this normal? Thanks in advance!

    Advertisement
  2. EarlyMon

    EarlyMon The PearlyMon Moderator

    Welcome to the forums! :)

    That's not normal alternative/default launcher behavior for Android.

    Easy Launcher likes to run a process that analyzes your apps and suggest new ones - it's likely that process that's being invasive.

    If you downloaded Easy Launcher and decided that you don't need/want it, better to just uninstall it.
  3. Mb600gr

    Mb600gr New Member

    It came on the device. I looked and I did not install Easy Launcher. I think it has to do with the home screen mode. Standard mode and Easy mode. I have Standard mode as default.
    EarlyMon likes this.
  4. Mb600gr

    Mb600gr New Member

    Figured it out. Its was the AT&T Mobile Locate app. Uninstalled it an all is well.
  5. EarlyMon

    EarlyMon The PearlyMon Moderator

  6. zapk2456

    zapk2456 New Member

    I've been trying to find a solution to this problem on google, but everything just directed me to disabling S Voice. I tried searching for home button default launcher, home button s4 launcher error, home button keep getting complete action using... Hopefully google directs people here now that I've included some of those here.

    Thanks again! This is my first Android and this bug was really frustrating and tainting my S4 experience.
    EarlyMon likes this.
  7. EarlyMon

    EarlyMon The PearlyMon Moderator

    Welcome to the forums! :)
  8. Kelmar

    Kelmar Done by choice VIP Member

    It's worth noting that the S4 comes from the factory with an "easy mode" and a "standard mode." The easy mode is more for smart phone noobs.

    You can always change it by going into settings/my device/home screen mode.

Share This Page