Bootup time increased recentlySupport


Last Updated:

  1. sintricate

    sintricate Well-Known Member This Topic's Starter

    Joined:
    Sep 22, 2010
    Messages:
    124
    Likes Received:
    9
    For about a week so far, my bootup times have been horrendous. My phone spends so much more time than before on the 4G splash screen.

    Could there be a reason for this? It used to get off that screen pretty quickly but now it stays there for a long time. It took over a minute to restart my phone, more in the 1:15 range. It didn't always take that long.

    I tried using start up manager to disable some apps but that didn't help one bit.
     

    Advertisement
  2. BenChase7

    BenChase7 VIP Member VIP Member

    Joined:
    Jun 16, 2010
    Messages:
    2,233
    Likes Received:
    876
    I think 1 minute(ish) is to be expected once you get your phone loaded with apps and personalized with widgets, etc. Mine takes about 25 seconds to shut down and 1 minute to boot.
     
  3. sintricate

    sintricate Well-Known Member This Topic's Starter

    Joined:
    Sep 22, 2010
    Messages:
    124
    Likes Received:
    9
    I'm complaining about a recent change in the amount of time it takes to start up. It didn't always take this long and I haven't done anything that would cause this as far as I know. I'm just wondering if anyone might know why it's suddenly taking longer than it used to.
     
  4. BenChase7

    BenChase7 VIP Member VIP Member

    Joined:
    Jun 16, 2010
    Messages:
    2,233
    Likes Received:
    876
    Mine was much faster at first, too. its just as you load the phone up.. its got more to sort through on boot. one minute is not a bad boot time.
     

Share This Page

Loading...