Brand new and not charging :(Support


Last Updated: 2011-08-20 09:04:04
  1. Katieg2006

    Katieg2006 Member

    Ahhhh im so frustrated. I got the Asus Transformer this morning. Plugged the tablet in to charge and its not doing anything... should the charg bar symbol move???? Like on a phone? When i unplug the charger it then says please plug in, so obv its not the charger itself, especially as the charger will charge the docking station.

    I went down to Currys and he said it is charging? Yet i have had it charging for an hour just now and its still only at 7% its not going up at all. I have tried charging whilst its shut down too.

    Im so frustrated, i just want to play :(

    Also how long do you hold down the on butto to switch it on? It says 2 seconds in the manual but mine is taking about 8 seconds of holding it down before it turns on?

    Please help, thanks x

    Advertisement
  2. GalaxyEuropa

    GalaxyEuropa Well-Known Member

    if its says its not charging at home my advice is to go back to currys and ask for another one, not got any exp with the tab you have.
    Katieg2006 likes this.
  3. gwc17

    gwc17 Active Member

    To fully charge you must switch it OFF. It won't charge switched on.
    Manual states first charge for 8 hours.
    Red LED on the side flashes at first, then stays on whilst charging.
    The Red LED changes to GREEN when fully charged.
    Katieg2006 likes this.
  4. doniago

    doniago Well-Known Member

    I'm pretty sure that the Transformer will charge as long as it's plugged in, though obviously not quite as quickly if it is powered on.

    In any case, I agree that the OP should try keeping it turned off and charge it for several hours to see whether that works.

    AFAIK the LED light is on the dock, so if they don't have that then they won't know whether the Transformer is charging except by checking the onscreen display?
    Katieg2006 likes this.
  5. Sandroidfan

    Sandroidfan Well-Known Member

    I got mine two days ago from BB. I had no problem wall charging it from 10% to 100% in three hours on sleep mode. It's probably slow only when charging from computer USB and needs to be off or sleep then.
    Katieg2006 likes this.
  6. eyesno

    eyesno New Member

    I've got the same problem - mine worked fine for about 2 weeks and then I plugged it in to charge it one afternoon and nothing - it just keeps saying "Connect your charger" even though it's been charging for 8 hours.
    Katieg2006 likes this.
  7. xrayjay62

    xrayjay62 Member

    I know it sounds ridiculous but I have done it myself. Make sure you are not charging it in a plug that has a reset like the ones near a sink( kitchen) or bathroom. My wife does this all the time with her phone. Just a quick thought
    Katieg2006 likes this.
  8. Katieg2006

    Katieg2006 Member

    Thanks everyone.

    So what your saying is, it cant ever be switch on when charging? Or have i misunderstood? I have left it off, and charging for 8 hours. Now it wont even switch on, as i presume its completly drained!

    Its totally put me off the Asus already :( I have never had any problems with my ipad and it was a big step for me trusting another brand. Im exchanging tomorrow, fingers crossed the new one is ok!

    Can i just ask, when its switched on and charging, should the battery symbol move up and down to show it is charging ? (like you see on a phone)
  9. gwc17

    gwc17 Active Member

    You can leave it switched on whilst charging but pointless unless you need to use it at the same time.
    Assume you are using the Mains Electric input plug-lead supplied and not trying to charge from PC USB.
    I plug in to charge when it's already switched off...but notice doing so auto switches it back on again. So after it's booted I switch it off again. I leave the tablet open a little from the dock keyboard to check the screen is off.

    After my first initial 8 hours charge MyTF101 now does a full charge in around 3 - 4 hours
    Katieg2006 likes this.
  10. clgwli

    clgwli Well-Known Member

    You can definitely use the tablet while it is plugged in. It does take bit more time to fully charge while plugging in.

    My suggestion is that you make sure your adapter is hooked up correctly. I love the Transformer but the having to assemble the darn plug is silly IMO. It took a lot of force for me to get it lined up and clicked into place properly.

    If they say it charges at the store, as for a new adapter and test it there. Hopefully that will fix your issue.
    Katieg2006 likes this.
  11. neightwulf

    neightwulf Well-Known Member

    I had a similar problem (it quit charging after a couple weeks). The solution was to take the adapter apart and pull back just a bit on the prongs so they make a tighter connection. Worked 100% ever since.
    Katieg2006 likes this.
  12. AmericanHero

    AmericanHero Well-Known Member

    Make sure your not using a USB extension cable. That will not work, as the Asus uses a non standard cable. Just a thought.
    Katieg2006 likes this.
  13. Katieg2006

    Katieg2006 Member

    Thanks again. I went to get it exchanged today but there where non available. Can I ask, when yours is charging, do you hear a very slight "click click click" coming from the charging point? I do :/ only just noticed when attempting to charge again tonight. I think it may just be the charger that's broken? Surely both tablet and docking station can not be broken?
  14. Katieg2006

    Katieg2006 Member

    Ps, I tried taking it apart, bending the prongs etc, but nothing still.
  15. Katieg2006

    Katieg2006 Member

    American hero, what do you mean? I'm using the charger that was supplied in the box. It's a USB cable connected to a plug that goes in the wall....
  16. Katieg2006

    Katieg2006 Member

    Oh and (sorry!) it is flashing an orange light consistently when plugged in trying to charge? Does that mean anything?
  17. JimmyTheSaint

    JimmyTheSaint Well-Known Member

    Same here: after one week, the charger stopped working. No orange light, no heat. I took it back to the store, and of course it worked there, so now I'm waiting for it to fail again to get a new adapter via warranty. The guy at the store wasn't able to open the adapter to adjust the prongs.

    The day it failed, I did attach a USB 3 extension cable to the adapter to extend the length, which worked just fine. Yes, you can attach USB cables as long as they're USB 3. But I wonder if attaching the USB cable somehow confused the smart adapter and made it fail temporarily?
    Chaco likes this.

Share This Page