brand new streak resets, boot loops dell logo ?Support


Last Updated:

  1. EL Diablo

    EL Diablo New Member

    Hello all

    i'm new to the forums and could really use you's guys expertise as I feel like my head is going to explode : sad panda :

    I bought this streak maybe a week back, it came 'as new', everything in the box sealed in the plastic wrappings, screen protector etc., and was really looking forward to using it : happy panda :

    Put in the sim card, set it up, go to android market, then the 3 home keys flashed about 3 or 4 times, then rebooted and got stuck at the dell logo, and was continuously rebooting itself and getting stuck. : very sad panda :

    Tried factory reset, that managed to get it back on.......for about 10 minutes then shut off again.

    I have tried various different methods I have found on the net, but am having no luck or i'm not doing something right

    I tried to do the 'pkg update' but whilst doing the update it showed 'signature verification failed'. then reboot loop.

    trying to configure fastboot, so I could flash it back to 1.6 (from what i've read), but can't seem to find a link to the Dell PC Suite for 2.2 anywhere, the official dell link for it is dead

    so I am pretty much stuck

    any help is much appreciated

    UPDATE: managed to find this link
    http://forum.xda-developers.com/wiki/index.php?title=Dell_Streak
    downloaded the stock PKG file for my specific baseband/build
    update via SD card PKG.update
    went all the way through, then got to the white screen and rebooted, booted into 2.2 ?

    update 2: more re-boot loops : (


    btw here are the streaks details lol nearly forgot

    02

    android 2.2

    baseband: 1800-EU

    kernel versions: 2.6.32.9

    build number: 12821

    Advertisement
  2. cdzo72

    cdzo72 Well-Known Member

    You still have A LOT of reading to do... but for now download the recovery.img for the stock 360 ROM and also download and rename the corresponding 360 update.pkg and put it on the root of your SD card.

    FLASH the 360 recovery image in fastboot and boot into recovery and take the same steps as before to flash the new uodate package
  3. EL Diablo

    EL Diablo New Member

    Hi, thank you for the reply, I have tried the fastboot, but it just comes up with 'waiting for usb device' or something along those lines, so I read up on manually installing the driver for it (control panel>system>device manager>android 1.0) but to no avail, i believe i need to instal the dell 2.2 pc suite in order to do the fastboot, but cannot find it anywhere, is there a working link to it that you know of ?

    regards
  4. EL Diablo

    EL Diablo New Member

    I have now contacted the distirbutor who is going to have a replacement sent out and the faulty one picked up, don't think there is anything more i can do : /

Share This Page