BREVARD, FL youtube not workingSupport


Last Updated:

  1. Freshkryp69

    Freshkryp69 Member This Topic's Starter

    Joined:
    Oct 29, 2011
    Messages:
    23
    Likes Received:
    2
    Hello, guy, first post to the is kick ass forum!!
    my q is, for the last week my youtube on the esteem hasnt been working, it loads the subs but when i try to play a vid it just loads forever then says no network response? im new to androids, i also rooted the phone, it was working fine rooted, then a week after i root, no youtube. im a youtube junkie and cant deal with this shit! i have a friend on att and youtube isnt working for him either.
    1 more q, im running prl 3026, is this the prob?

    ive temporarly unrooted the phone and did a wipe, still no youtube:mad:

    thanks for any advise and look forward to becoming a participating member to the forum.
    Brad

    PS i have the following apps installed:
    and. booster
    google sky
    es file exp.
    history eraser
    maker
    root checker
    san disk memory
    sound cloud
    tiny light
    superuser
    ti backup
     

    Advertisement
  2. ShinySide

    ShinySide Disabled

    Joined:
    Jul 30, 2011
    Messages:
    5,504
    Likes Received:
    2,680
    Welcome to Android Forums!

    I live in Brevard, Palm Bay to be exact, and youtube works fine for me and Im on the 3026 prl.

    Try wiping just the data out of the app or even reroot and then delete youtube and install it from the Market.
     
  3. Freshkryp69

    Freshkryp69 Member This Topic's Starter

    Joined:
    Oct 29, 2011
    Messages:
    23
    Likes Received:
    2
    man...this really sucks, nothing i do will make youtube work again? i unrooted, did a factory wipe, reinstalled everything and nothing...
    having youtube is why i bought the phone, to beable to watch vids on the fly. eeerr! anyone have advice on what could make it stop playing vids, ANYTHING PLEASE!!!!
    thanks guys
     
  4. jbossico

    jbossico New Member

    Joined:
    Jan 22, 2012
    Messages:
    1
    Likes Received:
    0
    Call 611, and speak to an agent, who should refresh your phone. That should solve it
     
  5. jvillejoe

    jvillejoe Well-Known Member

    Joined:
    Sep 10, 2011
    Messages:
    606
    Likes Received:
    97
    Mine is working fine here in Melbourne.
     
  6. budde2

    budde2 Well-Known Member

    Joined:
    Dec 14, 2011
    Messages:
    380
    Likes Received:
    48
    You might be on the wrong plane you need to be on the unlimited video streaming its $60 i had the same problem and that's what it was for me
     
  7. surfratz

    surfratz Active Member

    Joined:
    Dec 8, 2010
    Messages:
    39
    Likes Received:
    4
    Im having the same problems in Miami also. Metro refreshed my phone two times. Still no luck. They fwd the issue with network services. they said will call back in 5 business days. mean time I cleared the cache in the app manager and it worked for a few minutes then same thing. My issue is that youtube works fine over WiFi. Not on 3g or 4g.
     
  8. Jeyd02

    Jeyd02 Well-Known Member

    Joined:
    Nov 26, 2011
    Messages:
    1,996
    Likes Received:
    335
  9. surfratz

    surfratz Active Member

    Joined:
    Dec 8, 2010
    Messages:
    39
    Likes Received:
    4

Share This Page

Loading...