Brick I Think... Please guys.. Stressin bad!


  1. GalaxSay!

    GalaxSay! New Member

    Hey guys i'm sure you have all heard the stories of bricked SGS's.

    I have read through most threads etc. here and elsewhere...
    Tried most things ppl have said to fix this.

    But anyways my story goes....

    Bought my SGS.
    Found the wonderful ROOTING
    ROOTED IT
    Did the LAGFIX.
    Perfect!
    Went to do another root... (Cant member why)
    Noticed LAGFIX had no application anymore. Was real slow again.
    So thought ill REMOVEFIX and half way through FORCE CLOSE....
    Open other apps... ALL force close...
    Restart phone...
    Loads up.
    Shows....
    ------------------
    Galaxy S
    GT-i9000

    Samsung..
    ------------------
    Doesn't load past...
    My mate tried fixing but yes nothing.
    Im not entirely sure what exactly happened.


    So what i have tried is to use ODIN to re apply firmware.
    (Im in australia and using optus.)
    Tried KIES and ODIN but for some reason I cannot get my SGS to connect.
    Keeps saying USB device not recognized.
    (Using VISTA)
    Downloaded all these driver updates etc.
    I dont know what im doing wrong.
    Tried nearly everything I have read.
    Nothing seems to fix this prob for me.

    If any of you guys could help. I will appreciate it very much.

    And yes guys my SGS does enter both RECOVERY and DOWNLOAD modes.

    I was thinking of trying all this again on my XP comp if that may work...
    Rather get your guys thoughts first...​

    Advertisement
  2. snapper.fishes

    snapper.fishes Well-Known Member

    So KIES is installed right?

    When you plug in your phone on download mode, do you see the driver being installed?
  3. Bess833

    Bess833 Active Member

    Hello, if you have a download mode working, try this exact procedure and see if Odin recognizes your phone:

    Let us know if this worked, and if you want some ideas on what firmware to flash, let us know aswell.:)
  4. ullrotta

    ullrotta New Member

    Sorry to jump someone elses train like this, but I hope you may be able to help me too.
    My Vibrant is stuck in some kind of groundhog day-ish nightmare, where I get a lot of FC.
    Long story short: I did a Clockworkmod backup of my system before installing a different mod. I decided to go back because of some minor issues, but after trying to restore the previous ROM, my Vibrant seems to be stuck in between roms. It retains elements from the old rom no matter what I try to do. I get cascading FCs, and Market is missing. When I try to use ADB to put the rooting update.zip onto the SD, it seems to go OK, but when I open up the SD through Files viewer on the phone the file is gone. I seems like I cannot write properly to the internal SD.
    Now when I try to get back to a previous ROM backup (I've got to backups) the phone hangs at the Samsung Vibrant white text startup screen.
    At this point I'm really only after getting rid of everything and starting anew, but it seems like I can't properly reset the SD card, and so I'm stuck with this FC nightmare.

    Do you have any ideas I might try? I did the procedure described above, but to no avail.
  5. JiMMaR

    JiMMaR Well-Known Member

    did you wipe before installing/restoring the rom ?
  6. ullrotta

    ullrotta New Member


    Originally you mean? I don't think so. Right now it seems like the internal SD is writeprotected or something. I cannot delete files from it. One big problem rising out of that is that I can't place the rooting file. All I ever get is the update.zip for clockworkmod to replace the recovery menu.
  7. GalaxSay!

    GalaxSay! New Member

    Yeah KIES is installed.

    And no the comp says its an UNKNOWN DEVICE in DEv Mngr.
  8. GalaxSay!

    GalaxSay! New Member

    Yeah mate tried this..
    Didnt seem to pick it up at all.
    Oh..... At the point of giving up and making up a real good excuse at the shop to send it off.
    Downloaded the drivers for it...
    Didnt seem to help.
    Tried it all on my XP computer...
    Didnt help, just same probs.

Share This Page