Bricked a100?Support


  1. bishop793

    bishop793 Member

    I updated to ICS, did not really see much difference...and tablet was still a little sluggish...my browsers (stock browser and opera) were still slow.* Last night the screen froze for the longest time..* *I powered off and back on..and all i got was an "acer" logo screen.* Did a hard reset, nothing.* So i did the power/volume button reset..* *The android came up.* Then a dead android with an explanation point.* *Pressing the home key gave me this:

    I can scroll down/up using volume button for these options:

    1.reboot system now
    2.apply update from external storage
    3.wipe data/factory reset
    4.wipe cache partition
    5.apply update from cache

    At the bottom of the screen, it is showing a whole bunch of yellow text saying i cant mount this and cant find that
    I used my home button and pressed every option in blue..still dead android with explantion point.* Has this tablet died?* Thanks in avance for your assistance

    Advertisement
    :
  2. mrpnut

    mrpnut THE WORLD IS YOURS Guide

    O.0 try doing ay wipe data factory reset again
  3. bishop793

    bishop793 Member

    I have done that..i use the volume keys to highlight the that option, then press the home key..nothing happens cept the dead android with the exclamation point...its like there is no operating system on the device at all....
  4. bishop793

    bishop793 Member

    I also did the "insert update sd, press the power button while holding the volume button" thing...the android image apears with it standing up, with gears spinning....then the android laying down with the exclamation point within a triangle
  5. mrpnut

    mrpnut THE WORLD IS YOURS Guide

    try installing the ics beta version
    go here http://forum.xda-developers.com/showthread.php?t=1510706
  6. bishop793

    bishop793 Member

  7. mrpnut

    mrpnut THE WORLD IS YOURS Guide

    k cool let me know
  8. bishop793

    bishop793 Member

    i tried the update..nothing....i insert the upadate it does the thing with the android spining its gears.then the dead android. its as if it doesnt respond to any of the options provided....could it be a hardware issue? im stumped
  9. splatoid

    splatoid Well-Known Member

    Sounds like you got the dreaded Emmc error. If so it is dead.
Loading...

Share This Page