Bricked Avail, no launcher or keyboard


  1. malcolmsharp

    malcolmsharp Member

    I have a rooted Avail, and I've taken the default launcher and keyboard out of the ROM because I wasn't using them. Well, I messed up later and went to factory settings. Of course, now I have a phone with no launcher or keyboard.

    I have the t-card file, but I can't get to settings to load it. I can't sideload anything because I can't get to anything on the phone.

    Any suggestions? I never set up the adb connection, and even if I did I can't set usb debugging now.

    Thanks.

    Advertisement
  2. Motorhead1991

    Motorhead1991 Well-Known Member

    Did you ever flash Clockworkmod? I may be able to get you booted back up.

    NOTE: You will be starting from a fresh phone, meaning all the stuff you downloaded will be gone.
  3. malcolmsharp

    malcolmsharp Member

    No, I haven't. And i'm already at that state, so I don't care.
  4. Motorhead1991

    Motorhead1991 Well-Known Member

  5. malcolmsharp

    malcolmsharp Member

    OK... it installed, but when I select install zip file, it does nothing. I have a zip on the sd card.

    BTW, thanks for the help.
  6. redfield88

    redfield88 Well-Known Member

    So you got permanent cwm flashed?
    The zip file must be on the root of your SD Card ( First directory your see when navigating the sd card. )
    should be named update.zip
  7. malcolmsharp

    malcolmsharp Member

    The cwm flash thing worked... it's installed, and when I do the menu, up vol power thing, it comes up.

    But no matter what I select off the menu, even power off, it just redraws the menu. Nothing happens.
  8. redfield88

    redfield88 Well-Known Member

    Not sure how stayboogy's cwm works with avail. On the merit though its the HOME key, might be the power button on avail to select which menu option you want. Not real sure.

    Might want to pm stayboogy and ask him, its his baby.
  9. malcolmsharp

    malcolmsharp Member

    Got it! OK, can't do much else, going to work. Just the stock ROM, when I get home I'll look over custom ROM's for the Avail. Just don't have time right now.

    Thanks much. Glad to have the phone back!
  10. Motorhead1991

    Motorhead1991 Well-Known Member

    No problem man, it's why forums exist..
  11. stayboogy

    stayboogy Well-Known Member

    he pm'ed me.

    my recovery works for both phones perfectly.

    he was using the back key to select instead of the home key
  12. jb_for_all

    jb_for_all Member

    Ok, the links to the Update files hosted on mediafire.com are not working. Is there a mirror or another update file you suggest?
  13. kingmt

    kingmt Well-Known Member

    We have some over at androidarea51 .com
  14. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Hey malcom, I know its kind of an old thread, but I moved it here to organize some forums.
    Thanks guys!

Share This Page