Bricked Captivate, can't get into download mode PLEASE HELP!!!!


  1. ZeroSystem

    ZeroSystem Member

    So first off I was flashing GeoMod's ROM onto my captivate and during installation it kinda just freaked out and flashed some blue lettering across the screen and then powered off...
    I held the power button to turn it back on and it boots to the "World Phone" screen and then almost immediately after that it shows a screen which says

    Galaxy S
    GT-I9000
    Samsung

    I have tried the button configurations for getting into download mode but am unsuccessful as the previously mentioned screen just pops up as soon as i let go of the power button...

    At a loss for what to do but any help would be appreciated :DD

    Also, Happy Thanksgiving!!! xD

    Advertisement
    :
  2. zipo16

    zipo16 New Member

    Did you try download mode by removing all cards and battery, connect usb cable, hold both volume buttons and insert battery and should place it into download mode. GL
    ZeroSystem likes this.
  3. NorCal Einstein

    NorCal Einstein Well-Known Member

    weirdboy09 and ZeroSystem like this.
  4. ZeroSystem

    ZeroSystem Member

    Yes i have tried several usb/battery pull methods. All i get when i do the aforementioned method is the battery charging screen :/

    I think that if my phone didnt think it was a GT-I9000 i would be able to use the regular button combo to get into download mode....but how do i get there lols...?

    AND OMG Wth does that homemade usb thing do to your phone?!?!?!
  5. NorCal Einstein

    NorCal Einstein Well-Known Member

    That MicroUSB jig will boot your phone into download mode. Once in Download mode, you can run ODIN one-click to JF6, which gets you back to an operable state. After that, you can try to flash the custom rom again.

    That jig works with wild success, so if you can't get into Download mode via button combos, plan a trip to an electronics store or Radio Shack tomorrow.
    ZeroSystem likes this.
  6. ZeroSystem

    ZeroSystem Member

    Will try this and report back, thanks a bunch :D
    stuck with 3GS for a day (;_; )
  7. weirdboy09

    weirdboy09 New Member

    just bricked heading to radioshak haha
  8. NorCal Einstein

    NorCal Einstein Well-Known Member

    Goodluck! Once you make the JIG, it will quickly be one of the better "investments" you make. These phones are damn hard to brick!
    ZeroSystem and weirdboy09 like this.
  9. weirdboy09

    weirdboy09 New Member

    Thanks so much, it worked great
    The removal of the plastic took forever
    thanks
  10. ZeroSystem

    ZeroSystem Member

    No luck. when i touch the resistors to the correct wires all my phone does is start up with the att "WORLD PHONE" screen and then is almost immediately followed by the same screen showing this text:

    Galaxy S
    GT-I9000

    Samsung

    was really riding on this "JIG" as my last hope lols, anyone else have any suggestions....?
  11. WuSoLo

    WuSoLo Member

    i had the same situation too ... pending to send back!
  12. NorCal Einstein

    NorCal Einstein Well-Known Member

    Are you using the JIG correctly?

    Phone off, battery out, SIM out, any external SD card out.
    Insert battery, do not turn the phone on.
    Plug in the JIG and wait a few seconds...It should go straight into Download mode

    The problem when you use bare hands touching the resistor is that you change the resistance and you will be WELL below the 300-302kohm of resistance you need.

    Find a way to fasten the resistor to the correct wires (pin 4 & 5) without it needing any holding from you. The fact that you can even boot the phone and see "World Phone", etc. is very good, it means you aren't totally bricked and a proper JIG WILL work!
    ZeroSystem likes this.
  13. ZeroSystem

    ZeroSystem Member

    so i did what you told me about no contact with the resistors and it worked like a charm :DDDD

    now odin wont restore my phone lolsssss.
    just one thing after another lol
  14. NorCal Einstein

    NorCal Einstein Well-Known Member

    When you are opening up Odin in Windows, right click on it and "Run as Administrator".
  15. Pyro_Dub

    Pyro_Dub New Member

    If you're having touble getting into download mode make sure you arent using a cable from att. Try the stock samsung one that came with the phone. Scoured the forums for hours until i just happened to try the other cable i had and it worked perfectly on the first try.
  16. Racer

    Racer New Member

  17. oriveradel

    oriveradel New Member


    I was having the same problem Jig Took me back to Download mode, ODIN for captivate would n't work, then I tried another odin I897UCJI6-OCD-REV02-Low which I got off xda and that one worked really fast. after that did the right odin for the captivate. BACK in Business, By the way for those having problems with JIG not having the right resistante on the resistors, will only turn the phone On, my worked ok with 300K omhs made with two resistor any combination as long as you get close enough to 300k omhs.

    Good luck
  18. Yes you need to watch the resistor tolerances.
    I did a 56 sec How to use video the USB jig.
    http://www.youtube.com/watch?v=2KXBYyf2e28
    james27007 likes this.
  19. bublz

    bublz New Member

    I love you so much. Like, I would suck just about ANY APPENDAGE I COULD GET TO!!! Sorry, it's just that my phone was locked up and wouldn't boot, and you saved my phone (and my pride, cuz I kinda did the same exact thing last week.) Just thought that I'd let you know that you have brightened my day!!!
  20. knitpurlgurl

    knitpurlgurl Well-Known Member

    I downloaded Continuum v4. I backed up original 2.1 STOCK. Then in recovery, I wiped the cache factory & data, and the installed zip from SD card. Once installed, I rebooted. Now I've got the World Phone screen on my phone and the phone won't proceed or turn off. What did I do? HELP!!!!!
  21. Download the AIO Captivate toolbox. [PROGRAM] AIO Captivate Toolbox *Smaller, Faster, + More Automation* - xda-developers

    take the battery out, put back in, and hold the volume buttons when inserting the usb cable connected to the pc. you should be in download mode so you can flash to stock and start over.
  22. brd7777

    brd7777 New Member

    I just used this tip and my phone went into download mode what to do next? It wasnt doing ne thing b4 this. Black screen that was it!!Thanks so much for your help
  23. banveerad

    banveerad New Member

    I cant get my captivate to download mode can any one please help me . Am trying to use jig but its just making my phone switch on n nothing happens after that . there might be problem with the jig it self coz its pretty old .have ordered new one hope tht one works .
    other than jig , is there anything i can do ?

    what about this link forum.xda-developers.com/showthread.php?t=731989

    if i follow this ll this get my phone to download mode?

    thanks
  24. Domingo86

    Domingo86 New Member

    hello i have the same problem att then galaxy s i9000 samsung but i had att gb boot loaders i did something wrong when i tried to flash the bootloaders in my captivate so to get it into download mode i learn after this is volume up then usb no power botton this without jig.
Loading...

Share This Page