1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Bricked Droid X


  1. dann1551

    dann1551 New Member

    Okay, so i just received a razr maxx in the mail and switched over to it. My droid x was rooted on a 2.3.3 gingerbread thing. When i rooted it, i had used z4root i think, i havnt touched it since then (about 10 months now). So, i was unrooting the phone to give to a friend. I reinstalled z4root and undid the root. it said it worked, but Superuser and every other rooted app was still there but i couldnt access the rooted apps now. i turned off the phone and now that is where im stuck. When i turn it on, its stuck at a Black Backgrounded screen with the red "M" logo. i have the sbf files, but bootloader isnt working. i have it in the M logo stage for about 30 minutes now and it doesnt bootloop, restart, or anything, just stays there. When i do the volume down, camera, and power, it goes to the android with an exclamation point. ive done the both volume buttons, cleared both the cache and system. I'm able to get into a clockwork recovery tho. the bootloader "ok to program"..etc does NOT show up. ONLY the triangle with android, so i cant say if its 30.3 or 30.4 ( not even sure if those are the correct numbers). So, since that doesnt show up, the sbf recognizes no phone. I had a restore point but when i restore it, nothing happens, same stuck at M logo. I'm completely stumped. I'm able to transfer files to the sd card by putting it into my other phone, but i just dont know what to do, when i tried to put .zip files on it, it gave the Edify scripting (update-scriptand update-binary) thing. PLEASE HELP! Also, after i had bricked it, i remembered that i had removed bloatware by making it .bak, not sure if that makes a difference. all the help is much appreciated

    Advertisement
    :
  2. WhoDoo Voodoo

    WhoDoo Voodoo Well-Known Member

    Hit both volume buttons. A menu should come up, try to wipe everything then factory reset. The boot loader shouldn't have a triangle. When you boot the phone you should be holding the camera and volume down buttons press power while holding both and release. You should see a black screen asking for a connection. If neither of these work I think you are SOL. The only other idea I would have is to order a new battery and charge it up full and try again.
  3. dann1551

    dann1551 New Member

    after about 3 more hours of looking i fixed it. but as i said, wiping it clean and factory reset never did anything, i had 2 batteries so that wasnt the issue. i had to download the materstock zip and go into cwr to update to it then unroot from 2.2.1. idk what is done with threads after problem is resolved.
Loading...

Share This Page