bricked g2??


Last Updated:

  1. Austin2048

    Austin2048 Active Member This Topic's Starter

    Joined:
    Sep 3, 2010
    Messages:
    40
    Likes Received:
    0
    ok... so i wanted to put sense 3.0 on my g2. i followed the addictive tips guide on how to Install Custom HTC Sense 3.0 Gingerbread ROM On Desire Z / G2. i followed everything and when it was all done it booted into sense 3.0.

    however, i kept getting a force close error. it kept saying "Sorry! The process android.process.acore has stopped unexpectedly. Please try again.
     

    Advertisement
  2. MRguyandhis2

    MRguyandhis2 Well-Known Member

    Joined:
    Jul 7, 2011
    Messages:
    111
    Likes Received:
    13
    i ran into the same problem last night and then just went back into the clockwork mod, mounted everything resotred my backed up rom mounted everything again then installed the pc10img link from another thread on here. how ever if you want to upgrade to GB the g2 leaked version and someone went in and rooted prior to and i have that ROM. PM me if you want it
     
  3. Austin2048

    Austin2048 Active Member This Topic's Starter

    Joined:
    Sep 3, 2010
    Messages:
    40
    Likes Received:
    0
    i didnt back up my rom (i know, im an idiot). and i did put the PC10img.zip on my root sd card and went into into hboot. when i entered hboot it read the PC10img and there was a little blue loading bar in the top right of the screen. after it fully loaded it just went to the normal hboot screen and nothing changed at all. when i go into clockworkmod and select ANY option, it just goes to this black screen with their logo. then when i hit the power button it goes back to the clockworkmod menu. no idea whats going on here...
     
  4. MRguyandhis2

    MRguyandhis2 Well-Known Member

    Joined:
    Jul 7, 2011
    Messages:
    111
    Likes Received:
    13
    did it ask if u want to apply the update:?
     
  5. Austin2048

    Austin2048 Active Member This Topic's Starter

    Joined:
    Sep 3, 2010
    Messages:
    40
    Likes Received:
    0
    No. It didnt ask me to do anything. It just went to the normal hboot menu

    EDIT: i dont know if it makes a difference but hboot says S-off
     
  6. Wolfedude88

    Wolfedude88 Well-Known Member

    Joined:
    Jan 3, 2010
    Messages:
    2,756
    Likes Received:
    554
    Moving this to all things root to get some more help. good luck!
     
  7. Austin2048

    Austin2048 Active Member This Topic's Starter

    Joined:
    Sep 3, 2010
    Messages:
    40
    Likes Received:
    0
    thanks. anyone know whats wrong with my g2? i need to get it fixed soon and im clueless
     
  8. Austin2048

    Austin2048 Active Member This Topic's Starter

    Joined:
    Sep 3, 2010
    Messages:
    40
    Likes Received:
    0
    i was able to get my phone fixed and running sense 3.0. thanks for your help guys
     
  9. kapi2

    kapi2 New Member

    Joined:
    Dec 9, 2011
    Messages:
    3
    Likes Received:
    1
    Please let me know how you got it fixed, I have the same problem except I have never rooted or installed a rom on my phone it just went into a blank screen one day i rebooted did a factory reset and it booted into the google sign in screen, then again black blank screen with the notification bar but nothing else then froze i pulled battery went into hboot tried the factory data reset but now it just stays there and does nothing. Any help appreciated thanks. and by the way when trying to install an update with recovery it says my device has a newer version so it does nothing.
     

Share This Page

Loading...