Bricked Infuse after Trying Gingerbread UpdateSupport


Last Updated: 2012-11-20 07:02:03
  1. dlee1001

    dlee1001 Well-Known Member

    I am sorry about the long post. However, my situation is in dire need of a resolution. Please help me.

    Now, if any of you haven't noticed, the Gingerbread update is finally fixed and released. So there's no doubt I got very excited about that...

    Until I tried to install it via Kies mini, the normal way of doing it. It was straightforward: I connected my phone to the computer (USB debugging turned ON) and noticed the "upgrade available" message. So I proceeded to have Kies mini download it. It downloaded, decrypted and decompressed the binary files, and then it moved on to upgrading the phone.

    This was where things went horribly wrong. The phone went into Download Mode (Android robot doing construction work), and when the phone got reconnected, Windows 7 (32-bit) failed to recognized the phone, instead saying that it was an unknown device. The update process subsequently failed and I saw my un-updated phone's home screen again, left completely intact. This happened several times, until I uninstalled and reinstalled everything Samsung-related, including the drivers and Kies mini itself.

    When I connected my phone after the reinstallation, Kies mini recognized it, and the same download process occurred again. Then, when the upgrade began, two drivers that I've never heard of installed sucessfully. Then the entire Kies mini window went black and a half-second later, showed the upgrading screen. Nothing happened.

    Soon the upgrade failed message appeared, so I disconnected the phone exactly the way Samsung said I should when the install times out after installing drivers (see the bottom of SAMSUNG for troubleshooting information; I followed exactly what it said).

    Then trouble arised: the phone shut down, and when it rebooted, a picture of the phone and a computer showed with a triangle exclamation mark in between them. A message stating "Firmware upgrade encountered an issue. Please select Recovery Mode in Kies and try again." So I followed the correct procedures for getting Emergency Recovery to work (Kies mini provided an option for that), but upon connecting my phone, the computer saw it as an "unknown device" and the "Emergency Recovery" button on the dialogue box was grayed out. I was stuck.

    During my research of the upgrade, I read that GTG Unbrick could be used to unbrick the Infuse. So I tried to download it, but no matter what website I used, none of them would load, so there was no way for me to download GTG Unbrick at all.

    Am I screwed? What can be done so that my phone can eat some gingerbread? How can I unbrick it without taking a trip to an AT&T Device Support Center? Will they be able to flash the ROM onto my phone? If it is possible, I will even accept an e-mail message that contains GTG Unbrick as an attachment. I am very desperate for solutions. I will provide my e-mail address upon request.

    Please, I need answers. Your help is very important to me.

    Oh, and I must say that my phone is a replacement phone from my previous one which had a defective power button. This is now my second Infuse.

    Advertisement
  2. wolfen69

    wolfen69 Active Member

  3. dlee1001

    dlee1001 Well-Known Member

  4. wolfen69

    wolfen69 Active Member

    Did you install the drivers for your phone? Did you enter download mode properly? I've never had a problem with odin.
  5. dlee1001

    dlee1001 Well-Known Member

    Yes, the drivers are installed and the only form of download mode I can get into is the "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again." I'm stuck on that screen.
  6. wolfen69

    wolfen69 Active Member

    How exactly are you trying to get into download mode? Make sure odin is open first, then remove battery, put back in, hold both volume keys in, and plug in usb cord.
  7. dlee1001

    dlee1001 Well-Known Member

    I've done that a billion times, but to no avail. I'm forced to use an iPod touch as a substitute phone. The whole thing is so frustrating that I want to chuck everything across the room. Of course, I don't do this, since that'd make it worse. But it's incredibly frustrating.

    Nothing I do works. I wasted 40 minutes trying to download a UCLB3 ROM and getting Heimdall to work, but that didn't work either.

    Odin wouldn't even see the phone, even if Windows says it's an unknown device.
  8. wolfen69

    wolfen69 Active Member

    Try a different windows pc, different usb cord, etc. I don't know what else to say.
  9. yohannie

    yohannie Well-Known Member

    Did you make sure you ran ODIN Administrator Mode?
  10. dlee1001

    dlee1001 Well-Known Member

    Yes, I have tried that, but that did not fix the problem.

    When the upgrade failed multiple times, I uninstalled everything Samsung related and reinstalled them (downloaded a fresh copy of Kies mini from Samsung's website). Upon connecting my phone, I chose "Kies (Firmware Update)" and three drivers installed. Then Kies mini saw the phone and I was able to download the update.

    After downloading it, two new drivers that I've never seen before installed and the whole Kies mini window went black for a split second. The two drivers installed successfully, but nothing happened on Kies mini. It then said that the upgrade failed.

    About the two drivers installing during the upgrade - was that normal? Like, was that the right number of drivers that were supposed to be installed?
  11. yohannie

    yohannie Well-Known Member

    I would also get two drivers installing, so I don't think that's the issue.

    If you can't get anything to work, I'd recommend that you just take it to the AT&T store. You didn't root and you didn't flash a custom ROM, so they are obligated to solve your issue. I've heard stories of AT&T reps being able to flash stock ROMs at the stores, but I don't know if that was just one case and isn't the rule of thumb for all stores or not.

    Also, while you're at it, I'd really try to show AT&T that you're absolutely tired of having to deal with so much drama with the phone, and emphasize how it's your second phone already. I think with just the right amount of honesty and politeness, you should be able to convince one of the reps to just give you a Galaxy SII.
  12. dlee1001

    dlee1001 Well-Known Member

    I have found a way to download GTG Ultimate Unbrick. But upon doing that and opening Odin, even that didn't work. The phone is done for until it's flashed.

    I really am tired of dealing with this phone because both of them sometimes (but just often enough to exasperate me) froze and then rebooted itself, and they didn't have very good battery life. All this time, I thought the Infuse was a great phone, until I went through the Gingerbread upgrade nightmare on Wednesday. That, combined with my first phone's power button failure, was the last straw.

    If I could have, I would definitely have done more research and waited for an LTE Samsung phone (like that Galaxy S2 Skyrocket, the phone I want) instead of getting a slightly enhanced Captivate.
  13. yohannie

    yohannie Well-Known Member

    Do you have any upgrades coming up? If you have a family plan, you can also ask AT&T to use another family member's upgrade for your line (that's what I did for my Galaxy SII that I got a few weeks ago).

    A lot of Infuse loyals will swear that the Infuse is not noticeably lacking compared to the SII, but a lot of them say that even without having used an SII for a week. I immediately noticed an immense difference, from software points (Touchwiz 4.0 is amazing compared to the 3.0 on the Infuse), the animations and transitions are buttery smooth (the Infuse transitions look completely jerky compared to the SII's), games and RAM-hogging apps run smoothly, and most importantly, no obsession over that darned Gingerbread update.

    There are also a lot of small polished things here and there, like video playback flipping to adjust the direction of the phone (for the Infuse stock, you know how you HAVE to hold the screen one way - for the SII, if you hold it upside down, the video will flip to adjust for you), the camera app is much better, and even hardware wise, the speaker absolutely destroys the Infuse's (you can actually go up to max volume and you get better mid and base fullness, none of that tinny reverb that occurs on the Infuse when you max out the speaker, and overall greater max volume), and even the screen is coated with an anti-smudge coating layer (I immediately noticed this when I played with the two phones side by side - when I use Swype, the Infuse screen gets a rapage of fingerprint smears over it, but on the SII, the screen stays clear).

    I'd just seriously recommend, call them or talk to them. The lower level AT&T reps don't have much power, but the higher ups definitely are a lot nicer (like the supervisors) and they're willing to listen to your issues and often times give you good solutions (for my SII, I actually ended up getting it for free because they shipped it to the wrong address and then canceled the second order without my permission, so the third time, the supervisor spoke with me and was really sorry and kind, and then just gave me the phone for free).

    Ah, ok, before I talk too much, I just feel like I've read so many of your posts, and you're kind of like my Gingerbread OCD twinsy for having been crazy and obsessive over than official update. You should really try to see if you can just upgrade. Let me know how things turn out!
  14. Mtbslacker

    Mtbslacker Well-Known Member

    I got the gingerbread update before they pulled it offline. Should I be able to update again now and get a bug free operating systems?
    Think there will be any issues going from flawed gingerbread to a repaired update?
  15. dlee1001

    dlee1001 Well-Known Member

    I am part of a two-line family plan, and both our lines can be upgraded to a new phone in January 1, 2013. Definitely not anytime soon.

    The Infuse has lost my loyalty ever since my first one's power button failed on me.

    I will be visiting an AT&T Device Support Center tomorrow, but I am wondering whether the reps that work there are lower level reps or actual supervisors.
  16. chinefoo

    chinefoo Well-Known Member

    Ok read the post this is your problem USB data cable FUBARED!

    for some reason this is a standing issue with the phone .

    xda-developers - View Single Post - [ROM]VictoryRom_KL2 (GB 2.3.6) I997UCKL2 ROOTED with Stock Kernel and ICS Theme

    thats a good link!

    Go out to at&t grab a SAMSUNG data cable not a chinese knock off.

    dont use windowz auto update drivers the above link gives all you need "not drives for the kies mini use kies to do that "! scroll down past screenshots ! zip file is there !

    and its gonna act a lil funny talk to you and so on cwm red does this!

    had exact issue had a hard time once it screwed me to even boot phone into dl SUCKER EVER HEATED UP TO A VERY HOT STATE !

    used above got my phone to work i flashed Z-TR and not going to look back happy with it !
  17. dlee1001

    dlee1001 Well-Known Member

    I used everything that came with the phone. I don't believe in using third-party hardware for charging. I neither rooted nor flashed a custom ROM into the phone.
  18. chinefoo

    chinefoo Well-Known Member

    Not saying you did, the exact same problem happened to me "also have org equip"

    data cables for these phones are i dunno "picky" you described exactly what every data cable fail does.

    get a new data cable!!!!! BRAND NEW SAMSUNG FROM AT&T .

    the link i gave is a fully working stock rom and odin "just in case"

    from there it should allow you to update via kies!

    i flashed a custom rom on my phone cause i got sick of waiting and i also got the last at&t update that rendered my phone buggy.

    i do not recommend flashing a custom rom! i recommend stock however if you want to root it then it gives you freedom! root\flash 2 dif things.

    the link i gave will allow you to at least get you up and running! as a new data cable and plugging it into kies ,,, hate to say it but due to your issue niether comp nor kies will see your phone hence the link i gave, once that is on your phone then you can update!:cool:
  19. rubinscube

    rubinscube Well-Known Member

    I went through all of xda and forums with no resolution after bricking my phone; so this is what I did:

    I called ATT and played stupid man who just don't understand all that techno do-hicky stuff cause my daughter helps me.:eek: (avoid tech jargon, don't use the word brick, just say the glass screen thingy not light up):confused:

    once ATT was sure I was a techno moron, they had me go through all the steps over my other phone; I played the part through the whole process.

    after they were sure that they had done everything, and I was an idiot, they noted my account and had me go to an ATT device store.

    I dressed as a non-nerd should and acted the part at the store.

    5 min later after they did some magic POOF fixed!:D

    if you can act a little, you can make it happen, just remember you know nothing and you are slowwww; sd card what? rom who? whats this about eating a gingerbread?
  20. Mtbslacker

    Mtbslacker Well-Known Member

    Just upgraded to the newest version of GB and not problems to report thus far.

    Does anyone know what was fixed with this latest upgrade? I was one of the few who got the not so finished GB a few months ago and what I noticed was failed texts, more than the usual reboot situations, google maps would hang up way more than usual.....
  21. soarineagle

    soarineagle New Member

    Help!!! about a month ago my rooted infuse froze on me when i went to reboot it it went into infinate bootloop. Now all it does is just on and off and nothing else. I have to tried to get it into download mode and all it does is turns on and off. Can anyone tell me how to fix this I have tried everything. I am at my wits end.
  22. KFlannigan5

    KFlannigan5 Active Member

    THANK YOU! Odin kept crashing, thought for sure my phone was dead until I did as you suggested, thank you

Share This Page