Bricked it! Deleted all apps, no USB debugging


Have you ever bricked a phone?

  1. No.

    11 vote(s)
    52.4%
  2. Yes, able to recover.

    5 vote(s)
    23.8%
  3. Yes, not possible to recover.

    4 vote(s)
    19.0%
  4. Yes, possible to recover, but didn't know until too late (threw out phone/bought new one/etc.)

    1 vote(s)
    4.8%
  5. Yes, didn't care to try to recover.

    0 vote(s)
    0.0%

Last Updated:

  1. sigmadex

    sigmadex Member This Topic's Starter

    Joined:
    Jan 26, 2011
    Messages:
    20
    Likes Received:
    1
    LG Optimus M (MS690)

    Well I rooted it, then I was getting rid of some apps that came with the phone and I think I may have accidentally deleted everything in the /apps folder. I know for sure LGHome or whatever is gone. I can't get into the settings menu.

    Phone hangs at "Android" loading screen.

    I tried to do a factory reset (big mistake because it turned off USB debugging) but the setup app crashes. I can't do a google search. "Connection problem ! Google search. [speak again] [cancel]."

    So I've been screwing around with it all night. I downloaded Android SDK, but I get "device not found" when I try adb shell.

    I tried "recovery phone" through the LG updater but I got the error, "Updating is not possible any longer due to a fatal error while the LG Mobile Phone Software Update." Exactly like you see it there, in broken English.

    I do have all the original apps that I deleted on my SD card in a folder. My PC recognizes the phone, and I can browse the SD card when the phone is plugged in to the PC.

    I wanted to try to push files back to where they were supposed to be but I get the device not found error.

    If I try to turn the phone on, it hangs at "Android" loading screen. If I want to be able to connect to the PC, I have to do a factory reset via Home, Vol-, and Power.

    A few interesting things that did happen were at one point, I don't remember how, I got into Wifi settings. I tried connecting to a network and was asked for a password but every time I tried to connect, the wifi would reset itself. Another time the camera worked.

    Any suggestions?
     

    Advertisement
  2. blaxican25

    blaxican25 Well-Known Member

    Joined:
    Mar 23, 2011
    Messages:
    1,520
    Likes Received:
    730
    I'll help you bro
     
    sigmadex likes this.
  3. sigmadex

    sigmadex Member This Topic's Starter

    Joined:
    Jan 26, 2011
    Messages:
    20
    Likes Received:
    1
    With the Gingerbreak, you need to have USB Debugging enabled, and with the state my phone is in, it is not possible to do this as far as I know.
     
  4. sigmadex

    sigmadex Member This Topic's Starter

    Joined:
    Jan 26, 2011
    Messages:
    20
    Likes Received:
    1
    NEVERMIND! got this thing working again! awesome thanks to blaxican25 for the link he PMed me. it was a lot of work and some frustration but i have my home screen and settings back finally so it's good from here on out!

    thanks again blaxican.

    now i can put option 2 on the poll
     
  5. sigmadex

    sigmadex Member This Topic's Starter

    Joined:
    Jan 26, 2011
    Messages:
    20
    Likes Received:
    1
    celebrated too soon... i can't get my wifi to work. if i try to connect to a network it says connecting then disconnected over and over again. also, under phone info it shows my phone number as 000-000-0000 and MIN as all 0's, meid hex as A then all 0's. although my phone bill at metropcs was due two days ago and i haven't paid it yet. i don't know if i'd be able to make calls. lol i just tried to make a call... a female voice said "welcome to metropcs" twice, then a beep, then hang up.
     
  6. jabbawest

    jabbawest Well-Known Member

    Joined:
    Mar 8, 2011
    Messages:
    400
    Likes Received:
    101
    http://androidforums.com/lg-optimus-m/352598-guide-how-restore-service-if-youve-lost-your-meid.html
     
  7. sigmadex

    sigmadex Member This Topic's Starter

    Joined:
    Jan 26, 2011
    Messages:
    20
    Likes Received:
    1
    LOL I guess I was just really, really tired last night. I got my wifi working again. I realized the problem when I woke up this morning. J had been using the wrong password. LOL.

    As for restoring MEID I will tackle that after work.

    Thanks everyone.
     
  8. blaxican25

    blaxican25 Well-Known Member

    Joined:
    Mar 23, 2011
    Messages:
    1,520
    Likes Received:
    730
    Did you finish the whole process?
     
  9. sigmadex

    sigmadex Member This Topic's Starter

    Joined:
    Jan 26, 2011
    Messages:
    20
    Likes Received:
    1
    still messin around with it... here is where im at... frustration


    22:16:02.268mode offline-d

    22:16:36.895spc 000000
    22:16:36.895RequestItem "Send Service Programming Code Request" 0x30 0x30 0x30 0x30 0x30 0x30
    22:16:37.134DIAG TX item:
    22:16:37.138Security Code[0] = 0x30
    22:16:37.138Security Code[1] = 0x30
    22:16:37.138Security Code[2] = 0x30
    22:16:37.138Security Code[3] = 0x30
    22:16:37.138Security Code[4] = 0x30
    22:16:37.138Security Code[5] = 0x30
    22:16:37.138DIAG RX item:
    22:16:37.140SPC Result = Correct

    22:16:59.246requestnvitemread scm
    22:16:59.348DIAG TX item:
    22:16:59.348scm = 0x00
    22:16:59.348DIAG RX item:
    22:16:59.348scm = 0x2A

    22:17:15.683requestnvitemwrite scm 0x3a
    22:17:15.785DIAG TX item:
    22:17:15.785scm = 0x3A
    22:17:15.785DIAG RX item:
    22:17:15.785scm = 0x3A

    22:17:47.034requestnvitemwrite esn 0x80[my esn]
    22:17:47.136DIAG TX item:
    22:17:47.136esn = 0x80[my esn]
    22:17:47.136DIAG RX item:
    22:17:47.136requestnvitemwrite - Error response received from target

    22:18:27.450requestnvitemwrite meid 0x[my meid hex]
    22:18:27.552DIAG TX item:
    22:18:27.552meid = 0x[my meid hex]
    22:18:27.552DIAG RX item:
    22:18:27.552meid = 0x[my meid hex]

    22:19:08.416requestnvitemread esn
    22:19:08.518DIAG TX item:
    22:19:08.518esn = 0x00000000
    22:19:08.518DIAG RX item:
    22:19:08.518esn = 0x80851F86


    in my phone status my number is shown as 000-000-8006
    MIN says 0000008006

    do you know what the problem is?
     
  10. sigmadex

    sigmadex Member This Topic's Starter

    Joined:
    Jan 26, 2011
    Messages:
    20
    Likes Received:
    1
    welllllllllllll i went in through QPST service programming and changed my phone number... it's now set right. i didn't pay my bill however so i have no idea if my phone works or not. i will let yall know on thursday.
     
  11. sigmadex

    sigmadex Member This Topic's Starter

    Joined:
    Jan 26, 2011
    Messages:
    20
    Likes Received:
    1
    im pretty sure i for sure fixed it.... found this site GSM-Forum - View Single Post - Blackberry 8330 ESN Change help???/

    anyway

    i did this

    (zeroed out my ESN and MEID... when i started they were zeroed but the process i used to try to fix them changed them to something else. something i did on cdma workshop zeroed out my esn again.)

    mode offline-d
    spc 000000
    requestnvitemwrite meid 0x[my meid hex]
    mode reset

    phone restarted, checked my meid and esn and they are back to what they are supposed to be.

    i have yet to pay my bill however but i'm pretty sure this all worked.

    thanks to all who helped
     
  12. sigmadex

    sigmadex Member This Topic's Starter

    Joined:
    Jan 26, 2011
    Messages:
    20
    Likes Received:
    1
    ... i don't think it worked.... my esn, meid and phone # are back. i paid my bill about 30 minutes ago. wheneger i try to make a call it rings once and then asks if i want to make a collect call or get free directory assistance.

    looking for answers
     
  13. Mikenly

    Mikenly Well-Known Member

    Joined:
    May 22, 2011
    Messages:
    139
    Likes Received:
    34
    It takes a while for metro to restore service. Is everything working now?
     
  14. peluynathi

    peluynathi Member

    Joined:
    Aug 8, 2011
    Messages:
    7
    Likes Received:
    0
    do you think you can help me i'm in a similar situation, i have no files, sd wiped, hboot is as far as i can get, cant recover from sdk because usb debugging is on.
     
  15. hasoooooooooon

    hasoooooooooon New Member

    Joined:
    Jan 30, 2013
    Messages:
    2
    Likes Received:
    0
    heeey! can u plz help ! u seem like an expert !! i can only access my samsung galaxy s3 into download mode.... no recovery mode..and the usb debugging is off !! i cant do anything via odin or adb or any flash tool ! sooo how can i recover my phone!
    thank man!
     
  16. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,861
    Likes Received:
    13,054
    Welcome!

    You'll find better answers from people in the galaxy s3 forum. Troubleshooting can be very device specific, and it's best to get it from others with your phone.

    Start a thread! :)
     
    sammyz likes this.

Share This Page

Loading...