Bricked LePhone!

Discussion in 'Android Devices' started by techie101, Jan 11, 2011.

  1. techie101

    techie101 Member
    5

    Jan 11, 2011
    7
    0
    5
    My lephone is bricked!!

    It came from China Unicom.

    I tried flashing it with the Allphone Lotus 1.4.1 custom rom.

    When I flashed it, the lenovo logo came up with a couple of commands. Then it powered off.

    Now the screen doesn't work. I know it doesn't work because I heard the boot-up sounds.

    Can I fix it myself?
     

    Advertisement
  2. morz001

    morz001 Active Member
    16

    Nov 30, 2010
    36
    1
    16
    can you still access the sd card when you connect it to the pc? maybe you just need to redo the process.
     
  3. techie101

    techie101 Member
    5

    Jan 11, 2011
    7
    0
    5
    I can. I think the installation of the ROM failed. Now I can't see anything on the screen. The screen is dark. I've tried removing the microSD card, deleting the "image" folder and inserting it back into the phone. It doesn't work. :\
     
  4. Rocky4u

    Rocky4u Well-Known Member
    36

    Sep 4, 2010
    134
    8
    36
    I don't know, maybe you have to flash it again. Try it on your own risk!
     
  5. techie101

    techie101 Member
    5

    Jan 11, 2011
    7
    0
    5
    I'll try. Thanks!
     
  6. techie101

    techie101 Member
    5

    Jan 11, 2011
    7
    0
    5
    Ta da! It worked. Thanks a lot!:):):):):)
     
  7. Rocky4u

    Rocky4u Well-Known Member
    36

    Sep 4, 2010
    134
    8
    36
    great.
    you're welcome ;)
     
  8. Pino13

    Pino13 Well-Known Member
    43

    Jul 17, 2010
    149
    40
    43
    The most common mistake is hold the power button too long when starting the phone with the right button pressed.

    That's why remove the battery, and start the phone putting the battery back is the best method.
     
    morz001 likes this.
  9. morz001

    morz001 Active Member
    16

    Nov 30, 2010
    36
    1
    16
    i thought my lephone was bricked before when i tried to install 1.4 from 1.7. i did the same process and after the logo was gone its like nothing happened. i redo the process again and it worked. :)
     
  10. najid

    najid Member
    15

    Jan 19, 2012
    12
    0
    15
    hi i tried updatin my lephone software to ginger bread 2 . sumthing nd when my phone was in safe mode after some time dah screen blacked out so i removed dah battery now my phone turns on but the screen is black dere is nuthing displayed although i can still hear the volume button when i increas it plzzzzz help or my dad will kill me :(
     

Share This Page

Loading...