Bricked LePhone!Support


Last Updated:

  1. techie101

    techie101 Member This Topic's Starter

    Joined:
    Jan 11, 2011
    Messages:
    7
    Likes Received:
    0
    My lephone is bricked!!

    It came from China Unicom.

    I tried flashing it with the Allphone Lotus 1.4.1 custom rom.

    When I flashed it, the lenovo logo came up with a couple of commands. Then it powered off.

    Now the screen doesn't work. I know it doesn't work because I heard the boot-up sounds.

    Can I fix it myself?
     

    Advertisement
  2. morz001

    morz001 Active Member

    Joined:
    Nov 30, 2010
    Messages:
    36
    Likes Received:
    1
    can you still access the sd card when you connect it to the pc? maybe you just need to redo the process.
     
  3. techie101

    techie101 Member This Topic's Starter

    Joined:
    Jan 11, 2011
    Messages:
    7
    Likes Received:
    0
    I can. I think the installation of the ROM failed. Now I can't see anything on the screen. The screen is dark. I've tried removing the microSD card, deleting the "image" folder and inserting it back into the phone. It doesn't work. :\
     
  4. Rocky4u

    Rocky4u Well-Known Member

    Joined:
    Sep 4, 2010
    Messages:
    134
    Likes Received:
    8
    I don't know, maybe you have to flash it again. Try it on your own risk!
     
  5. techie101

    techie101 Member This Topic's Starter

    Joined:
    Jan 11, 2011
    Messages:
    7
    Likes Received:
    0
    I'll try. Thanks!
     
  6. techie101

    techie101 Member This Topic's Starter

    Joined:
    Jan 11, 2011
    Messages:
    7
    Likes Received:
    0
    Ta da! It worked. Thanks a lot!:):):):):)
     
  7. Rocky4u

    Rocky4u Well-Known Member

    Joined:
    Sep 4, 2010
    Messages:
    134
    Likes Received:
    8
    great.
    you're welcome ;)
     
  8. Pino13

    Pino13 Well-Known Member

    Joined:
    Jul 17, 2010
    Messages:
    149
    Likes Received:
    40
    The most common mistake is hold the power button too long when starting the phone with the right button pressed.

    That's why remove the battery, and start the phone putting the battery back is the best method.
     
    morz001 likes this.
  9. morz001

    morz001 Active Member

    Joined:
    Nov 30, 2010
    Messages:
    36
    Likes Received:
    1
    i thought my lephone was bricked before when i tried to install 1.4 from 1.7. i did the same process and after the logo was gone its like nothing happened. i redo the process again and it worked. :)
     
  10. najid

    najid Member

    Joined:
    Jan 19, 2012
    Messages:
    12
    Likes Received:
    0
    hi i tried updatin my lephone software to ginger bread 2 . sumthing nd when my phone was in safe mode after some time dah screen blacked out so i removed dah battery now my phone turns on but the screen is black dere is nuthing displayed although i can still hear the volume button when i increas it plzzzzz help or my dad will kill me :(
     

Share This Page

Loading...