Bricked... or something like that? (Incredible)Support


Last Updated:

  1. Mr Marcus

    Mr Marcus Well-Known Member This Topic's Starter

    Joined:
    Apr 4, 2010
    Messages:
    130
    Likes Received:
    15
    Hi, I'll try to keep this concise, but include all the info I can.....

    Story:
    Phone was fine up till this morning. Went to tap an app (any app), and the phone black (or white) screened. Froze. Over and over. Tap Power, and screen would go out as normal. Would not come back on. Remove/replace battery, powered up fine. I MIGHT get as far as INTO an app before same thing happened, but normally not. Same deal. This has happened like 20 times now.

    * NOT rooted
    * Didn't DO anything to or with the phone to make it veg out on me.
    * No symptoms prior to it just crapping out on me this morning.
    * No silly apps installed, just mainly stuff I need and handful of games for my daughter, which she barely uses.
    * Tried uninstalling all apps, still happened.
    * Hard reset!! That'll do it!! Nope. No dice, same thing.
    * After hard reset, it froze on the first screen of entering my Goog acct.
    * HBoot- tried that... and tried to install the PB31IMG.zip doojammy, and it says "SD Checking" >> "No image or wrong image" >> "Main version is older! Update Fail! Do you want to reboot device?" <--- all this happens over and over and over. Just keeps looping. If I go to 'normal' boot, it freezes still. Oh, and when I choose 'recovery' from the HBoot screen, I get a black screen with a small image of the phone and a red triangle with a "!" in the middle. Gotta love those. Re-HBooting can get me out of that though.
    * Occasionally the phone will fully load up and I go into the 'phone' app, and I can't dial ANYTHING, not even *228. I type the #, and it just refreshes the dial screen like I never typed anything.
    * Figured I'd root, maybe that might work, but I can't get the phone to recognize the 'usb driver'.

    ^^ That's about all the random facts I've gathered on this- if certain other info would help, let me know, and I'll try to get it. I'm not tech-dumb; I'm very experienced in the Blackberry world, but this is my first Android problem, and need a little guidance. Soooooooooo, I'm likely missing something simple here, but I think this can be fixed- I'm thinking just basically wiping and manually reinstalling the OS. Any constructive ideas and direction appreciated.


    S/B: This is already the longest I've been without my cell phone since I first got one in 1993. Dying here.



    Thanks :)
     

    Advertisement
  2. mike1

    mike1 Well-Known Member

    Joined:
    Aug 9, 2010
    Messages:
    191
    Likes Received:
    10
    well since your not rooted and you didnt do anything to the phone just call verizon and theyll send you a new one for free
     
  3. Mr Marcus

    Mr Marcus Well-Known Member This Topic's Starter

    Joined:
    Apr 4, 2010
    Messages:
    130
    Likes Received:
    15
    Mike- Thank you for your response. That is not my concern; I have a replacement coming. My question is regarding getting this one working again, irrespective of the replacement.
     
  4. jayjay1122

    jayjay1122 Well-Known Member

    Joined:
    Mar 12, 2010
    Messages:
    1,456
    Likes Received:
    338
    This may be TOTALLY grasping at straws, but have you tried removing the SD card? Here me out...you already did a Factory Reset, but your two storage media were left in tact...

    Maybe try the Factory Reset again, but also wiping "phone storage" and taking your SD out.

    Again, just grasping at straws since you tried everything else. :confused:
     
    Mr Marcus likes this.
  5. Old Member

    Old Member Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    2,586
    Likes Received:
    1,905
    Sometimes hard drives go bad. Sometimes phones just crap out. Sounds like yours is in the crapper. Just curious if you have one coming, why do you want this one to run again?
     
  6. ACD168

    ACD168 Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    1,885
    Likes Received:
    162
    Shit happens bro, sorry to hear this, mine just recently bricked after flashing a ROM too. strangest thing. oh well. refurb works good.
     
  7. x_Prozak_x

    x_Prozak_x Well-Known Member

    Joined:
    May 16, 2010
    Messages:
    50
    Likes Received:
    4
    Hey, same thing happened to me. I did 2 factory resets, one right after the other. Fixed the issue. Luckily, I had clockwork mod going, so I was able to get everything back after the resets.

    *Mine froze at the google link part as well after the first reset, so I skipped as much as I could, then reset it again.
     
  8. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,067
    Likes Received:
    8,534
    Sounds like you may have tried to load the 2.1 IMG file. Use the 2.2 instead and you should get past the bootloader error.
     
  9. Mr Marcus

    Mr Marcus Well-Known Member This Topic's Starter

    Joined:
    Apr 4, 2010
    Messages:
    130
    Likes Received:
    15
    I don't see how my reason is relevant to the question.


    This actually ended up being it. Soon after I posted, I popped the card out and into my pc, to get a few things off it since the phone was in paperweight mode. Weeelllll, the card was barely being read in my PC either. It keeps freezing Windows Explorer, and I can't copy/paste to/from it. Remove the card, Windows Expl is good. So when I saw this, I tried the phone, same prob. Two hard resets later, it seems to be fine (knock on wood). Once I am able to load it up with other stuff, I'm going to try another card I have lying around.

    Thanks for the suggestion...
     

Share This Page

Loading...