1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Bricked phone?


  1. icyboyice

    icyboyice Well-Known Member

    Ok i was on monster 5.3 rom and my phones button functions got mixed up (pressing home would bring up power menu,etc) .So i did a factory rest (through the android settings screen , not recovery) and next thing i know i was in a continous boot loop. I can get into cwm recovery , but can only scroll and cannot make a selection (weird, prob the phones buttons mixed up problem stated before). I've tried to do it via adb , but with no result. It gave me a cannot mount sdcard issue . It is like the whole android filesystem got formatted or something ..?:confused: . I have another working admire , but i was wondering if i can revive this one somehow? Dev help? I heard that if you can get into recovery it is not fully bricked..? Maybe just a soft brick?
    *By the way i cannot get into download mode* Somehow got deleted off the phone because all i get when booting into it is a battery charging screen.

    Advertisement
    :
  2. nasstyrome

    nasstyrome Well-Known Member

    sounds like your button mapping may be screwed, ive never run into this.
    ive lost functionality of my home button on monster 5.3 (due to restoring framework data from roms without extended power menu) but never the others.

    try this to get into download mode.
    • remove sd card
    • remove battery
    • plug in usb cable from pc
    • hold camera button
    • insert battery while holding the camera button still.

    as far as the filesystem beign formatted, when you upgraded to monster 5.3 you changed the filesystem from rfs to ext4.
    Zunga93 likes this.
  3. Diego1593

    Diego1593 Well-Known Member

    That problem happened to me when I was in cwm fix permisions but the buttoms didnT work in boot up like in home launched but in cwm all buttons work I juat re flash work for me
  4. Spz0

    Spz0 Well-Known Member Developer

    Question ;
    Did the power and home button mapping reverse?
  5. icyboyice

    icyboyice Well-Known Member

    Well when i pressed the home button,back button,search button ...All they did was bring up the power menu :confused: Then when i pressed the lock button it didnt do anything.I've read somewhere that doing a factory reset through the android settings causes a boot loop ..? I have no idea what happened to my admire ja :confused: am just wondering if i can unbrick it
  6. nasstyrome

    nasstyrome Well-Known Member

    follow these instructions to get ur phone back to normal.

    link


    cheers.
    aboatright likes this.
  7. icyboyice

    icyboyice Well-Known Member

    The thing is the admire doesnt go into download mode (trust me i've tried ) when i hold the camera button and plug in the usb it takes me to the charging battery animated screen:mad: . I've ran out of ideas , i just think its not fully bricked ...just dont know what other way to restore it. Thanks tho
  8. nasstyrome

    nasstyrome Well-Known Member

    are you sure youve taken the battery out, plugged in the usb, held the camera button, then put the battery in and kept holding the camera button?

    if you have, your camera button is broken, you can take apart the admire to access it if you dont want to replace the phone.

    crossing my fingers for you, nassty.
  9. Zunga93

    Zunga93 Active Member

    @nasstyrome, Thanks a Lot here my history... I Bricked my Admire 2 days ago but with this info:
    remove sd card
    remove battery
    plug in usb cable from pc
    hold camera button
    insert battery while holding the camera button still.

    My ADMIRE is Back and Ready to roll

    THANKS:thumb:
    See u around

    Z93.~
Loading...

Share This Page