Bricked/Trouble with Flashing


Last Updated: 2012-03-12 22:18:10
  1. Jonaldo

    Jonaldo New Member

    Hi there,

    Bit of a long story here tbh, so bare with me!
    Quite a while back (about a year now) I decided to have a go at rooting my DHD. I managed to do this successfully but i could not tell you which method i used or how i achieved it. It is also S-Off. I eventually flashed an RCMixHD Rom, which i've been using ever since.

    Just recently i've been having a few problems with the phone, in terms of battery life, charging issues, freezing problems. So i decided to either un-root or flash a new rom.

    Now the problems have started. The phone no longer boots past the white screen with HTC written on it. I can successfully access H Boot and therefore Recovery Mode. Within recovery mode i have attempted to flash another ROM with no success. The error message is as followed:

    E:Error in /sdcard/Android_Revolution_HD-4G_6.3.2.zip
    (Status 1)
    Installation aborted.

    I have since spent hours upon hours searching this site and others for possible solutions. I have tried different SD cards, formatting them, wiping cache and dalvik cache, tried downloading the ROM again to ensure no errors, checked the md5sum which were correct.

    Therefore I am fast running out of ideas.
    I have found the correct RUU for my phone but as far as i'm aware i need the phone to be able to boot to use this?

    Any ideas would be much appreciated. :)

    Advertisement
  2. ZeroOne

    ZeroOne Guest

    i was using miui ics on a droid x and i flashed a different rom and soft bricked my phone can not do that on that rom of flashing to another rom must sbf.
    i done a factory reset and wipe cache ect. and could not get into to recovery. you could have the same problem, always make back up roms of the
    rom your on you need to flash stock sbf really single binary frame build.
    good luck
  3. Jonaldo

    Jonaldo New Member

    And i must also add i'm relatively new to all this! (I bet everyone on here hates hearing that!)

    you need to flash stock sbf really single binary frame build

    Would this be a .zip file flashed just like a ROM through Recovery Mode?
    And any idea where to find this or a point in the right direction?
  4. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Hold on. SBF files are really only applicable to Motorola phones, not HTC ones.

    Jonaldo, what you need to do is:

    - Redownload your custom firmware.zip, it may be corrupted.
    - Factory reset your phone. You didn't mention that in your first post - it's vital you do that when switching between different custom ROMs.
    - Wipe your cache and dalvik cache too, just for the sake of completion.
    - Then flash your new firmware.zip.

    In the vast majority of cases that fixes a bootlooping phone.
  5. Jonaldo

    Jonaldo New Member

    Few things i forgot to mention in the first post, i'm using 4EXT Recovery, not ClockWordMod, and as you mentioned, i had factory reset the handset.

    I power up while holding the volume down button to get to H-Boot i believe?
    Which gives me the options of:

    Fastboot
    Recovery
    Factory Reset
    Simlock
    Image CRC

    I have attempted the Factory reset here which directs me to the 4EXT Recovery Touch.
    On Wipe/Format from this menu i have Wipe data/Factory Reset.
    I have done this, then wiped cache and dalvik cache.

    Once this is done, i attempt to flash my re-downloaded firmware, and the device fails to re-boot itself. It then won't turn on until i remove the battery and put it back in.

    Then trying to turn the phone on normally, it just freezes on the white HTC Screen.

    I have attempted this a few times using different Roms and am not sure what my next steps should be.

    Not sure of the rules on this message board but i'm currently considering offering a reward for help in getting my handset back up and running due to how important and difficult this is for me!
  6. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    So did you actually try running the RUU? I've never done it my self but I'd definitely try running it whilst in fastboot or in hboot.
  7. Jonaldo

    Jonaldo New Member

    I ran the RUU on my computer and plugged the phone in when it told me to. However the phone needs to actually boot into Android to run it as you need to select to connect using HTC Sync.

    If there was a way of doing this through H-Boot or Recovery then i'm guessing the RUU would be the best way to go.

    Is there any sort of bootable Rom's? That i could just put on the SD Card and boot onto just to get the phone up and running? That way i could connect via HTC Sync and run the RUU.
  8. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    There isn't, but you can install the firmware from an RUU manually. When you boot into hboot, you may have noticed the phone searching for a number of files before showing you the menu. You can take the firmware.zip out of an RUU, rename it 'PD98IMG.zip', place it on the sdcard and install it that way.

    I know how to extract the file from the RUU, in theory. When you start up the RUU it dumps the firmware.zip into a temporary directory on your PC, so you can grab it then. Unfortunately I didn't have any luck with it the one time I tried it with a Desire HD ROM, but you may want to give it a go. That would get you the specific firmware that you want to install.

    However, failing that, you can get the unbranded 1.32 firmware here. That will leave you with unbranded firmware though, so you may need to do a little more after this to get back to your firmware of choice. (Although if you want to root again, then 1.32 would be your best choice anyway).
    El Presidente and nigsy like this.
  9. Mehta23

    Mehta23 Guides Guide

    Any ideas why this has happened? ( I'm a rooted user wanting to flash custom roms but this has frightened me a lot :)

Share This Page