Bricked? TV Box

Last Updated:

  1. FrostyIce

    FrostyIce New Member


    I bought an Andorid media player. It isin't very clear who made it. It has a kingzer case but cannot find the case or any info on it on their website. It was made rooted I wanted to unroot it so I could run media apps properly. I then tried to install CWM spesifcally "CWM Recovery for Allwinner A10 LY-F1/TREQ Tablets" thread on xda-developers. Its an Allwinner A10. So I got it to install but when I boot up my media box now I get CWM screen 4 times on my tv and its all pink saying

    E: Can't mount /sdcard/
    E: Can't mount /cache/recovery/command
    E: Can't mount /cache/recovery/log
    E: Can't open /cache/recovery/log
    E: Can't mount /cache/recovery/last_log
    E: Can't open /cache/recovery/last_log

    The buttons on the front of my media box only move the selection up and down cannot actually "select" anything. I have tried ADB it appears as "20080411 recovery" however when I try to fastboot it and do fastboot devices nothing appears. Iv tried both windows 7 and Linux Mint. I have no idea what to do. Id rather not just throw it away as scrap cost me


Share This Page