Bricked with no recovery.


  1. mrtorres

    mrtorres Member

    I bricked my phone on accident when I was tryimg to install a rom and it wouldnt work. I tried sevral roms and they worked fine but somehow I tried to reflash one bcuz I didnt like the other but it wouldnt boot into the system even when I tried reflashing the other roms again. Then I messed up when when I thought I was flashing a rom that I missed and it happend to be the Xionia recovery, I wear glasses so it was kinda blurry and all I saw was zip at the end of the file. Anyway when I hit reboot into system it went into a boot loop with the speaker poping everytime it started to reboot. Then I took the batt out and rebooted the phone and the samsung logo just lit up and the phone did nothing. Ok now I can only get into download mode but my pc never recognized my phone even before rooted it, I did the root from gingerbreak.apk and put the roms I was gonna flash on my sd card via pc never usb. Im running vista 32bit and Ive tried countless hours of searching for drivers, pdanet, samsung usb drivers and drivers from other phones that garunteed to work but no luck.

    Sorry for such a long inquiery but I dont know what else to do. Plz Help. .

    ThanX

    Advertisement
    :
  2. ZeroOne

    ZeroOne Guest

    Hello,
    My ideas i do not know your device firstly i am just trying to think out side the box ha but not to far. Could you try another computer XP or 7 maybe even in Linux mint or ubuntu late version? i do not know if you can do this just like i said giving you thoughts not facts i have been through.
    always make backups of roms in rommanger or astro, have the stock image to flash in this situation for the future i hope you find your right way good luck to ya.
    mrtorres likes this.
  3. mrtorres

    mrtorres Member

    Its a samsung intercept (Virgin Mobile) not sprint.
  4. markzombie82

    markzombie82 Well-Known Member

    do you know about sw update the people on sdx developers are experts on your device tree thats were all the help on your phone is there are alot of guides there and if you can get to download mode your not bricked pm badsector on this forum he is a intercept guru but he devs on the transform ultra at android forums tell him i sent you
  5. memarcusandi

    memarcusandi New Member

    haha wow ive done this so many times its ******ed. check ur cable for 1 - most of them suck and are only able for charging... first time i ever bricked it i noticed a pattern - i would work flawlessly the FIRST time i plugged it in, bam drivers, etc... then if i unplug (device cannot start) so peel off that back and throw it down for a while you may need to take out that battery a couple times, check out the SWUPDATE method for unbricking, its kind of impervious, othewise ODIN 1.85 and theres many TAR's of full intercept wipes except ODIN seems to hate most of my packages and force closes.

    PS my intercept is Virgin Mobile but ive switched to Sprint, Ubuntodroid, blue_rom, Fast Black, everything. And theyve all worked great, even sprint. lmao
Loading...

Share This Page