Briefing alarm using the same news story every daySupport

Last Updated:

  1. EhJayAych

    EhJayAych Member

    I use the briefing alarm to wake up everyday, which is amazing. It always gives me updated, weather and my daily schedule, but for the past week it has been reporting the same news story (it's a french story from Quebec so I noticed lol).

    This is kind of a bummer, does anyone know of a fix? The phone pulls the news stories from yahoo news, so do I need to download some sort of yahoo news app?

  2. MicroNix

    MicroNix Well-Known Member

    Try adding the "Yahoo! News" widget to one of your screens and hit the refresh symbol at the lower right of the widget. Then click one of the stories from the widget and hit the configure button on the upper right of the news screen. Now make sure that the "Auto Refresh" is set to something other than "None".

    If you've already done that, you can try going into Settings > Application Manager > All > Yahoo! News and hit the "Clear data" button. A lot of times that will take care of odd behavior in apps.
    AceMathias and EhJayAych like this.
  3. EhJayAych

    EhJayAych Member

    I first tried using the "clear data" method first and that didn't really do anything. Then I put the Yahoo! News widget on one of my panels and updated the settings with my preferred news categories and changed the auto-update frequency from "none" to "every 3 hours" that seemed to do the trick. I even deleted the widget off my panel afterwards and the news still updated successfully.

    Thanks for your help!
  4. Ballymoss

    Ballymoss Well-Known Member

    As long as it doesn't play "I've got you babe" by Sonny And Cher every morning you'll be OK. :)
    StuDaddy likes this.
  5. danileeb

    danileeb New Member

    "changed the auto-update frequency from "none" to "every 3 hours" that seemed to do the trick."

    I think this is the fix I'm looking for, but I can't find this settings option to update frequency. I don't see it in my yahoo news window or in the app's settings. My carrier is AT&T
  6. nobaddays

    nobaddays New Member

    I was having the same issue. It kept telling me about Nelson Mandela on life support. With the help of some of the replies on here I figured it out. I downloaded the Yahoo News app and when I went to add the widget, I noticed a widget for news briefing. I am not sure if the Yahoo app was required or not. I added the widget, set the refresh rate, tested it and it worked.

    From your home screen, click the menu button and select ADD APPS AND WIDGETS. Make sure you are on the Widgets tab, it defaults to Apps. Scroll through until you find BRIEFING. Once its on one of your panels, you can go to the settings and change the refresh rate. Mine was set to auto and it obviously was not doing that, so I changed it to 3 hours. I am not sure just having the widget it place on a panel did the trick or the setting update.

    On another note. I noticed you can also change the news content from this widget. I remembered having the option when I initially set it up on my alarm, but could never find it again. Just in case you were wondering :)
  7. mlamb88757

    mlamb88757 New Member

    There is a Briefing widget that can be added to one of your screens. If you go to the settings for this widget, it does allow you to choose the type of news briefing you wish to receive. After enabling this widget, I was able to receive news briefings other than the opinion news from Yahoo news. For the Yahoo News widget, there is no way to change the default type of news from Opinion, so I continually got the same opinion piece every morning. After switching to the briefing widget, I got top stories instead of the opinion from Yahoo.

Share This Page