Broken G1? HELP :[ with usbSupport


Last Updated:

  1. DavidDROID

    DavidDROID New Member This Topic's Starter

    Joined:
    Oct 27, 2008
    Messages:
    1
    Likes Received:
    0
    i tried to connect my phone to my computer so i can put music on the miniSD card and i got a error saying "The request could not be performed because of an I/O device error".

    i followed page 12. on the having fun manual



    help?:confused:
     

    Advertisement
  2. Quirk

    Quirk Active Member

    Joined:
    Oct 27, 2008
    Messages:
    35
    Likes Received:
    0
    did you try to do a factory reset on the phone and/or restart?
     
  3. Omar-s

    Omar-s New Member

    Joined:
    Nov 1, 2008
    Messages:
    2
    Likes Received:
    0
    Hi. i have the same problem. Ive been looking on the net for this problem and seems theres a few people in the same boat. The only answer ive found is to do with usb on the computer. It seems that people with older computers like me dont have usb 2.0 and people with a newish computer have a usb 2.0 connection and works fine. I read some where that the g1 should be backward compatilble with usb 1 but seems its not. im gonna try it on my bro's laptop tomoorow so i'll keep u updated. to get my music and stuff on the card ive had to put the g1 card in my nokia n95 and drag n drop the tunes i wanted on that way.
     
  4. SirFenwick

    SirFenwick Well-Known Member

    Joined:
    Oct 12, 2008
    Messages:
    99
    Likes Received:
    1
    I have two computer with USB1 and I've had no problems.
     
  5. TheAirHockeyGuy

    TheAirHockeyGuy Member

    Joined:
    Oct 28, 2008
    Messages:
    5
    Likes Received:
    0
    I am getting the same error, I used my brothers newer cpu and it worked fine.
     
  6. GODMODE

    GODMODE Well-Known Member

    Joined:
    Oct 15, 2008
    Messages:
    197
    Likes Received:
    7
    Have you tried pulling down the shade and MOUNTING the SD card in the G1? I got the same error the first time I tried - it was because I was not mounting the card.
     
  7. Omar-s

    Omar-s New Member

    Joined:
    Nov 1, 2008
    Messages:
    2
    Likes Received:
    0
    Hi all. Just an update. i tried my g1 on my bro's and mums computers. both pretty new and both worked fine. So must be to to with the age of the computer. i was sure that it was to do with the lack of usb 2 on my computer but SirFenick above said his works fine with usb 1 so not sure. Either way its a good excusse to get a new lap top lol
     
  8. aubree85

    aubree85 New Member

    Joined:
    Jan 31, 2011
    Messages:
    1
    Likes Received:
    0
    I tried to download music frm my computer to my g1 which I've done plenty of times, and when I tried it this time my computer said it needed to be formatted to do so. so I pushed format and now my SD card on my phone says its blank and now all my info and pics on my phone isn't on there. what can be done to fix this if anything possible????
     

Share This Page

Loading...