Browser autocorrect/guessing?Support


Last Updated:

  1. JxT

    JxT Active Member This Topic's Starter

    Joined:
    Oct 22, 2010
    Messages:
    32
    Likes Received:
    1
    I have some weird issue with that feature where it guesses what word you're trying to enter I guess. For example when I try to type "bench" while type ben, it auto corrects to "bebench". Anyone else with this issue and how do I fix it? It happens with a few words and not sure how to stop it from doing so.
     

    Advertisement
  2. JanComputerman

    JanComputerman Well-Known Member

    Joined:
    Jul 30, 2012
    Messages:
    273
    Likes Received:
    37
    yeah apparently it's a problem in all Google Android devices the delete backspace function gets confused about where it is and what letter position its at and introduces letters in words that are incorrect from what is there that you are trying to change. Someday they will figure it out and get it right.
     
  3. JxT

    JxT Active Member This Topic's Starter

    Joined:
    Oct 22, 2010
    Messages:
    32
    Likes Received:
    1
    My Evo never had this issue though, just my tablet so far.
     
  4. RyanB

    RyanB Distributor of Awesome VIP Member

    Joined:
    Jul 14, 2012
    Messages:
    833
    Likes Received:
    132
    OP, where are you experiencing this autocorrection? Is it a browser, or Google Now?
     
  5. JxT

    JxT Active Member This Topic's Starter

    Joined:
    Oct 22, 2010
    Messages:
    32
    Likes Received:
    1
    I only experienced it through the browser. I can't really say about Google Now since I don't use that feature too often.
     
  6. RyanB

    RyanB Distributor of Awesome VIP Member

    Joined:
    Jul 14, 2012
    Messages:
    833
    Likes Received:
    132
    So you have Google set to try and finish your searches as you type?
     
  7. JxT

    JxT Active Member This Topic's Starter

    Joined:
    Oct 22, 2010
    Messages:
    32
    Likes Received:
    1
    I figure that is it unless Yahoo/Google browser doing the word guessing like on the PC? Where do I go to make sure auto correct is off?
     
  8. RyanB

    RyanB Distributor of Awesome VIP Member

    Joined:
    Jul 14, 2012
    Messages:
    833
    Likes Received:
    132
    If it's anticipating your searches from the browser, you'll have to log into the account settings of your Google account on a desktop to disable that feature, or you can try your luck from the browser's settings to see if it's in there.
     
  9. JxT

    JxT Active Member This Topic's Starter

    Joined:
    Oct 22, 2010
    Messages:
    32
    Likes Received:
    1
    Not quite sure where to look. As far as the Nexus goes, where would I go to disable any auto correct features?
     
  10. mstherapist4

    mstherapist4 New Member

    Joined:
    Dec 25, 2012
    Messages:
    1
    Likes Received:
    0
    I just got a Nexus 7" tablet.....my dummy husband accidentally chose Spanish as our language and now everything is in spanish and he has no idea how to revert the Nexus back to English. And we can't read any of the spanish to find out what button to push....can someone tell me what to hit so i can get this thing off of spanish?
     
  11. RyanB

    RyanB Distributor of Awesome VIP Member

    Joined:
    Jul 14, 2012
    Messages:
    833
    Likes Received:
    132
    I just checked the stock browser (Chrome), and the option I was hoping to find wasn't there. You'll have to adjust your browser settings from a desktop.

    Edited for typos
     
  12. Demache

    Demache Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    3,011
    Likes Received:
    341
    Go to the settings menu (configuracion). Then teclamo e idioma. Then under idioma, select English.
     

Share This Page

Loading...