Browser closes on flash websites (froyo 2.2)


Last Updated:

  1. digitaliceblast

    digitaliceblast Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    15
    Likes Received:
    0
    For some reason whenever I go to a website to see full flash on my evo the browser closes. Its very annoying. I found this video on youtube and someone is having the same problem I'm having. Also whenever I plug the phone into the ac adapter to charge it, the memory card becomes unavailable as if the phone thinks I'm using usb to pc.

    YouTube - Flash problems with HTC Evo
     

    Advertisement
  2. IXIShogunR1

    IXIShogunR1 Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    226
    Likes Received:
    28
    this is a well known problem (flash issue)
    right now the only real way to fix it is to do a factory reboot and clear the phone out and start fresh
     
  3. digitaliceblast

    digitaliceblast Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    15
    Likes Received:
    0
    this is very upsetting
     
  4. JerseyDROID

    JerseyDROID Member

    Joined:
    Jul 26, 2010
    Messages:
    18
    Likes Received:
    2
    This is more than upsetting. I've only had this phone for about a month and I've already have it loaded and customized just the way I like it and I have to do a factory reset for this. Bummer. Major bummer. So after this reset, will flash on YouTube play right on the page instead of showing an hourglass and requiring you to press the box and only play fullscreen? This problem just started, I used to be able to read the comments atleast but just like he said now it just closes within 5 seconds.
     
  5. One Beast

    One Beast Well-Known Member

    Joined:
    Jul 14, 2010
    Messages:
    557
    Likes Received:
    75
    Hmm...Just tested all these sites and it works fine....Maybe its because i wiped before going to froyo....I havent really ran into any issues .....HTC should have recommended a wipe before installing this update Doesnt look like it transitions well
     
  6. JerseyDROID

    JerseyDROID Member

    Joined:
    Jul 26, 2010
    Messages:
    18
    Likes Received:
    2
    Great news, just pulled the battery for a reset and everyting is working great.
     
  7. 355spider

    355spider Well-Known Member

    Joined:
    Jul 5, 2010
    Messages:
    233
    Likes Received:
    13
    SO how do we do a factory reboot?
     
  8. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
  9. owl

    owl Member

    Joined:
    Jun 5, 2010
    Messages:
    20
    Likes Received:
    8
    I had the same problem and I'm not sure why. Apparently one reason it happens is if you installed "Flash for 2.1" and did not uninstall it before updating to 2.2. I don't remember installing that but I guess I couldn't say for sure...

    Anyway I also couldn't uninstall or update any Flash version I had after upgrading to 2.2. But I refuse to do a factory reset. So what I did was:

    Connect to PC as disk drive, did a search for Flash and deleted the folders. Then I manually installed Flash 10.1.72.7. And that's it, no more problems loading flash and I didn't have to lose anything or spend the time restoring.
     

Share This Page

Loading...