Browser home page locked?General


Last Updated:

  1. ericbergan

    ericbergan Member This Topic's Starter

    Joined:
    Jul 29, 2011
    Messages:
    9
    Likes Received:
    2
    When I bring up the browser, it goes to vision.sprintpcs.com, no matter what I set the home page to. (And the home page setting does show what I have changed it to.) Are others seeing this, and is there some way around it?

    eric
     

    Advertisement
  2. Bandage

    Bandage Well-Known Member

    Joined:
    Nov 3, 2010
    Messages:
    88
    Likes Received:
    72
    Had the same issue....here's how I fixed it.

    While in the browser, on that sprint page hit menu button. Then select New Window. I then went to Google.com in the new window. Hit menu, then More, then Settings. Scroll down to Set Home Page, select. Then Click Use Current Page, then OK and back out of menu.

    Now...back on the window showing Google, hit Menu, then Windows option. It will show both Windows currently open. Click the minus sign next to the Sprint Window to remove that window. Now you exit out of the browser...and when you launch again Google will be your home page. (or whatever you chose)
     
    HeavySi and ericbergan like this.
  3. ericbergan

    ericbergan Member This Topic's Starter

    Joined:
    Jul 29, 2011
    Messages:
    9
    Likes Received:
    2
    Not obvious, but definitely does the trick! Thanks!

    eric
     
  4. gum

    gum Member

    Joined:
    Jul 29, 2011
    Messages:
    14
    Likes Received:
    3
    Strange, I just set it on the browser settings. After a reboot, it worked.
     

Share This Page

Loading...