Browser issues.Support


Last Updated:

  1. the baPhoon

    the baPhoon New Member This Topic's Starter

    Joined:
    Apr 2, 2010
    Messages:
    3
    Likes Received:
    0
    Hey fellow android users.


    Herein lies the rub... For a few weeks ive had a rather gnawing issue. My browser loves to crash as soon as it boots. Ive checked around and heard the fix is clearing the cache and date. That seems to work for all of 10 minutes. As soon as the cache gets any data cached it does it again. Ive re-set, re-started, battery pulled and used some money to hire a voodoo priest to fix the issue to no avail.

    1st version droid running 2.1 (forced download)

    It happened on 2.0.1 and still happens on 2.1.

    Any help would be greatly appriciated.
     

    Advertisement
  2. nstallion

    nstallion Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    1,152
    Likes Received:
    136
    Has it always happened ever since you got the phone? Does it crash every time you load it or just sometimes?
     
  3. the baPhoon

    the baPhoon New Member This Topic's Starter

    Joined:
    Apr 2, 2010
    Messages:
    3
    Likes Received:
    0
    The issue is pretty recent. within a month it reared its ugly head. Now it doesnt happen all the time. 75% of the time maybe. when it does happen sometimes clearing the cache will take care of it. Other times i must clear the cache battery pull and reboot.
    when it works i can play on the net all day, unless i kill the task and it starts fresh. Right now ive had the browser active all day with a bit of data cached and no issues. If i force close the browser and open it again it will more then likely crash on reboot.
    As soon as it loads the stock home pages it will crash to home. If im in my favorites before the browser has a time to crash it will restart the browser completely. Im baffled as there is no real pattern to the crashes.
     
  4. nstallion

    nstallion Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    1,152
    Likes Received:
    136
    Sounds weird. A factory reset would probably fix it but you'd have to redownload everything again.

    Can you think of any apps you might have downloaded right when the issue started? There could be some sort of conflict.
     
  5. tluv00

    tluv00 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    559
    Likes Received:
    249
    My browser is doing the same thing but only when I use WiFi. It starts and sits on the Google page for all of 3 seconds then just closes. But only when using WiFi (any WiFi not just my home).
     
  6. the baPhoon

    the baPhoon New Member This Topic's Starter

    Joined:
    Apr 2, 2010
    Messages:
    3
    Likes Received:
    0
    It seems mine is related to wifi as well. My problem has gotten less frequent lately but it's still very annoying.
     

Share This Page

Loading...